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法律资讯 
警告提示系统 

为了您的人身安全以及避免财产损失，必须注意本手册中的提示。人身安全的提示用一个警告三角表示，仅与财产

损失有关的提示不带警告三角。警告提示根据危险等级由高到低如下表示。 

危险  
表示如果不采取相应的小心措施，将会导致死亡或者严重的人身伤害。 

警告  
表示如果不采取相应的小心措施，可能导致死亡或者严重的人身伤害。 

小心  
表示如果不采取相应的小心措施，可能导致轻微的人身伤害。 

注意  
表示如果不采取相应的小心措施，可能导致财产损失。 

当出现多个危险等级的情况下，每次总是使用最高等级的警告提示。如果在某个警告提示中带有警告可能导致人身

伤害的警告三角，则可能在该警告提示中另外还附带有可能导致财产损失的警告。 

合格的专业人员 
本文件所属的产品/系统只允许由符合各项工作要求的合格人员进行操作。其操作必须遵照各自附带的文件说明，特

别是其中的安全及警告提示。 由于具备相关培训及经验，合格人员可以察觉本产品/系统的风险，并避免可能的危

险。 

按规定使用 Siemens 产品 
请注意下列说明： 

警告  
Siemens 产品只允许用于目录和相关技术文件中规定的使用情况。如果要使用其他公司的产品和组件，必须得到 
Siemens 推荐和允许。正确的运输、储存、组装、装配、安装、调试、操作和维护是产品安全、正常运行的前

提。必须保证允许的环境条件。必须注意相关文件中的提示。 

商标 
所有带有标记符号 ® 的都是西门子股份有限公司的注册商标。本印刷品中的其他符号可能是一些其他商标。若第三

方出于自身目的使用这些商标，将侵害其所有者的权利。 

责任免除 
我们已对印刷品中所述内容与硬件和软件的一致性作过检查。然而不排除存在偏差的可能性，因此我们不保证印刷

品中所述内容与硬件和软件完全一致。印刷品中的数据都按规定经过检测，必要的修正值包含在下一版本中。 
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前言 

SINAMICS 文档  

SINAMICS 文档分为以下几个类别： 

● 通用文档/产品样本 

● 用户文档 

● 制造商/服务文档 

其它信息 

通过访问以下网址，您可以： 

● 订购文档/查看印刷品一览 

● 进入下载文档的链接 

● 在线使用文档（搜索手册或信息） 
http://www.siemens.com/motioncontrol/docu 

如果您对技术文档有疑问（例如：建议或修改），请发送一份电子邮件到下列地址： 
docu.motioncontrol@siemens.com 

我的文档管理器 
如何在西门子文档内容的基础上创建自定义文档，与自己的机床文档相匹配，请访问以下

链接： 
http://www.siemens.com/mdm 

培训 
通过以下链接可获取有关 SITRAIN 的信息 - 西门子为自动化产品、系统和解决方案制定

的培训： 
http://www.siemens.com/sitrain 

常见问题 
常见问题（FAQ）请点击产品支持，然后点击右侧的“支持”： 
http://support.automation.siemens.com 

SINAMICS 
SINAMICS 的相关信息请参见以下网址： 
http://www.siemens.com/sinamics 

http://www.siemens.com/motioncontrol/docu
mailto:motioncontrol@siemens.com
http://www.siemens.com/mdm
http://www.siemens.com/sitrain
http://support.automation.siemens.com
http://www.siemens.com/sinamics
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适用范围与其文档/工具（示例）  

表格 1 适用范围和可供使用的文档/工具 

适用范围 文档/工具 

定位 SINAMICS S 销售文档 

设计/配置 • 选型工具 SIZER 

• 电机选型手册 

决定/订购 SINAMICS S120 产品样本 

• SIMOTION、SINAMICS S120 及生产机械电机（产品样本 PM 21） 

• SINAMICS 和用于单轴驱动的电机（产品样本 D 31） 

• SINUMERIK & SINAMICS  
机床设备（产品样本 NC 61） 

• SINUMERIK 840D sl 1B 型 
机床设备（产品样本 NC 62） 

安装/装配 • SINAMICS S120 控制单元和扩展系统组件手册 

• SINAMICS S120 书本型功率单元手册 

• SINAMICS S120 装机装柜型功率单元手册 

• SINAMICS S120 AC 驱动手册 

• SINAMICS S120M 分布式驱动技术手册 

调试 • 调试工具 STARTER 

• SINAMICS S120 入门指南 

• SINAMICS S120 调试手册 

• SINAMICS S120 CANopen 调试手册 

• SINAMICS S120 功能手册 

• SINAMICS S120 Safety Integrated 功能手册 

• SINAMICS S120/S150 参数手册 

使用/操作 • SINAMICS S120 调试手册 

• SINAMICS S120/S150 参数手册 

维护/维修 • SINAMICS S120 调试手册 

• SINAMICS S120/S150 参数手册 

文档目录 • SINAMICS S120/S150 参数手册 
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目标使用人群 

本文档供使用 SINAMICS 驱动系统的机器制造商、调试人员和维修人员使用。 

优点 

本文档介绍了 SINAMICS S120 调试和维修的必要信息、步骤和操作。 

标准功能范畴 

本文档描述的功能范畴可能和实际提供的驱动系统的功能范畴有偏差。 

● 在驱动系统中可能会执行本文档中未提及的功能。 但这并不表示在交付系统时必须提

供这些功能以及相关的维修服务。 

● 本文档中也可能会描述驱动系统上不存在的功能。 提供的驱动系统的功能请参见订货

资料。 

● 机床制造商增添或者更改的功能，必须由机床制造商进行说明。 

同样，为使文档简明清晰，本文档并不包含所有产品类型的所有信息， 也不能考虑到订

货、销售和维护的每种实际情况。 

技术支持 

各个国家技术咨询的电话号码请访问下列网址，点击其中的联系方式： 

http://www.siemens.com/automation/service&support 

欧盟符合性声明 

欧盟 EMC 指令的符合性声明请访问网址： 

http://support.automation.siemens.com 

在网页中输入关键词 15257461 或联系您所在地区的西门子办事处。 

文档目标 

本文档针对想要学习 SINAMICS S120 驱动系统的入门人员， 以一个简单的

SINAMICS S120 驱动项目为例对调试过程进行简要介绍。 参照此文档中的说明，仅需几

分钟就可以完成示例项目的选型配置并使电机运转起来。  

示例项目借助于 SINAMICS S120 培训箱完成。 
 

http://www.siemens.com/automation/service&support
http://support.automation.siemens.com
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安全提示 1
1.1 一般安全提示 
 

危险 

 
接触带电部件会引发生命危险 
接触带电部件会导致死亡或重伤。 

• 只有专业人员才允许在电气设备上作业。 

• 在所有作业中必须遵守本国的安全规定。 
通常有六项安全步骤：  
1. 做好断电的准备工作，通知各环节相关人员。 
2. 关闭设备。 

– 断开设备电源。 
– 请等待至警告牌上说明的放电时间届满。 
– 确认导线与导线之间和导线与接地线之间无电压。 
– 确认辅助电压回路已断电。 
– 确认电机无法运动。 

3. 识别所有其他危险的能量源，例如：压缩空气、液压或者水。 
4. 隔绝或者中和所有危险的能量源，例如，通过闭合开关，接地或短接，或者关闭阀

门。 
5. 确保不会再次接通这些能量源。 
6. 确保设备已经完全闭锁并选择了正确的设备！ 
结束作业后以相反的顺序重新建立运行准备。  

 



安全提示  
1.1 一般安全提示 
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危险  
一般安全提示 

• 只有确保此处说明的组件所要装入的目标设备符合欧盟机械指令时，才允许进行调

试。 

• 只允许由合格的专业人员对 SINAMICS 设备和交流电机进行调试。 

• 这些人员必须参照产品随附的用户技术资料，了解并遵循规定的危险和警告提示。 

• 电气设备和电机运行时，电气回路必定具有危险电压。 

• 设备运行时，轴运动也可能会带来危险。 

• 因此必须在电气设备断电状态下开展所有工作。 

• 只有根据 IEC 61800-5-1 的规定测试了 SINAMICS 设备和 FI 保护装置的兼容性后，

才允许将带有三相交流电机的 SINAMICS 设备通过选择性通断、全电流敏感的故障

电流保护装置连接到供电网络。 

• 只有规范运输、专业存放、并规范地安装和装配，谨慎小心地操作和维护设备，才能

确保设备和电机正常、可靠地运行。 

• 对于一些特殊规格的型号，还应参考样本和供货说明。 

• 此外，除了随附用户技术文档中的危险和警告提示，还必须遵守本国、本地区以及具

体场地的要求和规定。 

• 在 0 V 到 48 V 的所有接口和端子上，只允许按照 EN 60204-1 的规定使用安全低压

（PELV = Protective Extra Low Voltage：保护性特殊低压）进行连接。 
 

小心  
表面高温危险 

• 电机表面温度可能超过 +80°C 。 

• 因此，那些温度敏感部件例如电缆和电子元件不允许紧靠或者固定在电机上。 

• 装配时应注意连接电缆 
– 不能损坏 
– 不能拉伸电缆 
– 不能被转动部件缠住 
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注意 
 

不按照规定进行电压例行测试会导致财产损失 

• 带三相交流电机的 SINAMICS 设备已经根据 IEC 61800-5-1 进行了电压例行测试。 
在按照 EN 60204-1 第 18.4 章的规定进行工业机械上的电气设备耐压试验时，必须

拆下或拔出 SINAMICS 设备的所有连接，避免设备受损。 

• 必须按照随附的电路图连接电机。 违反此规定可能会损坏电机。 
 

 说明 
低压指令 
在符合运行条件的状态下以及在干燥的运行环境中，带有三相交流电机的 SINAMICS 设
备满足低压指令 2006/95/EC。 
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1.2 静电敏感元件的处理 
静电敏感元件（ESD）是可能会被静电场或静电放电损坏的单个元件、集成电路、模块或

设备。  
 

注意 

 
由电场或静电放电引起的损坏 
电场或静电放电可能会损坏单个元件、集成电路、模块或设备，从而导致功能故障。 

• 仅允许使用原始产品包装或其他合适的包装材料（例如：导电的泡沫橡胶或铝箔）包

装、存储、运输和发运电子元件、模块和设备。 

• 只有采取了以下接地措施之一，才允许接触元件、模块和设备： 
– 配带了防静电腕带 
– 在带有导电地板的防静电区域中穿着防静电鞋或配带防静电接地带 

• 电子元件、模块或设备只能放置在导电性的垫板上（带防静电垫板的工作台、导电的

防静电泡沫材料、防静电包装袋、防静电运输容器）。 
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SINAMICS S120 驱动系统 2
 

模块化系统，适用于要求苛刻的驱动任务  

SINAMICS S120 可以胜任各个工业应用领域中要求苛刻的驱动任务，并因此设计为模块

化的系统组件。 大量部件和功能相互之间具有协调性，用户因此可以进行组合使用，以

构成最佳方案。 功能卓越的组态工具 SIZER 使选型和驱动配置的优化计算变得易如反

掌。 

丰富的电机型号组配使 SINAMICS S120 的功能更加强大。 不管是扭矩电机、同步电机

还是异步电机，或者是旋转电机或直线电机，都可以获得 SINAMICS S120 的最佳支持。 

配有中央控制单元的系统架构 

在 SINAMICS S120 上，驱动器的智能控制、闭环控制都在控制单元中实现， 它不仅负

责矢量控制、伺服控制，还负责 V/f 控制， 另外，控制单元还负责所有驱动轴的转速控

制、转矩控制，以及驱动器的其他智能功能。 各轴的互联可在一个控制单元内实现，并

且只需在 STARTER 调试工具中点击鼠标即可进行组态。 



SINAMICS S120 驱动系统  
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系统一览 

SINAMICS S120 驱动系统由不同的模块组成，包括供电模块、滤波器模块、电机功率单

元、附加功能模块、控制单元、标准型及特殊型旋转电机和直线电机。  
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概述 3
 

本手册以一个简单的 SINAMICS S120 驱动项目为例对调试过程进行介绍。  

要创建示例项目，必须先明确以下几点： 

1. 示例项目中使用了哪些硬件组件？ 

2. 如何在 STARTER 中创建简单项目？ 

3. 如何配置驱动？ 

4. 如何调试驱动？ 

 



概述  
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硬件组件 4
4.1 示例配置的组件 

示例配置中包含以下组件：  

● 固件版本 4.5 以上的 CU320-2 DP，集成以太网接口 

● 非调节型电源模块（供电模块） 

● 电源滤波器 

● 双轴电机模块 

● 电源电抗器（ALM 和 SLM 上） 

● 同步伺服电机，带绝对值编码器和 DRIVE-CLiQ 接口 

● 带有 Windows 操作系统的标准 PC，用作编程器（PG/PC），并安装了固件版本 4.3
以上的调试工具 STARTER。 
以下步骤针对的是 Windows XP 操作系统，在其他操作系统上（例如：Windows 7）
步骤可能会有所偏差。 

● 已安装的动力电缆、电源电缆和控制电缆 

● DRIVE-CLiQ 电缆 

● PG/PC 中的以太网接口 

● PG/PC 和控制单元之间的以太网连接 



硬件组件  
4.2 SINAMICS S120 培训箱系统数据 
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4.2 SINAMICS S120 培训箱系统数据 
示例配置是在 SINAMICS S120 培训箱上执行的。  

 

图 4-1 培训箱 

使用的培训箱有以下技术数据：  

构造 

驱动系统的组成部分： 

● 控制单元 CU320-2，带端子板 TB30 

● 非调节型电源模块 5 kW，双轴电机模块 3 A 

● 1 个同步伺服电机 1FK7022-5AK71-1AG3，带增量式编码器， sin/cos 1 Vpp，通过 
SMC 20 接入 

● 1 个同步伺服电机 1FK7022-5AK71-1LG3，带绝对值编码器 2048 和 DRIVE-CLiQ 接
口。 

● 用于位置监控的基准垫片 
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培训箱发货时配有演示项目（位于存储卡上）和文档。 

 

技术数据 

防护等级，符合 DIN VDE 0470 
第 1 部分/ EN 60529/ IEC 529 

IP20 

输入电压 1) • 1 AC 230 V/50 Hz 

• 通过电源适配器 1 AC 115 V 
（USA）（不在供货范围内） 

尺寸（宽 x 高 x 深），单位 mm 320 × 650 × 330 

重量 大约 30 kg 

1) 需要注意各个电网运营商的连接条件。 
 

 

选型和订货数据 订货号 

培训箱 

SINAMICS S120 TK-SIN-CU320-2 

双轴型，带 1FK7 电机 

• 带 CU320-2 DP 和演示项目 

• 带 CU320-2 PN 和演示项目 

 

 

 

6ZB2480-0CM00 

6ZB2480-0CN00 

电源适配器 

1 AC 115 V/1 AC 230 V 

 

6AG1 064-1AA02-0AA0 

SINAMICS 操作箱  
（单独订货） 

6AG1 064-1AA01-0AA0 
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4.3 组件的布线 
示例中的组件在 SINAMICS 培训箱中已安装并布线完毕，不允许改变该布线。 调试示例

项目时不允许在电机上进行其他组件或驱动负载的连接。 

 

图 4-2 布线原理图 

 

 说明 
以下说明仅针对两台电机中的一台电机。  
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创建驱动对象 5
5.1 一览 

本示例将介绍如何使用调试工具 STARTER 新建驱动项目， 接着介绍如何通过通讯接口

将驱动项目传输至驱动的控制单元上。 

在本例中，编程器（PG/PC）和控制单元（CU）之间的数据交换通过以太网接口（集成

在每个 SINAMICS S120 设备中）进行。 PROFIBUS 接口或 PROFINET 接口上的调试

也与此类似。  

编程器和驱动（在本例中为培训箱）均已接通且通过数据电缆互相连接。  
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5.2 设置通讯接口 

5.2.1 设置以太网接口 

编程器（PG/PC）可通过以太网接口与控制单元相连以进行调试。 为此必须先设置编程

器的通讯接口。  
 

 说明 
以下步骤针对的是 Windows XP 操作系统，在其他操作系统上（例如：Windows 7）步骤

可能会有所偏差。  
 

编程器的通讯接口  

1. 在编程器（PG/PC）中通过菜单“开始 > 设置 > 控制面板”调用控制面板。 

2. 在控制面板中双击图标“网络连接”，然后双击相应的网卡。 

3. 选择“Internet 协议（TCP/IP）”并点击按钮“属性”。 

4. 勾选选项“使用下面的 IP 地址”。 
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5. 将 PG/PC 与控制单元的访问接口的 IP 地址设为 169.254.11.1，子网掩码设为 
255.255.0.0。 

 
图 5-1 PG/PC 的 IP 地址 

6. 点击“确定”，关闭 Windows 网络连接窗口。 

5.2.2 调用 STARTER 

1. 点击用户界面上的 STARTER 图标 。 

或者 

2. 在 Windows 开始菜单中选择 “开始 > SIMATIC > STEP 7 > STARTER” 来调用 
STARTER。 
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5.2.3 在 STARTER 中分配以太网接口 

分配通讯接口  

1. 在 STARTER 中调用菜单“Options > Set PG/PC interface...”。 

窗口“Set PG/PC Interface”打开： 

 
图 5-2 创建访问点 

2. 检查应用的访问点，此处必须设置为“DEVICE (STARTER, SCOUT) ...”。  
必要时通过下拉列表“Access point of the application”修改访问点。 

  说明 
在示例项目中接口的名称为 TCP/IP -> Belkin F5D 5055 Gigabit USB 2.0 Network 
Adapter。 
原则上可以使用任意的 PG/PC 以太网接口。 
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3. 如果列表中已有所需适配器，请继续执行第 6 步。  
如果列表中没有所需的适配器，则必须进行添加。点击按钮“Select...”。 

在“Install/uninstall interfaces”窗口的右侧会显示已经安装好的接口。 如果其中没有所

需接口，则必须自行安装。  

 
图 5-3 选择接口 

4. 在左侧选中所需的接口并点击“Install-->”， 

然后接口会被传到右侧。 

5. 选中所需的接口并关闭窗口。 

6. 在下拉列表“Interface Parameter Assignment Used：”中点击“TCP/IP -> Belkin F5D 
5055 Gigabit USB 2.0 Network Adapter”。 

7. 点击“OK”，关闭“Set PG/PC interface”窗口。 
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5.3 创建驱动项目 
STARTER 中项目向导可引导您执行新建驱动项目的必要步骤。 

步骤 

1. 在 STARTER 中调用菜单“Project > New with wizard”。 

项目向导的引导窗口打开。 

 
图 5-4 在线搜索驱动设备 

2. 点击按钮 “Find drive units online...”。 

第 1 步，项目向导打开窗口“Creat new project”。 

3. 在输入栏中输入项目名称，例如“Project”。 

 
图 5-5 创建新项目 
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4. 点击“Next >”。 

第 2 步，项目向导打开窗口“Set PG/PC interface”。 

 
图 5-6 设置 PG/PC 接口 

5. 您可以在这个窗口中检查先前章节中的通讯接口设置，无需改变窗口中的任何内容。

点击“Next >”。 

第 3 步，项目向导搜索驱动设备。 找到的驱动设备显示在“Preview”中。 

 
图 5-7 添加驱动设备 
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6. 点击“Next >”。 

第 4 步，项目向导显示所选设置的摘要。 

 
图 5-8 总结 

7. 点击按钮“Complete”。 

项目向导关闭窗口。  

然后在示例项目的项目导航区显示找到的驱动设备“S120_CU320_2_DP”。  

 
图 5-9 驱动对象已创建 
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配置驱动对象 6
6.1 配置驱动设备 

在示例配置中对驱动设备“S120_CU320_2_DP”进行在线配置。 通过自动配置可首先恢复

驱动的出厂设置，然后采用标准配置。 

步骤 

1. 调用菜单命令“Project > Connect to selected target devices”，切换到在线模式。 

首次连接目标设备时会打开目标设备选择窗口，在访问点一栏勾选“DEVICE”。 

 
图 6-1 选择目标设备 
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2. 勾选所需目标设备并点击“OK”。 

目标设备选择窗口关闭，在线模式激活。  

  说明 
在线/离线之间的对比 
如果以相同方法连续创建了多个项目，在目标设备选择窗口关闭后会弹出对话框

“Online/Offline Comparison”。 该对话框指出（培训箱的）驱动对象中保存的数据与新

项目中的数据不一致。 通常这是因为前一个项目的专家列表中所作设置已经保存在目

标设备（培训箱）中，但是还未保存在通过STARTER新创建的项目中（参见章节

SINAMICS S120 培训箱的特殊之处 (页 34)和 调试驱动 (页 37)）。  
因为在线配置和离线配置必须相同，所以必须比较数据组。  
1. 点击按钮“Load into PG ==>”并点击“OK”确认随后弹出的询问“Load into PG”。 

“Online/Offline Comparision”对话框被清空。  
2. 如果不再有差别，点击“Close”。 

通常，专家列表中已存在培训箱所需设置（参见章节 SINAMICS S120 培训箱的特

殊之处 (页 34)和 调试驱动 (页 37)）。  

3. 在项目导航器中点击“S120_CU320_2_DP”前的“+”号。 

该驱动的对象列表打开，显示如下： 

 
图 6-2 调用自动配置 
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4. 在项目导航器中双击“Automatic Configuration”。 

打开以下窗口： 

 
图 6-3 自动配置准备就绪 

5. 点击按钮“Configure”，开始驱动设备的自动配置。 

编程器（PG/PC）对 DRIVE-CLiQ 总线上连接的对象进行查找。在示例项目中，

PG/PC 找到了两个驱动。 

6. 在列表“Default setting for all components”中选择“Servo”。 

这样，示例项目中的驱动就设置为伺服控制。 

 
图 6-4 自动配置中的驱动选择 
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7. 点击按钮“Create”。 

开始自动配置。 过程结束后会显示信息窗口“Automatic configuration completed”。 

 
图 6-5 自动配置中的保持在线 

  说明 
因为在培训箱中集成了两个驱动，因此会出现上述信息。本示例配置中只需调试一个

驱动。  

8. 点击按钮“Stay ONLINE”。 
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6.2 配置电机模块 
在自动配置过程中，控制单元已识别到相连接的电机模块和 SMI 电机。 设备数据已传输

到控制单元上。 控制单元已自动将正确的设备数据记录在设备运行参数中。 

此时示例项目就已完成调试的准备工作。  



配置驱动对象  
6.3 SINAMICS S120 培训箱的特殊之处 

 入门指南 
34 入门指南, 01/2013, 6SL3097-4AG00-0RP2 

6.3 SINAMICS S120 培训箱的特殊之处 
如果使用 SITRAIN 常用的 SINAMICS S120 培训箱，则必须注意以下几个特殊之处： 

示例配置中使用的电机 

在本示例中我们只调试带 DRIVE-CLiQ 接口的电机，第二个电机（带增量式编码器）不

予考虑。 

定义供电运行信息 
 

 说明 
下文说明的设置仅针对本例。 如果已经采用了前一个项目中的数据，只需复查下文说明

的参数设置。 另请参见章节 配置驱动设备 (页 29)中的“在线/离线之间的对比”说明。  
 

为了进行驱动调试，您必须确定“供电运行信息”的信号源。 本例中此信号固定为“1”。 

1. 在项目导航器中点击“S120_CU320_2_DP”前的“+”号。 

2. 在项目导航器中点击驱动“SERVO_02”前的“+”号。 

3. 双击条目“Expert list”。 

4. 在专家列表右侧滚动到 p0864。 

 

图 6-6 专家列表 
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5. 在专家列表此处点击按钮“0”。 

下面的配置对话框打开： 

 

图 6-7 供电运行 

6. 然后选中“1”所在的行并点击“OK”。 

7. 调用菜单命令“Project > Save”，保存示例项目。 
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设备输入电压 

为了进行驱动调试，您必须降低设备输入电压。 

1. 在驱动的专家列表中滚动到 p0210（设备输入电压）。 

 
图 6-8 设备输入电压 

2. 用“300”覆盖掉“Online value SERVO_02”中的值“600”。 

3. 调用菜单命令“Project > Save”，保存示例项目。 
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调试驱动 7
 

控制面板可以进行操作、监控和测试驱动的基础功能。 可使用图标 “START”、
“STOP”、 “TIP”以及各种诊断功能来运行驱动。  

关于这些功能的更多详细信息请见 SINAMICS S120 驱动功能手册。 

ON/OFF 使能 

1. 在项目导航器中点击“S120_CU320_2_DP”前的“+”号。 

2. 在项目导航器中点击驱动“SERVO_02”前的“+”号。 

3. 双击条目“Expert list”。 

4. 在专家列表右侧滚动到 p0840（ON/OFF 信号）。 

 

图 7-1 ON/OFF 信号 
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5. 在此点击按钮“0”。 

ON/OFF 信号的配置对话框打开： 

 

图 7-2 ON/OFF 配置 

6. 然后选中“1”所在的行并点击“OK”。 
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使用控制面板调试 

1. 在项目导航器中双击条目

“S120_CU320_2_DP” > “Drives” > “SERVO_02” > “Commissioning” > “Control 
panel”。 

 
图 7-3 调用控制面板 

控制面板打开。 

 

图 7-4 控制面板显示 

2. 点击按钮“Assume Control Priority！”。 
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打开窗口“Assume Control Priority”。 

 
图 7-5 获得控制权 

3. 点击按钮“Safety notes”。 

“Safety Notes”窗口打开。 

 
图 7-6 安全提示 

4. 阅读安全提示后关闭窗口。 

5. 在“Assume Control Priority”窗口中点击按钮“Accept”。 
窗口关闭，控制面板激活。 

 
图 7-7 控制面板电机使能 
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6. 勾选复选框“Enables”。 

图标  和 激活。  

7. 在输入栏“n = ”中输入一个电机适用的转速，如“1000”。 

 

图 7-8 控制面板电机运行 

8. 点击图标 。 

电机加速到示例中设定的转速 1000 rpm。 LED“Enable available”显示为绿色 。  

关闭驱动 

1. 如要关闭电机，请点击图标 。 

驱动惯性停车。 

2. 点击按钮“Give up control priority!”，返还控制权。 

3. 点击“Yes”应答询问“Give up control priority”。 

4. 调用菜单命令“Project > Disconnect from target system” 来终止 PG/PC 和控制单元之

间的通讯。 

5. 调用菜单命令“Project > Save”，保存示例项目到 PG/PC 的本地硬盘上。 
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附录 A
A.1 重要报警和故障列表 

Axxxxx 报警 

Fyyyyy:故障 

 

表格 A- 1 重要故障和报警列表 

号 原因 解决办法 

F0708
5 

控制器参数因以下原因被强行更改：  

• 控制器参数因其他参数超出动态极限。 

• 控制器参数因硬件缺乏某特性而不可用。 

– 故障值（r0949, 十进制）：被更改的参数

号。 

– 340：电机参数和控制器参数的自动计算

已执行（p0340 = 1），因为矢量控制作

为配置事后激活（r0108.2）。 

无需采取任何措施。 

无需改变参数，因为已对参数进行了合理的限

制。 

F0780
2 

供电或者驱动在收到内部接通指令后没有回馈就

绪。 

• 监控时间太短。 

• 直流母线电压不存在。 

• 报告组件所属的供电或者驱动有故障。 

• 输入电压设置错误。 

• 延长监控时间(p0857)。 

• 注入直流母线电压。检查直流母线母排。使

能供电。 

• 更换报告组件所属的供电或者驱动。 

• 检查输入电压设置(p0210)。 
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号 原因 解决办法 

F0784
0 

虽然驱动使能存在的时间已经长于设定的监控时

间（p0857）,但仍没有信号“供电运行”。 

• 供电不运行。 

• 用于反馈就绪信号的数字量输入连接错误或

缺少(p0864)。 

• 供电当前正在执行电源识别。 

• 将供电投入运行。 

• 检查用于反馈信号“供电运行”的数字量输入的

连接(p0864)。 

• 延长监控时间(p0857)。 

• 等待电源识别结束。 

A0852
6 

和控制器之间没有建立循环通讯。 建立循环通讯并激活带循环运行的控制器。 
检测 PROFINET 上的参数“Name of Station”和
“IP of Station”（r61000，r61001）。 
如果已经插入了 CBE20 并且希望通过 PZD 接
口 1 进行 PROFIBUS 通讯，则必须通过调试工

具 STARTER 或直接通过 p8839 进行设置。 
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A.2 恢复出厂设置 
在极少数情况下需要恢复目标设备（即培训箱）的出厂设置。 培训箱中的模拟驱动因此

可再次处于定义状态，配置随后可以更安全的方式重启。 仅可在在线模式下恢复出厂设

置。 

步骤 

1. 调用菜单命令“Project > Connect to selected target devices”，切换到在线模式。  

“Target Device Selection”窗口打开,并显示已配置的驱动设备。  

 
图 A-1 检查访问点 

2. 勾选选项“DEVICE”。 
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3. 勾选复选框“S120_CU320_2_DP”并点击“OK”。 

PG/PC 建立了与控制单元的连接。 PG/PC 执行“Online/Offline Comparison”。 结果显

示在下面的“Online/Offline Comparison”对话框中。 示例： 

 
图 A-2 在线/离线之间的对比 

4. 点击按钮“Close”。 

5. 在项目导航器中选中驱动对象“S120_CU320_2_DP”。 

6. 调用右键菜单“Target device > Restore factory settings”。 

7. 按下“OK”应答询问。 

PG/PC 将驱动参数恢复为出厂设置。  

新状态通过“Copy RAM to ROM”功能自动传输到控制单元的存储卡上。  

8. 在项目导航器中选中驱动设备，调用右键菜单“Target device > Copy from RAM to 
ROM”。 

恢复出厂设置现在完成：驱动处于定义的初始状态下。  



 附录 
 A.3 文档一览 

入门指南 
入门指南, 01/2013, 6SL3097-4AG00-0RP2 47 

A.3 文档一览 
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