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{#FH Version Trail

18

Version Trail & —#Z X H . 2 HI1H 80FE 34T AR AR AR E 844 . Version Trail
BB LU DRE:

o EHI 5 52 I ] 24 X B2
FERRAAC IR PN Z RS RIS, B — DA . AR B — BRI

PR AN EE ] RRCASAR T H A

EEIEYE|

o [Hzml:

A LAAE SIMATIC Manager [ 2R T Wl o 4K 10 32 8L 1 5 2 AR SCE 2 o

R %5 SCHEFTIZ I (V9.0 SP1)
Y45 F-Mt, 10/2017, ASE39222703-AB



TR A1
3.2 HH# & 17

3.2.2 R4 ID
“ZRE D7 T HRA0E U B R RO AR SR

“Z4 ID” RMRELIA T M. L AMA P RITER IR E PCS 7 RANME— 8.
ZEHERA PCS 7 RGMAAARFEAL . E5AMRM . ITH. RS E RS,

R4S FE A2 I (V9.0 SP1)
45T, 10/2017, ASE39222703-AB 19
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3.2 HH# & 1

BIEMALE R4 ID

20

AN D IRHEE T RS 1D AL B

1. i85 M5 www.siemens.com/SIDregistry MW H , ATHRALHE—H RS D,

Ui

WIRAE SIMATIC AP TIT L “R4 ID” HTH,

“¥TFF% 15 H”(Open Multiproject)

SPAEHER 3 O B “ R CAEM SID (RS S) ? WM, e
www.siemens.com/SIDregistry MIsEEM ! 7 o MR PR T ST 248 ID

{BpIATTS

2. X TZIHENEN, W “ &% ID"(System ID) FB MRS ID, W FEFR:

VL]
ZOHM “&H4 ID” SHIZATHHS.
Properties - Multiproject ¥
General |
Name:
Storage Location: F:\pmglﬁm files {¢B6)\siemens"\step Ms 7pnoj's 7pro_T1's7pr_mp's7pro_
Type: STEP 7 - Muttiproject
Project Language: ot yet set

[¥ Can be opened under any Windows language settings (language neutral]

[T Set project language to Enalish [United States]'

Author: |

Date Created: 09/29/2017 12:13:10 AM
Last Modified: 10/03/,2017 10:55:20 PM
System |D: |

Comment:

Carcel_|

Hep |

3. XF PCS7WiH, "W “ A% ID’(System ID) FB FHiAZR % ID, K Es:

AR %5 SCHEFIIZ B (V9.0 SP1)
Hef5 T, 10/2017, ASE39222703-AB



LR 7T

3.2 H##H
Properties - Project *
General | Required Software Packages I

Name: q?F‘ro 1 Prj

Storage Location: F:\pmgmm files (xB6)\siemens’step s Fprojis 7pro_1's 7pr_pri‘s 7pro_

Type: STEF 7 - Project

Use: IF‘CS 7 "I

Project Language: English (United States)

[~ Can be opened under any Windows language settings (anguage neutral)

[¥ Set project language to English [United States]

™ Chart versioning

Authar: |

Date Created: 09/29/2017 12:13:09 AM

Last Modffied: 10/03/2017 11:02:33 PM

System |D: |

Comment:

e |t

L]
7t ES Wi H %N 2% ID J5, SIMATIC Management Console 7] {#i ] Z4; ID #r& 15
EREEELE/TN
i B

“R4:ID” R . TR TR IRRRE PCS 7 RGUHIME—%H.
ZHEPERA PCS 7 RAGEAINARIFAZ . €5 T8 55 & &K
o

R4 S REAIZ B (V9.0 SP1)
5T, 10/2017, ASE39222703-AB 21



R AT

3.2 HH# & 17

3.2.3 £ ES Wi H HiE

3.2.31 {84 SIMATIC S7-400 35S H B

fai 4

ATLME R PCS 7 OS MILAZIMsG7E SIMATIC ufih fEL B i 24 (Flan, #EMHIdREE) .

FERLEREOL T, A2 SIMATIC 34 i) S AT R . FB SRS RO B T & tr. B, fE
ME 2y SR R AL A B i

A LA BAF & A 15 00 :
o M SIMATIC ufisz B4 B f FB
o J\ SIMATIC sh iz HUE & 47T 40 KR

L
KRR RS AR EE S 4L P RTA BE . Blin, #ORIEH IR i B iR
1.

A\ fsk
ISR

AR SIMATIC 3 ol S 040, AU PR AE 2 G AR 31 i BT 32 258k Ja ANt BT AT
RNV

M SIMATIC 3B BRI FB

1.

o 0o M oD

22

7 SIMATIC Manager #1377 35 H

EPESE LA 4 PLE(View) > ZE£R(Online).

TERTEALE R, 3B SIMATIC s BU BE e fn FB.
M B % gndE(Edit) > E#(Copy).

WP a4 PLE(View) > B £k(Offline).

ML YRR > K5I (Edit > Paste).

IR %5 SCHEFTIZ I (V9.0 SP1)
Y45 F-Mt, 10/2017, ASE39222703-AB



TR A1
3.2 HH# & 17

M SIMATIC 3iREVE & LRI S ER
1. 7£ SIMATIC Manager H X i#{E& CFC K%, LUH3) CFC 4mif#s.
2. L H 44 B (Chart) > [Eli(Read Back).
3. f£ “[Ali% K #"(Read Back Chart) ffiFHE, #E47LL R HE
- JE3CfF: CPU MRS
- Jull: BHA OCM IhiemiZS4L
W N EHITH . HXEE, WZ%E WL IE 3R (T 23)7 .

IEHE &y 45 T SIMATIC ST 4T S8 E -

3.2.3.2 AR B IERS

:ibiy
IR M MEN GBI E R E s a = =
R, BEH PKZip (PKZip IR%54%) FERFSEAT VAR
A 7E SIMATIC PCS 7-DVD H14k 3| PKZip W) %2558 . PKZjp /£ PCS 7 &4tz 30 2
B wdk,
Al L SIMATIC Manager Ji 3l PKZip.

o AT H A TR GBUNTR: PKZjp) .

#£ SIMATIC Manager F#7% &

1. 7£ SIMATIC Manager 1, £ H.474 ¥ (Options) > & & (Settings)-
“ B E"(Settings) X AR FTIT o

2. BEFE “UHRY”(Archive) HEI K.
3. MW RRIHIRMEP IR “ k)R 7" (preferred archiving program) (BRIMFER A PKZip)
4. EFLLT “ikIi"(options):

— Check options (&% 151)

— Check target directory on retrieval (E#FRHUR## H bx H 3%

5. W RALE “1E R 53 /E R A )44 H 57 (Archive directory during) [X 35 A% 5 V7 RS 5R 5 357 35 B I
H HERIA A

6. Hi “HiE"(OK) M E .

R4 S REAIZ B (V9.0 SP1)
UeAe T, 10/2017, ASE39222703-AB 23



LR AT

3.2 ## A1
¥ H 3RS
1. {£ SIMATIC Manager 1, & a4 “3CH"(File) >“JH#4"(Archive)
BATH “ U847 (Archive) JHEHE
2. &P “Z 3 H"(Multiprojects) (= “F F 1 H”(User projects)) &5+ .
3. Hiifi “WYE"(Browse), AJE IR PR AR IHE .
4. Hii “Hyse”(OK) fRAFEE .
AT “IaR% - % #ITAS"(Archive - Select Archive) X FHE .
5. EXHERSEAT LT I E
- fE “fRAF"(Save) NRLFIEH, BRI SCIETLE B IR B 2 A1 SO
- fE “3AF R (File name) HEH,  Fal AN ORAF USRS SCAF RO A T 0 SCAF 44
A
T VAN SO i 44 SR FH 8 42 Bt el W SRS H R 7 e 7R
#1: “yearmonthdayprojectname” ; 091230name
6. My “{Rf7"(Save) LLN ¥ HE .
BATIF “UARY — &35 (Archive — Options) X EHE
7. WMREAERA AR, E R AR .
ARIEHEME 258, ards “H " (Help) #H47 &4
8. Hifi “HiE"(OK).
VAR iok 2 o B R4
“UARS" (Archive) XFIEHER M f5, VRS R 58 K.
SIS
L
A I H H4E %1% CD/DVD L, WIETE S B s AL T 5 RIRES . B 1%
TUH AT, FREEBRTUH e SCEERSC et “ Hase” e gt
B ASEHE
7B LU HAEER
o '} GSD 3(f} (Siemens\STEP 7\S7Data\GSD) 1 2| 75 — 4 X 8L — KB #%
o FRAETNAEN C A
&4 TR K PDM A5

#4r PCS 7 WiH 2 A zh %4 PDM 42854 -

%% S FFFIIZ I (V9.0 SP1)
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TR A1

EZER

3.2.3.3

R

PR

3234

a4

3.2 H# & 17

ARPEBBRANEZE R, ES N QIS R4 PCS7; PCS7 - HIRUIF) (Process
Control System PCS 7; PCS 7 - Readme) X+ (&S W, “His (W 11)” ) .

TR E

o UMM THMIHKITA (BUATH: PKZp) .

o CURE IR M T RS ARG CEZHAE R, S0 Wik 5 Ik
(71 23)” #4)

L]
A {E Process Control System; SIMATC PCS 7DVD 43| PKZjp K%K . PKZp
1E PCS 7 #4123 in H3h 3.

1. 7E SIMATIC Manager #, EFXHm4L “XHF > Pk E"(File > Retrieve).
BATH “WE - %844 (Retrieve - Select Archive) X5 HE

2. iR SO DL N R E
- 1E “HRILHE"(Search in) 5%
BN T H A SRS 28 AN A

- fE “SCME4FR(File name) HEG:
i N T AR IUE B SR A4 R

3. iy “F7FF"(Open) (RF R HE .
BATIF “ik £ Hbx H 37 (Select destination directory) XJ G4 .

4. fEFIRPERHREF/WH %
5. i “HisE”(OK) I % HE
“PR " (Retrieving) XFIEHESS 5, TKE 58

IR R R 2 R E

AR 2 T DLUS AR A AR TR SO rh s 5 QS A7l BT BOZEAR R ) DASE AR A B
B XA BT (U0 ZIP 55D B 58 st iR fE .

R4 S REAIZ B (V9.0 SP1)
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R A1

3.2 HH# & 1

WRZ I H F ST E A EMN g T2 S PC b, WZEH FHIREF Rt 2 0 H =
4

PKZip

ZAEPE PCS 7 (STEP 7 ML) —ile H )%,

2l

TE TREIM AR 528 oK iz 22 i H 3R,

SRS E KER

b ERSPEN S

L E20E]

26

o O —aHATIHMIBEIEN LR (AT R: PKZjp) . PKZjp{t PCS 7 R4 %%
IR H 3223 .

o MZWH AR A —MEBTHINRE. Kk, VIRSHAR K E M FEE AR X 2 100 H o H
M35 H AT U5

1. 7E£ SIMATIC Manager T £ T H .

2. P4 UfF(File) > 1514 (Archive).
FFTIT “VHRS”(Archive) SHEHE .

3. & “Z 1 H”(Multiprojects) T+ .
4. BT “HiE”(OK) TRAFIA N ZS, DAfARTER 2 T H
5. EFXTUARS AT DA WA
- 1 “{R1E3]"(Save to) FHi|FEH.
IRBEIRBhER AR
- fE “XXHHFR"(File name) HEH:
B T OR A B B SO A4

6. M “{AfF"(Save) LLN ¥ HE .
BATIF “UARY — &35 (Archive — Options) X EHE

7. WOREAEREE EVIMIUH , RIEBERE KRN
ARIHEEREZERE, ATfd “# 8" (Help) 24T &K

8. My “HiE”(OK).
VARSI FE UG .

“UIARE"(Archive) MIFHEIR TG, VARG 5E

1. {E SIMATIC Manager #1, &R H a4 SCH(File) > kK (Retrieve).
2. fEF—/ANAHEES, EFRFIAMZE .

R %5 SCHEFTIZ I (V9.0 SP1)
Y45 F-Mt, 10/2017, ASE39222703-AB



TR A1

3.2.3.5

fei 4

7

3.2 HH# & 17

. s “4TIF(Open) LMEAEMIANN 2

BT IT “% % Hbr Ht"(Select destination directory) XHEHE .

PR TR AR R B AR H 3. Bl “#5E7(OK).

Bl E 2T H .
SERKEEAE G, BT “ K E"(Retrieve) XfiGHE.

R “HE”(OK).

PLR WK BoRdE “ 27 (Retrieve) XHEHEF
- BERETE AR
- R S AR EFT I H

L IRAEFRE, Bl “R7(Yes) fTITHIH, By “157(No) KM &l

fEfriE A s H X B8 — 7 H. ZT HREE U TNEA:

o IAEOLR: ZIHMAMK

o [FES: JRAERZIH AFRAIME— H R4

T HRPHRCE LT N

o ZIiH

o LR ERIH

o & (HFEEHIEE

MR Z T HBATKR )G, ZZTH KA H B30T 0 H 5~ R — 20 .

AT B S SCRE I

R CAE PCS 7 I 17— B I H F, BATEBER IR A 2T &6
1P, PATEAN B IR.

. 1E SIMATIC &, EFEEH a4 X (File) > 1H#%4(Archive).

BATIF “ U847 (Archive) SHEHE

. FTIF “JFE*(Libraries) &I,
3. Hidi “WYE"(Browse), RJ5 MFIRFIEFE TR IIE.
. B “HiE”(OK) fRAF R E .

BATIF “ U8 - %&£ (Archive - Select Archive) HEHE .

R4 S REAIZ B (V9.0 SP1)
UeAe T, 10/2017, ASE39222703-AB 27



R A1
3.2 HH# & 1

5. EFXPARGEAT LT A :
- 1 “{R1E3]"(Save to) FHi|FEH.
brike L NIRRT
- fE “XHAFR"(File name) HEH
BN T OR A B B SO A4

6. My “{#fF"(Save) LLN ¥ HE .
VARSI R R

ER PSS
H PCS7 8.1 2, 1/ HmiEasit, “GraCS” il H 343 A [ 3161
#“PCS7CustomPictures” 43, ] ILE“GraCS” Tl H SefFderh Ay E & it e
A
R B SCE AL T “GraCS” T H S el H etk e, MR AR R gw 3 OS I
K A8 B e S T S
HEZEMER, ES W GEFEEH 524 PCS 7; #:AF fu5) (Process Control System
PCS 7; Operator Station) 17Tt

3.2.36 Infa B R OCA A BoR 3CA

fei 4
BN Gt BRI, R, B, Esn L) R BRI EE. BRAERE
BT AP 51 3R
AR B T SRR AT RSO B RSOA, BB A RSO AN BRSO BEAT %47

F HBRAE ROCEME R CA
£ SIMATIC Manager ', Al 525 (5 5ANHEAKIE R T B3 (Cesv 1%
2 .

AIEERRHER) MS I AN FIFERF (I Excel 1l Access) H &t S fF .
TS L5 T8I0 E S8 15 S iU AEE

R %5 SCHEFTIZ I (V9.0 SP1)
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R A1

3.2 HHp &1

BR

PCS 7 R VFIR LTI M5 5 R A0 B A R A 03 SCAR RN BRSO . ME— IR SRR 1% 1R 5 42

OB E T E

o EIE A AR > BRI AHIES (Options > Language for Display Devices) ] i

7 SIMATIC Manager H 0] F 8 &«

o JIHRMLIE MK A S AE 2% Windows IFHEEM (RGBT .

PR

1. £ SIMATIC Manager F4T 135 H .
2. EAEF, R E CWREAT A, WD E S

3. P HASEIN > BHELES XA > & H (Options > Manage Multilingual Texts > Export).
BT IF “ S 7 SCA”(Export User Texts) A% HE o

4. AT E:
- fE “XAREK"(Text Tables) Arf, BB T H CAFHIAF AL E RIS CAT FH RIS LR
F&: *xlIs Fl *.csv) .
- f£ “iEF"(Language) A4, KBERESREFIESMEKRES .
5. Hidi “HiE”(0K).

6. WIRLIAVEHZ NI RHERIE S, W TRMIES, WWEREDER 3 2P S. HER,
Je WA AL BAN R 3 HH SO 44 PR AR H 3R

3.2.3.7 &4 B 2 X ShReFI#E

fEj
EBh PCS 7, &0 LA H DhREFIEAEAE OS Wi H rh i FEBEA T 1k . X EE T RE AN A 15
PL ANSI-C 1 75 % 5 1M B
BN HE BB ST E Thag. brEDIRE . A EAER 4 /A E T %0 .

i B Thee b Thee
T H hREARREThBE I ST e 4408 * fote BRIMTEDL R, PCS 7 B iX eI RE R FAE T 515
ferp

o IiHIhAENL T OS WiH HYSC I \library”
o HRAEDIBELL T PCS 7 223%% H 33X e \aplib”

R4 S REAIZ B (V9.0 SP1)
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i

3.2 HH# & 1
F BRI 2 FHRIE
AR A SR BB SR TR 408 * pas. BRIMEBL T, PCS 7 KX SedfE {RAE1E T 51
A
o AL T I H H %31 "\<Name of PC>\Pas”
o EFHRAENIT OS WiH i3Ik \Pas” H
EXRER

® WinCC 7.8 FHAAEL T

3.24 %4y OS T H ##5

3.2.4.1 £ HEBIE

fei S
R Z A K, PCS 7 #fF it (WAL HE & A &S . B BT %0

#br OS HAEHE

BRNTEIL T, PCS 7 #8:4F i H A B RAFAE R0 .\Siemens\WinCC
\WinCCProjects.

FEMSCAE SR oRE AT H AR R Ao &4, IR & RS AN B (Pl CD) E.

& 43 OS PC #1458

0S HEH AT PCS 7 THeuns E. ik, A OS flkdsas PC 5t OS % /i PC %
BBt MRER, TE% ARG SR HdE (T 38)” #i

R %5 SCHEFTIZ I (V9.0 SP1)
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LR 7T

3.2 £ #H 1
3.25 &A= B
3.2.5.1 HAR B EIE
A AR I
SIMATIC BATCH #4it [ 2~ T FH - & A A2 151 H #54%
Bm B BAERISE Ay & REBAEHISE B AT &
o Ikl “YBI > &7 (Options > | “iEM > ¥KKE” (Options >
o JE Backup) Restore)
o MLy FHXRAEE, AIZ%E “WfE [FHXMER, 1TZ%H “Uifih
o NI AR (U1 32)” 5. AR EHE (01 33)” #igrs
o AR 2 (3)
o BURFME
o HFWE (1)
o UiHWE
o SR A, RS |-
EFE “JFR4"(Archive)
HARER, AIZ% “amk
A=A (T 17)” #57
() HP&E” Hae R & 288 R A .
(2) KB OrA72) SBB 30 fF (R4 H) XML i) e
(3) M SBB M (JEAFR) XML SR ik & 5 .
BEZER

o T (Lt £4: PCS 7; SIMATIC BATCH) (Process Control System PCS 7;
SIMATIC BATCH)

R4 S REAIZ B (V9.0 SP1)
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R A1
3.2 HH# & 1

3.2.5.2 ARl AT & AR

EHITTE
AT “ 8 (Backup) 4 4 0 TS U1 KR . 4 6 BHEDLT 0%
. Wk
.
o ¥y
o AR
o BRI
o THEE

HEN

i
BEAT A, & RAN R
ANFTTE IETEAE & 0 1f) BATCH % 7 i EHATERIE BIHIN

PR
1. 1 BatchCC 1, IE#E3EH a4 I > &4 (Options > Backup).

2. WERIH P AR AR VARSI REA =, T Z0R A AR VAR HE A 7= 19 S EHE . FEIX PRSI T,
B “H#iE"(OK).
BATIF “ 5780, (Save as...) SHEHE.

3. £ “IAFAFR(File Name) SCASHE, BN &3 31 ("...".sbb) 4R,
4. f£ “fRAFF)"(Save to) SUAKE 4 &y AT FRAFHE A B

5. By “{R1F"(Save).
B2 A il # A SCF

FANIFHBF
S IEA, W LUK LU LA 0 R BT e 44 0 *.sbx BYSTAFBRMNAZ S A A
o Ji
o LRCTS

o ARHH

R %5 SCHEFTIZ I (V9.0 SP1)
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LR 7T

3.2 H# & 17

SIMATIC BATCH V6.1 55 & A S 7 3 H D) RE .

i
HTYEREH R, SHRAKRBECTN, — KBS H AT -

ik
P ST AXT S (npe. YR A9 B saIhbh.
g S DR L i /N Ve S 10 T S /A v

B3NS HEBF

EZER

3.2.5.3

fei

R

TR

o EPHGS “HIR > §H"(Options > Export) M\ BatchCC 2575 BT
o EFFEHAS “HEI > F\"(Options > Import) M BatchCC Jizh S AT

o Ft (SIMATIC BATCH)

dnfa A2 R R B

A A SR R EdE - E SIMATIC BATCH ##Hil #h.0» (BatchCC, BATCH Control Center)
HHEE R AR P R T

BatchCC i Ay Al A it A i A A ot

1. £ BatchCC 1, i&#3EH. a4 1% (Options) > k& (Restore).
3T H “MK 27 (Restore) S HAE .

2. WEFEA ST (... sbb) IfAEALE .

3. B “4TFF"(Open).
RISk &4 S A

R4 S REAIZ B (V9.0 SP1)
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PR AT

3.2 ## A1
BFAE SRR T
1. {£ BatchCC IR TEALEI, EEf A i f 5t
2. EFERH A iE(Edit) > EFnd R Ht(Update Process Cell).
BATIF “He B i 8T - ..”(Batch Process Cell - ...) XFEHE.
3. Hii “#ie’(OK).
AT “ il FE #t”(Update Process Cell) XA .
4. ZATHLER “2MuTid R T (Current process cell) #1 Al “ Bl 72 #.55”(New process cell) 1)
DB EATTEAT BT
FEZHFER, A% T GIfEiEs 24 PCS 7; SIMATIC BATCH) (Process Control
System PCS 7: SIMATIC BATCH).
5. Hd “Hie"(OK).
“FE L FE H T (Updating Process Cell) S UGHERF AT IF, FHAE 58 OB i Ja E 355 1] .
SR

£ BatchCC v, #&473 3CAH rh R B 5 A\ 2 A 7= Bt 2 v JF T g i ) A

3.2.5.4 ANPREREAE F= A

KR

I JTRYTE BatchCC HOK ARG . #18% FDA BER, K IIRS T K 0 et
PR

U
o N Coe Bt A
o ANFDREA I AR R B 0 R A TR AR 7 S Bt A e A A

%% S FFFIIZ I (V9.0 SP1)
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R A1

3.2 ¥ 1
B3R
7f BatchCC H il 7 IHR4 7%
o “HIX” Jiik:
VARG SCAARAEAE SL 2% S0k e b, SIMATIC BATCH AN AR A 45 58 115 5% & 4y B35
1 B Ry ) b S
e “SQL Server” Jjik:
VAR SCAARAFAE SQL Bl FE o XTI 7 v 200 B S S A, N2 B oiye
o “FTP R%4%” Jrik:
VARG SCAEARAEAE FTP RS 88 . 0TI v b 20 B i fastid, WA NER S0
SPHC T IRE, R EEGE . X T EEARY, TLMER Process Historian.
HEZ KGR, {E5% SIMATIC BATCH fE4#: 0.
R AR =T R
B IZ DL DB BEA 5 B AR 7= 3RS
1. FEVEGIAL IR g BB RS A
2. ffgead DT IRGESR ., ARG FR Hidn 4 “JARS"(Archive).
R ZAHEAEFZ TR

5 LA 25 A A EL e et A TR

1. M B4 B (Details) B T TFICA P BB

2. MEHBEIAR

3. AHE LTI, SRRIEHE R4 “JIR Archive).

R4 S REAIZ B (V9.0 SP1)
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R AT

3.2 HH# & 1

3.2.6 %43 SIMATIC Route Control %

3.2.6.1 B ASBUR

B E A IR

EZER

SIMATIC Route Control $24it 7 F#iEmi, HT &Rk 2 0 H 5dE .

e 1] )\ SIMATIC Route Control, it PCS 7 i H £ Ui H $tdz
HZAMHAEE, EHSI U EImE TR (7T 23)” #45).

o I I H HchiE B TR 3 X R

o T LIS H/S N SIMATIC Route Control [1#7 447 .
BEZMHRAER, ES W “Wfi1&4 SIMATIC Route Control ()3 H 4 (7T 36)” #6547

o Fit (idFEFEHI RS PCS7; SIMATIC Route Control) (Process Control System PCS
7, SIMATIC Route Control)

3.2.6.2 Al %4+ SIMATIC Route Control ()35 H %15

feg st

2 SR P A

36

AERA AT 4k SIMATIC Route Control H I35 43 1% 4% B 4847 B S0 A o

T8
Al )\ SIMATIC Route Control #4345 A B £k Tl H 203 1058 0 845, #2HHgE PCS 7 T H 1)
—¥4r, fE PCS 7 T H ARSI k47 &40 .

BT &ARET, AR AAE BRG] TR R HUT T 5D 5.
S L A AT > M A —Fi: (Options > Check Consistency) S 25 5 12 ) — £

E#’@

o HITSEHATABIA > E4EEIEE (Options > Compress Database) K JE 45 £ /%

R %52 iz (V9.0 SP1)
e T-HF, 10/2017, ASE39222703-AB



TR AT 1

AR

EZER

3.2.6.3

fei 4

FAZAD

J 55 SRR A

o

© © N o

3.2 HH# & 17

. 1£ SIMATIC Manager Fi& L2 W H/TH .

W4 “4IR > SIMATIC Route Control > T2” (Options > SIMATIC Route Control>
Engineering).
BATH “ #4244 THE - ...”(Route Control Engineering - ...) X1 1% HE.

RS A “EIT > H/B A CSV > CSV G /S A ..."(Options > Export/Import
CSV > CSV Export/Import Wizard ...).

BATTF “1F: CSV SUHEEACH: (/SN "(Wizard: CSV file data exchange (Export/
Import)) X iEHE .

i “ H 3%”(Directory) i ANE A K] #4%

1£ “J517"(Direction) ZH9, E#H‘RC WiH T >> CSV X (‘FH) "(RC project
engineering >> CSV file(s) (Export)) & ikHz.

o “4k%2"(Continue).
T S EAE .
i “4k42"(Continue).

iﬁ “5¢ R’ (Finish).
thxﬁcc

T GIFEFEHI R4S PCS 7; SIMATIC Route Control) (Process Control System PCS
7, SIMATIC Route Control)

g A2 R R B

MBS A E SR EH SIMATIC Route Control 113575 B 4%

. £ SIMATIC Manager F 5% Wi H/5 H .

PS4 “36T > SIMATIC Route Control > TFE” (Options > SIMATIC Route Control>
Engineering).
BATIF “Bfa4ai TFE - ...”(Route Control Engineering - ...) XfifHE.

LA A IR > H/SA CSV > CSV S/ R A F..."(Options > Export/Import
CSV > CSV Export/Import Wizard ...).

BATHF “rm'S: CSV UM-EEAcH (FH/S ) "(Wizard: CSV file data exchange (Export/
Import)) X IEAHE .

FEFTFEREAE “1a5: CSV R (F:H/F ) "(Wizard: CSV file data exchange
(Export/Import)) X} EHE

S (V9.0 SP1)
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R A1
3.2 HH# & 1

5. fu#r “ H3"(Directory) it ANE HH 152 B 1 BRI R AR

6. £ “J7I7"(Direction) 2, EF“CSV X >>RC HiH T# (FA) "(CSV file(s) >> RC
project engineering (Import)) & i%EHE .

7. Hif “4kZ"(Continue).

8. ik T EIkHE.

9. i “4kZL"(Continue).

10. 5845 “ 587 (Finish).
Bl S NS EIR

EZER

o Fit (idFEFEHI RS PCS7; SIMATIC Route Control) (Process Control System PCS
7, SIMATIC Route Control)

3.2.7 B MR
3271 B A B R AR SO R & AR SR

fei 4
N T & oy R R A, SRR 2B (B, fEYIRZR R -

B SCIF

WRAESCAF TGS & 7 (RS IR HRIRANES) LR A EdE. EHT %00 X et -
okl . VF 2 mT A OB SO AR B R RE 3R 1 T Bdle I i Thse -

R XSS . XEERERIITA PC B E, Wi Windows R4 HE.

BGOSR PC T A 8t , B R FARFE R A (4, 2 GB #udls KA H#E
10 7381 o KA T KRB PC 223 A 2.

Fu
o WA FH ] — R A R Mk S A d
o NPT, EEELL P RE
(BZHKER, WS% “SHEERS (T 144)7 553 -
NN
— X EEE R RSN (Flan, NTFS. FAT32)

R %5 SCHEFTIZ I (V9.0 SP1)
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R A1
3.2 HH# & 17

o BRIV BIR AL & 1E & 6
o WURHRIFLALS SR IBRE RS

HABREDE
1. FEERBUERET, SRRV SRS E AR E (. X&) |
2. BEAIZEWME, IR MG i R B

BLER
o 5T FH UG B K D 1 SRS

3.2.8 H.&:0 H fR A<

3.2.8.1 fEF VXM LT B fiAs

FRARE X & 2% (VXM, Version Cross Manager)
WRAAE SCE PR — AN S B SRR 7, IR IR AT I o R AR A A8 S 8 ] PRk
FEEMD LU F P RE Y (8] e R AEAE S R IR I 22 7 o AT AT RAASE I HS A2 15 60 FH A2
Fefi 7SS, DA AR T TR B

R4 S REAIZ B (V9.0 SP1)
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LR AT

3.2 H#E#H
MR
AR HHBR AR HEZER
ANFEIH A H PP | CFC KSR 1E “FF46"(Start) S HAEFH GEEES R4t
N ETE SFC H% Siemens SIMATIC &7 PCS7; TiAS) (Process
. “STEP 7 > VXM - (KB | Control System PCS 7;
A"(STEP 7 > VXM - Compare | Engineering System)
Versions)
JRAZE R EPEAAE R HE B
£ XML SR P #2R | CFC B3R WRAAZ S PR AR
(Biln, MR REESI | sFc m% o SR R EPEAAE AT )
H #0E 5 RIHdRE 217 [ i SCHE(File) > FH...
#) (Export...) 4= i XML 3T
.
o HIfHH XH(File) > 5
XML 3 #...(Compare
With XML File...) Sk b5
XML XA
JIRS5SCREFIZ T (V9.0 SP1)
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TR A1

3.3 1L
3.3 RSB T

3.3.1 B

i

FEA T I, AR R ) 2 B e SIMATIC Beerb i 4. B8 SIMATIC BBk i [ 4472
NOCHERA CREEERT .

4 5 7 645 B 57
o TIEETI
o RSN

ERATER
A KRG E PCS 7 WA CR AR EARAS, W S5 5B RAX R (PCS7 - &K
i) (PCS 7 - Released Modules) 4%,
TES] B T PR 2SR
an REAT D Re ECE IR AR R, W RERR R SIMATIC Sk i [ 44
T B PR BT = i B A B B 48 Rl A
FEFHIEBL R, 75 BEA A A IR S50 7 i WA B[ i A«
o FHHBLHUN (iGN, TR R
o TR 5 AL B Dy e
B PCS 7 BIHRRA I SO (PCS 7 - CRAEIL) (PCS 7 - Released Modules) V). 1
fiEE A~ PCS 7 WA SRS BAE %D fe .
T 58 7= i R4S B i A

HA T H I Re e

o TI{ERA EFT DRI H A K B T SUARIRAT
- PERRA RS (U SEEhoN: PR 6) .
- BRI EIRIRAS SO R (U SERIH o8 v3.0.2) .

R4 S REAIZ B (V9.0 SP1)
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LR 7T AT 1
3.3 1T

Sl

CPU 416-2

X|7
819

416-2XK02-0AB0
V3.0.2

o [PFEANN, AT A RN HATE RS U ARLE, TR CAT (UARZE R %48
o SERKEAT R R, AN S B AR IR IR 2 FW A SXRE AT B DR 30 7%
SRS g1

ANBEHEAT ST AR

o WURIAAHIER A BEXBERPAT L, MIBLERSPFE EOUR R MR (i hndR s
PAURSEGIR Y PR 10D .

Kl

PS 407 10A

X11
12113

407-0KA01-0AAQ

HRBEAT B E TR
TGSl (Bln, FEPUE R T EHURIED 5 AT IX 28 [ 1 58T .

BT AR A B 45 SRR

AT LA Siemens B2 4k A Ab v =R 58T [ 2R RiCAS () 58T A, BUA Internet (https://
support.industry.siemens.com/cs/ww/en/ps) FEIXEECAE: W TEIEVT A% Internet b
he, B RFAR SRR

L]

SR SCAT AR AT (K B Al SO (cexe) TEaUER AL, G R AR T o R AR AR (1 AN [R5
P, M 253 AR 77 XA F K] CPU FEAN[R] (8 SO A r gk s 4 3K 6 B B ST A

o HRHRISRAY

o JUHRRRA

o [EfFRRA

AR %5 SCHEFIIZ B (V9.0 SP1)
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TR A1
3.3 1

R
PAF B 4A 15 68 A SC :
o AT EE S A (T 43)
T3 SIMATIC S7 CPU (7T 43)
FEHTE: LB IM xxx (1L 48)
B CP xxx (7 54)
4E GSD I (T 61)

3.3.2 WA B R AT R

HADR

TR B R AR TR B A AT . WIHE HW Config HrZ4HZS OB U tlif . i 285
o SRR R N EE CPU. 3% TR Sepris e, Ml BR s I BU= RORE

Y
AR A Y B8 526 A AR D RE IR 5 S 58 5O JLP T Dy B e i

7
1. £ HW Config T I H (AS).
2. B g (i CPU: KA. [MFRA x.x) WA H G E) AS ZHAZ AR RAdE

I T FIWE: “Do you want to exchange component ... with component ...? (J& 75 2 A
... .2 ) 7

3. Mhikja, H#ifi “2Z"(Yes).

4. P HA 4 B (Station) > £-77/4% % (Save/Compile).
WA DATE J5 8 TAE AR ST 40 3

3.3.3 ¥E¥ CPU

HE&THE

BT AR R () SR A RN )i H 5 SRS (PCS 7 LR ARER) (PCS 7 Released Modules)
s BT Hh#L .

R4 S REAIZ B (V9.0 SP1)
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PR AT
3.3 BE1FEHr

AR TR E R CPU, HHKR R Siemens U2,

CPU S7-400H [ {58 %t

L
TEmT FPE PCS 7 R&4iH, (S7-400H) CPU WA Zilhs £ (R FF 48— R A LA S AH ] 18 44 i
Ao

3.3.3.1 N/ sEB CPU 410-5H (5 V8.0 &) HIE 455

CPU S7-410H [ F 4458 %t

AR EBRAEEE, ESILFM (SIMATIC; dfE#EHI R4t PCS7; CPU 410 42 A 3)
1) (SIMATIC; Process Control System PCS 7; CPU 410 Process Automation).

o THHARYG

o THPIURAG

sesk, H CPU V8.2 k2, RILATE CPU AT el e T 4E 1, i Ja vl 4 [ A o
VUK B B 2 G 0 [ 1 T+ B B As

E i SIMATIC S7-410 CPU BB EEH
HREANERFEE, BSI “HH CPU410-5H RS B (L 65)” #57 -

3.3.3.2 nfal 2y CPU $ATEHF#r (B V5.0 #2)

NEIDSH SR T 2 A E B AR S (.UPD),  BAEHr CPU B[ R, KX EESCfE R
P CPU. X TAELE T, ATZHIAFMER . (B E A7 RTS8

& LIE
Y BT RS S BRI )i H 5508 (PCS 7 LAY (PCS 7 Released Modules)
5 B HEAT ELL

IR TG CPU, 15 R Siemens fUE

R %5 SCHEFTIZ I (V9.0 SP1)
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LR 7T

3.3 113
B3R
o YufE 4 PC %% 7 STEP 7 V5.3 B i fiAs .
o TEZmRER#4/PC LHRAE T H 3 [ 44 58 5 i 56 8 S k.
o WREAEL VIR (fFlhn, B3t PROFIBUS. MPI EE Tk LUK A B8 7 [ 4L
CPU. ] M\ZmfE 4 E PC B R G H HA5 6 & ol AR I SO . SO e g A
AL — AN A R A 1 SO A
VA
T EA PROFINET # 01 CPU, wJ BLd Tk PAUKM{EH PROFINET % 10 8 5 H
o 3@ Tl UK 53T 583 S L s MPI B¢ DP S5 22 (B T T4 28 1
) .
WS CPU JEid CP &3 Tk PAIKM, AT @ i Tk PAK W 58 8 e CPU [ 4F
HW Config FHid 2
H1E LT SR CPU & 14
1. 7E HW Config H¥TFFEL& ZHH I CPU (13
2. #%# CPU.
3. EFR A A“PLC > BHTFEH"(PLC > Update Firmware).
4. 78 “HHE 1" (Update Firmware) XHEHE F1 5 d; “ ) " (Browse) $%40, g6 45 [l 4 58 57 S £
(CPU_HD.UPD) [#i#%4% .
T 2 JE, TE “HE R (Update Firmware) SHEHER R 77 X8, 4 5 om b Lspih bl
e WA ] 2 Rl A 38 FH % S0 A
5. i “i247”(Run).
STEP 7 Bt #r CPU &5 v LURE AT i S/, an SRl BL, M2 b S48k #) CPU A
FZYI# CPU ) LAEIRS A v ABAT BL4 A, T2 3 H SR HE SR R 8 100 4T 44 o
SIMATIC Manager = f#/E BB
ZA B S5TE HW Config HI#EE S IR —E0 AR Sdr &2 “PLC > [&4F 587" (PLC >

Update Firmware). {H STEP 7 R & fEHAT A — DI RERS f AL 15 SCRF LTI fE o

L
PRy EFILRE

R0 CPU IRl e E8RaE 4, DLORI B PF S0 AR I B E %, W R 1E 598
Mo BEAEEF

R4 S REAIZ B (V9.0 SP1)
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PR A1
3.3 lEFZ

PR B 1 ST e 2 B O 1
CPU frfi#ias EAr)5, 140k THIME:
o MPI#ZOMZ% (MPI Hilik % & MPI k) .
e CPU [ IP Mk
o &% FK (NameOfStation)
o MR
o A& SNMP 24

15 A= 2% CPU
HEEZMRES, R LLT Internet (k-

Internet (https://support.industry.siemens.com/cs/ww/de/ps)

3.3.3.3 A H-CPU ST EAEHT (B V4.5 1)
H B R A V4.5.x f2, AT DU 7R R Dy e o o ] 1 Rl A
e RUN #x0F H &40 &4 55
o AHEAE RUN BT AT PR 2

B
FIEIZATIN BB A AR VEANME S, TS IR B

B V4.5 27 RUN X TxF H-CPU $hAT B4 SEHT
WEM S, 76 RUN B NPATE R, B R e A gon F— S SR . T8
VETE RUN B30T P, 103 B Bl 52 58 WA Ul BH PR 2 L 45 2.
BIE RUN B0 RS H H 2410 CPU 4R, i5HAT DL T PR
1. Wk H RS0 T IURRES B AR
2. f£ “IffFHic B”(HW Config) 5“SIMATIC Manager” #H1i%#—4> CPU.

3. EFHE A A“PLC > BEHTEMH"(PLC > Update Firmware).
AT IF “H " (Update Firmware) XHiEHE. P4~ CPU #E R 73405 400 [ R
A BRRA AL E

4. EPEINFE CPU iy [E ST 1

5. i “iz 7 (Run) ZHBATHIN G, BT EA LT AR IEHE: 85 MR
CPU %, /2 74k%:? "(Caution ... all CPU data will be deleted. Do you want to continue?").
s “27(Yes)s

%% S FFFIIZ I (V9.0 SP1)
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TR A1

st H-CPU [

3.3 EFZFr

6. T LLE T —ANGHEHE R E0E “ H 3h 4k 42" (Automatically continue).
By “F—"(Next). £ “B177 RET A B EH .

7. EFA CPU I 5e il 4 5 37
KA PIA CPU [z AT A2 AN B 9 [ R R A o

Uk S7-400H ¥y CPU Hi Bk, 51T FSm 5 M % CPU. B CPU Kt ft i i
HIREF A . AZ A RRCATT BE L 2 BT CPU IR FRRA S . EIRXAMBELL T, 625 % CPU
B[] J RS o
1. #¥ CPU A Bt R .

i

ANEROCBEREE H R4 CPU.

2. {£ HW Config 5% SIMATIC Manager Fi%#i% CPU.

3. EFEK A 4“PLC > EHE"(PLC > Update Firmware).
BATIF “ S HE 14" (Update Firmware) X G HE .

4. EFR5E CPU KA HFT I [ 2F S04
5. ¥ R #E| CPU. #r CPU MBI AR I 5 Z A 19 CPU B[l £ RR AAH [ -

6. BULETE N H 2411 CPU ERIEEL.
JAshk CPU, KRGV “TUR" 18471,

I, BIRITE “I8477 A TR H REMPAS CPU FH g icH [E fF .

IR ARG E M EH I X F

BEAT BRI EERT G, K EBNE S H RGEE K. BEIIRERTRERT 2 L B RIS TA] . FL A ]
BT A A 1K/ IR AAEAE R AR/ AR TARAE A 1R

5 A A% R E# H-CPU

HEZMRES, VR LLT Internet Pk

http://support.industry.siemens.com/cs/products (https://support.industry.siemens.com/
cs/ww/en/ps)

R4 S REAIZ B (V9.0 SP1)
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R A1
3.3 BE1FEHr

3.3.4 BT O ARER

3.3.4.1 FHrEE OB (IM, Interface Module)

fei 4

PCS 7 Hff DB (IM) S E sk REE R R HLZE 5 4045 38 110 2 18] B e R 3 i
Mo FOBRERT AL EER (W PA-Link) f4a 1/0 #4 (flin ET 200M) 1,

SRS B RGZBIMIG, DMEER SR RG L MEEEER. BLIERS
AR A RN 37 5 2R & 2 A R

WA TAE
o T IR RN A 5 R (PCS 7 CRATIHL) (PCS 7 Released Modules)
s BT Hh# .
o URTFTFE AL, TEEREN Siemens fLEE,

o N T HRLLRIL AT HEAT R HISCE R, FISHE T “UT AT IM I 1 SR
(7 51)” #45.

B CVBLER BR 0 £ e AR AL [ 1 BT
AR BREER, ES W iR GERRER RS PCS 7; CRARE)
(Process Control System PCS 7; Released Modules) .
AE I E A EROR ERNE S5 PCS 7 — kR F AR 22 Hiedie S B i e 20 e 4 (1 [ 41«
MR -
o M 10 REF R OEL  (PROFIBUS PA ¢ PROFINET 10)

- IM152; IM153
- IM 155-6

o Y HiAAE

o MIZRIEFRAS:
— Y Link
— PROFIBUS PA [f s 2k He2% (PA iEH88)
— RE LU R SR

%% S FFFIIZ I (V9.0 SP1)
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iR AT 1

3.34.2

[LiF]y

2K

7

3.3 EFZFr

i
FMATCRAZS, ErTEIEAT B AT B 50T

NI SE AR 10 BE2-HH A8 LB (IM) 4456 35T

AR IR T AT i Tolk DA BE 2 LIS (Interface Module (IM)) (44

FE R Tl UK AAT 12 587 % 2 H 4% LUR 2644

i g Ek PC 3 T STEP 7 V5.6 B 5 Ehii A .
TEGRAE I E/PC LA 1 T[] B BT 0 BB SO A
IM B85 PCS 7 Wi H .

. #T7F SIMATIC Manager.

AL, B+ IM FZER SIMATIC 3,

M FEAE B E DR “ {4 (Hardware) Xt %
FFTFF HW Config.

PR B HUB L R IM

5. K H a4 PLC >*HE3E4"(Update Firmware).

BFTIF “HHE " (Update Firmware) X5 HE .

6. MM RETIE.

i “$4T"(Execute). B4 5E 1.

R4 S REAIZ B (V9.0 SP1)
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LR AT

3.3 lEFE

“ B E " (Update firmware) XHEEH % B

- BAE
L LR 18 “ 3 (Firmware File) 411, $i5 e & [ 4 588 SO 5L
EA= fEe. R EHATHR, WAEH] “ W% (Browse) 1T BT

Ao

“Er EAEREGE

LU 7 E A “ TN EUE B [ £F (Activate firmware after

download) & EHE KA (T E B [l

o InSUHT TR INEE IM ZHAT H ) “ BA(RESET), M
b “ R HRUE B #TE 1 (Update firmware after download) & ik
HE o I I 45 £ S Je AT

o EBR “FEUETEHE M (Update firmware after download) & i
HE, CABGIEFTE IS IM $T “ZA"(RESET). A TEY)
W FRE S A RE S OB A

JEit PROFINET R HEH TR RS+ 1 E 4
R TS IM [E LS, “RESET” (A0 ¥ HEZfmEHA IM FIHI#.
TURAGT I A IM ¥ EH B .

g8

BRI R TE R G, XUEAENECEFTIE 10 2% (19 IM BEE e (1 22 AN A ) 27 LR P 25

o [HE R A

o SHEfFRRA
EFANIRFF

VL

TERINTERE IM B SR S, 18 SR AR AR PR R AT MR E, WSH “Oifh 5

(7T 41)” ¥y

RS SCHEEAZ T (V9.0 SP1)
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iR AT 1

3.3 lEFZFr

3.34.3 55 DP Mk Rdgs R (IM) F [ 42 58 37

[LiF]y

AR IR T AT Tolk DA BE 2 LB (Interface Module (IM)) (1 [#l44

2K

FE I Tl UK AAT 12 587 7 2 4% LUR 2644

7

ik E PC F2e3E T STEP 7 V5.3 B S Ehii A .
TEgRFE VL& IPC L3R4 1 FH T [l 42 587 1 B 7 S Ak

{%5& T PROFIBUS DP 4 A e,

CP 443-1 A% hiThft (353 W HW Config: CP fJgt: > ZIt 76T “h”
D

IM B4 R5 PCS 7 iH .

. #T7F SIMATIC Manager.

A E S, EFE IM FTER SIMATIC 3 .

3. Wi 45 B & DR “HE4E"(Hardware) X 4

# 4TI HW Config.
ME PR HL M AR 1M

5. WEHEH a4 PLC >"HE3 E4"(Update Firmware).

BFTIT “ 5 E " (Update Firmware) S5 HE .
IR P RIMATRE.
s “$4T"(Execute). B4 5E HrHE 1.

R4 S REAIZ B (V9.0 SP1)
UeAe T, 10/2017, ASE39222703-AB 51



LR AT

3.3 lEFE

“ B E " (Update firmware) XHEEH % B

- BAE
L LR 18 “ 3 (Firmware File) 411, $i5 e & [ 4 588 SO 5L
EA= fEe. R EHATHR, WAEH] “ W% (Browse) 1T BT

Ao

“Er EAEREGE

LU 7 E A “ TN EUE B [ £F (Activate firmware after

download) & EHE KA (T E B [l

o InSUHT TR INEE IM ZHAT H ) “ BA(RESET), M
b “ R HRUE B #TE 1 (Update firmware after download) & ik
HE o I I 45 £ S Je AT

o EBR “FEUETEHE M (Update firmware after download) & i
HE, CABGIEFTE IS IM $T “ZA"(RESET). A TEY)
W FRE S A RE S OB A

JEid PROFIBUS DP E#H LA RS HIE MG
EEH TIES) M EM G, “RESET” (B4 ¥ AR A IM B,

52
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TR A1

R RAF

3.3 EFZFr

PAE ] AFETUAR RGP ERTE A IMo 23053 X B4 IM 3E47 555

iR

i@id PROFIBUS DP ZEUR ARG EEEFHA IM [H[E 4

T VA DRI R IM 153-2,  TE &R B a2 TR BT R SR AS IM (1) [

o STEP 7 CFFZHEHr, HH HEFA IEAEIZ AT N AR P B4 52 . @it PROFIBUS

DP B #: M\gmfe % % /PC B8 TUR 2G4

2K

e A5 PROFIBUS #1111 PG/PC (fflln: CP 5611)

o ZfEik#&/PC HiE5 PROFIBUS DP iz

o ZfEik%&/PC L) STEP 7 iliA: H STEP 7 V5.4 &

o TEGRFEVLA/PC AT T [ 4 58 B 1 58 37 S0k

o H ARG LRI T IUREAT.

PR

1. fE SIMATIC Manager 1, EHRH M4 “HEI > @B PG/PC #H..."(Options > Set PG/
PC Interface...).

2. #%¥ PROFIBUS #%11.

3. iy “JE " (Properties) 4 R IEH S B LS EOR BRI,

4. 7t SIMATIC Manager ', EFEH A 4“PLC > B~ A 15 H 55 &..."(PLC > Display
Accessible Nodes...)-

5. EFESEERMN IM I TAE.

6. ERPEE AL “EBHEMH"(Update Firmware).
BATIF “HHE " (Update Firmware) SHEHE. Pi IM # SR 1T 585 . 2400 [ 4E R A AL
£33 L1 8

7. IEBEEINEE] IM b E RSO
8. i “HAT"(Execute). RILxFHH[E 4.
AR IM 5, T B R SI R, TR 28R IR T RE -

P
FERRIISER M BT RS, B R BRI . MRS, W% R 7
(7T 41)” #555.

R4 S REAIZ B (V9.0 SP1)
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R A1

3.3 BEFZEHr

3.3.5 FE#H CP xxx

3.3.5.1 FHEAS 4R (CP)

fEifr
7£ PCS 7 1, j#ifiitk (CP, Communication Module) FH T-# SIMATIC ufii%E#:3 f 2k &
Gt I ECEE L, AT LLEER CP (WJE Ik, 1 7 5 ek
CP IE % Thee
RATEE TR, R OR R S R Rr e Bt . [T AN CP 2R,
CP 2% EHThEE S
CP 341 T Wi A ¥ ] B
CP 443-1 JIT A WA ¥ ] o
CP 443-5 Extended | T hix 4<% 7] 558
Bk

PLUR 3840 38 1 o8 397 [ ) i 2 -
e CP 341 [&/ 4 ¥ (7L 55)
e CP 443-1 [E/F5E# (7 56)

® CP 443-5 Extended [# {45 5 (71 58)

54
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TR 7T

3.3 lEFZFr

3.3.5.2 AT SEI CP 341 BIFE A 5t

[LiF]y

% TAE

I 2 SE T OO B2 SR

PR’

AREAH T WA 5 H CP 341 B[ 4F (6ES7 341-1xHO1-0AEOQ [ £f V1.x) &

PEY- 3

V2.x SRR A B B

M V2.x (BES7 341-1xH02-0AEQ) JF4i, 75 % 4E HW Config H 44T 58T .

1 HW Config /i £% an 2 “PLC > B Hr[E 1£F...”(PLC > Update firmware...).
HEZMHFMEE, ES U (S7-300 CP 341 mixf sl ZHRAMSHHE) (S7-300 CP 341
Point-to-Point Communication, Installation and Parameter Assignment (https://
support.industry.siemens.com/cs/cn/zh/view/36037679)) .

K P AR R BRI A 5 30 (PCS 7 CRATIEER) (PCS 7 Released Modules)
15 S HEAT HLE

IR TG CP, IR Siemens U2,

g E PC F423E T STEP 7 V5.3 B8 mhii A .
TEGMFE VL& /PC L3R 1 3 142 5 387 1 o 7 S Ak
N T CP — R AL B AME T V5.0 BB “ xS (S 1A S S

(Configuration package for point to point communication).

AMSHTBALME T HW Config H, JF 4k M43 CPU.

. #THf SIMATIC Manager.
. TELFRLE T, &8 CP 341 FTTEM SIMATIC 3.
3. B TEAE B & H Y “ " (Hardware) X 4.

4TI+ HW Config.

- W B AR CP.

HATIF CP 1) “J@m " (Properties) X ifiHE .

. IR CHE M (General) &I

R4 S REAIZ I (V9.0 SP1)
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R A1

3.3 lEFZ

9.

iy “24..."(Parameters ...).

BT I S B D TS HE

a4 “%I°(Options) >“E ¥ #1..."(Firmware Update ...)

— Wik CP v A, MHR7s AT B A AR I A AR A (VX.y.2).

- WR CP B, W — A S, Fln, 7B ko R AR iX
PO X2 MHBRIH I FE AR DT N3 — ANl

1E “ WS (Firmware File) A, 48 @ HCE B AR 58 SO S0 e . BRI SCpR I,

I L < (Browse) T — MR YR E FEAS B

FIT 32 ] 4 PR R A B SRR TR 3% 78 1) FW RZAR"(Selected FW version) T

¥ CPU V)#:3] STOP £z,

10.88d5 “ N[ (Download Firmware), LLJF#43] CPU ) R #d 5.
1.5 “ N E M (Download Firmware) , DARfIA R & f4.

R “HOE"(Cancel), FHECK IR, GRS, BHHETEET.
FOFOT R, DR IET

Y
FEMMIBRIE 4 2 B, CP oRps: 2L T 310 [ 5 G 52 54T 2

WrlE 23578 CP MHE KRG . RS E o LhiRm L BN “ e
(Done). — H SR 5E 58T, BRIl BEEAT .

3.3.5.3 IN{ATSEBN CP 443-1 HE B %t

& TIE

FE 1 BE T A B2 SR

56

BT RS R BRI R A 5 SRS (PCS 7 ELR ALY (PCS 7 Released Modules)
s BT Hh#L .

AR CP, iFELATEN) Siemens fUH,

LA PC L¢3 7 STEP 7 V5.3 B & i A .
TEgRFEBEA/PC 40 7 - 31420 5 307 1 o 3 S 1
HALUKM-EFIMEEE 2 (Bl4n CP 1613 Flhxritk M 4 1E L #%)

R %5 SCHEFTIZ I (V9.0 SP1)
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R A1
3.3 EFZFr

HasE CP 443-1 |1 MAC Huhk

SEOETE A, A ANE CP 443-1 {12417 MAC Mt

$T7F SIMATIC Manager.

FEAE T, M\ SIMATIC 3 R J e 522 537 FL [ {1 1) CP 443-1,

i%#% PLC > 2/ B > #BYE B (Diagnostics/Settings > Module Information).

il “¥Fiki2 I (Special Diagnostics).

¥44TIF NCM S7 21k T B

i

W NCM S7 2 £ a5, MR &/PC 5 CP 443-1 2 [w (&R H Bl . HERR %

L

o nN =

5. R “TMEBIRM” T CP 443-1 () MAC #ihik i &

AT B4 ST

B

THER LT LA

o IRICEFHEBIA IR CP KA, WA T HHERAEIHARTR I — KBS M S A, R
I SRR, M2 T EEIA LK CP 28,

o JHIMLUITLEE, CP LA Bl s MR Bk R !

o NEIRMEBEITM, WWZRILBGH. WIRIAT IR, CP IREFHBICVAME, JF H AL 20k
HATIERAT YRS

1. 18 “FF4h7(Start) 25/ Siemens SIMATIC 27+, #%#%: “STEP 7 > NCM S7 TAkPAK
M > FE A" (STEP 7 > NCM S7 Industrial Ethernet > Firmware Loader).
Y FT T 1A IR AR e XS AE .

2. i “4k4"(Continue).
3. £ “HLYR 17(Step 1) X IEMEH, BCE BB ERAE
- i “WYE"(Browse).

— fHH “IEFESCAF(Select file) KIEREAT T ST (Bil4n, “<IRBIEE>\TEMP
\Cp4435ba.fwl” ) .

- H “3THF"(Open) $24
7 “4842"(Continue).
1E “IBUE 2°(Step 2) XHEHERF, 3 EH“MAC #ihk"(MAC address).
7 “4842"(Continue).
. KA RE
“ N ARV i) 7
“OA DS

N o g o~

R4 S REAIZ B (V9.0 SP1)
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3.3 11

8. THH IR CAEALEIEHI & P iuE 1 IR B E .

L
Vi 1) s L2 B N“STONLINE CP xxxx(ISO)”

9. B “ N (Download) HiH & 4F i .
10K B FTHF I * fwl SO =B E T # I CP A5 .

RATHE RN NERELE
MR N EHERAE TR RA& L, CP EARA M LED s,
1. VIWTHLZE s, AR5 P E .
2. HEMBRLE.
AR CP X T8RS E MmN, (B T BRAERIER 5, R RER:
o [F—dhhbrE T ML EHE IR,
o T Mz EmmnHER.

i
1SR CP AL ZHASH) MAC ik Dl R i mer 57, DUDKE 38 e i 0 ik FECn 8%
CP.

3.3.5.4 Al 52 pk CP 443-5 Extended ¥ [ 44 58 %t

& T

o T IR R AR A SR (PCS 7 CRATIEHL) (PCS 7 Released Modules)
s BT Hh .

o UIRTFEFEH CP, I AL Siemens {LHE,

%% S HEFFIIZ I (V9.0 SP1)
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LR 7T

R SE T O BE SR

3.3 EFZFr

g E PC 223 T STEP 7 V5.3 B8 mhii A .
TEgMFE VL& /PC L3R 1 142 58 38 1 o 7 S A
MPI 25

L]

XtF CP 443-5 Extended [J[& {557, 15 ffk LA~ 3T

o R TLE W5 K Fl PROFIBUS #xifk DPV1 81T S & 488 PCS 7 R48, N7
SRS (BN, CP RS [ VB.1 B SR A ) 6GK7 443-5DX03-0XE0) -

o R A R RRIR () B A IR BN R
A RAE KGR IE LS, B0 IR R % SIMATIC PCS 7; 4ifstar,
N PCS 74 (Process Control System SIMATIC PCS 7; Programming Instructions,
Creating Blocks for PCS 7).

B SE BT R AR

1.

A N A

TR IR T E AR A B PC 3R A5 i 7 1) ] S SO
"I Internet SRAG T [ R BRI SCAF . MORMEE, W25 “REMFEH” &,

PIWiE N CP BINLZRH HIR (PS).
1 MPI B 2575 gmFE ¥ £ 8K PC 1) MPI #2105 CP i) PROFIBUS #1112 [a) & 3. L e .
PEEMLAE. g4 B PC YR,

1E “FFis"(Start) S5 SIEMENS SIMATIC #2/7+, i&#: “SIMATIC NET > &% & PG/PC
#0” (SIMATIC NET > Set PG/PC Interface).

AT FH I SE B Ay 4 1257 51 CP 443-5 Extended (115 1] 543

. % CP 5611 (FWL) #:47 LA Rk & .

- JEFFWL_LOAD” {F R%| CP 443-5 Extended 1 “NHEF Vi &1” o
- EFEHRAFR(FWL)” B MPI 2 OE 0
il “HE"(OK).

7. R IRGRARR  EIRA TR BN I N R
8. HFfM.

PAT BB

i
THERUT LA

HWILLL TR, CP LA Hen KR e Bk HeiE = !
TEARIE BT, PR HEROH . WRSAT IR, CP FIREABICIEMEM, JF HAL AU
HATIERATYEAE

R4 S REAIZ B (V9.0 SP1)
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R AT

3.3 EFZEFr

TERBERRE

. £ “TF4R7(Start) 32511 Siemens SIMATIC f&/¥ 1, i%&#¢: “STEP 7 > NCM S7 > E4-nE

EF"(STEP 7 > NCM S7 > Firmware Loader).
FEFTTT [P AR A o TS AT

2. Hif “4kZ"(Continue).

© ©® N o

1E “I55% 17(Step 1) AHEHES, B E HH A MEEE
— g “W%E(Browse) 144

— fEF AR (Select file) KL IR I (B0, “<IRENEE>\TEMP
\Cp4435ex.fwl” ) .

- Hid “3T77F"(Open) 124,

B J5 ) =AU HE R B By <N — 25" (Next) S TR, ERHH <5
YE"(Step 4: Perform Load Operation) Jy1k.

BEiE IR 4. AT INZR{E"(Step 4: Perform Load Operation) X EAHE H 1115 2
TERRA, AT R B EIRE .

DIWTHL S8 FE i
sy “HUN(Cancel) S5 HIRHEAE
T V]I PROFIBUS #4%.

FE NI F IR
CP KT Bk, IR IFEAT.

IR 4 HUT IR

frE

B

R

1E PG/PC 1) “[ElfHhnzk
" (Firmware Loader)
Xof 1 HE

XEAE P 26 R AR A

TR IEERET .

£ PG/PC i1 “ [l {02
&7 (Firmware Loader)
X AE

BRHE NIRRT

(Download completed
successfully).

CP 443-5 Extended

CP RUN LED [A%f.

CP 443-5 Extended

CP STOP LED it

RATHRERNNBRELE

60

W N EERE TR &, CP EASH T LED =i,

1. VWAL R, SRS R .

2. EEIMBRLE.

%% S HEFFIIZ I (V9.0 SP1)
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TR A1

3.3 WL
3.3.6 kb3 GSD ({4

3.3.6.1 ¥ GSD

&

STEP 7 V5 <5 k& Hu i it GSD 3¢f4: (GSD = Device Master dataFfile, % %4k

) o (HRIATE 1 GSD & K ATEIE R R BN AT R 5%

TV 5.1 SP2 J B E A ) STEP 7, 4 *HEEHHZA GSD u) Bt T 2 5 ek i 35 )
A,

WL ISR, 156 AR B4 il i 1 R3S — AN GSD k. Al MR E Ak

Bt S AR R kT R

R4 S REAIZ B (V9.0 SP1)
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LR AT

3.3 i Br
220
ﬁi}%ﬁé‘nﬂﬁﬂﬂ‘ HIRER HRRIE A RUE
A
TNERIEWIA | “SIMATIC 400(1) 37 A% | RER&H187.5 supp = | 1. THBCARBEA&HIER .

FE“MBK-P” 5 S K4 ik
#“187.5 kbps” .

1” o

ZHEH GSD

GSD AR\ A A
EERIR .

Vendor_Name: 5|5 a][)
TR 32 4 AN

1. QIR & EIA, A5
A w2
WordPad) ¥ HFTH

TR AT RV FHRFR T
2. #7 Vendor_Name.
3. HIEZAM, TRAF I
Uk FLAE Rz
T2 GSD UM | “SIMATIC 400(1)” uiAsz | A&k b i3RI B 7s | 1. BUE SRR EIAS

(1 4 B i FF“MBK-P” 5 S | AN A AR . | 2. (EHSCARYniE A (n
7% #%187.5 Kbps” - WordPad) ] J& i 3C A4
ST DP Wiy (AR, K
‘ 187,5_supp =17 i
XI5 JE M 4“187.5_supp =17 .
3. Ja%h HW Config, &8
éﬁé\ “j‘ﬁ}'mn(optlons) > “E
%1 H %" (Update catalog)-
HE: WIRAR I
H“187.5_supp=1", A
Rz LR, iHB R A HliE
%% S HEFFIIZ I (V9.0 SP1)
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R A1

3.4 HAEEF
3.4 KA B

3.4.1 EE B

=8

o HXPCST7THMEHMEZEE, HSH
— (WFEEH R PCS 7; AMEHFLIFENI A7) (Process Control System PCS 7;

Software update without utilization of the new functions)
- (LFEEHZ 4 PCS 7: (EHFLIGENTI A #T) (Process Control System PCS 7;
Software update with utilization of the new functions)

o HRIZITHIREF TURBREWNMER, WS UFM GIfEEH RS PCST7;: mvl At
FE¥E# R4) (Process Control System PCS 7: High Available Process Control
Systems) 1] “ 4“%@%%%% OS #&r” o
HRUL A IR BN, 155 A SRS “JLﬁﬁHIEUE%ﬁ PCS 7 OS (31 78)” #5451«

o HARZEMNEREHMIGEE, QEERTIBEEPRAMANS BT,

AR EHTHIE B

L
THERT LA
o CHITRH, BT AR ORT A BT TR . W DRI P RRCAS 1) BT R AR L
o U EVFAIE AT BT IZ4T PC B
A, A 2R S PC.

o WRTHFH PCST7WH, LARHIIRAN PCS 7 HH#ienihiiAm PCS 7, 5l K pFE
T A B U B R A
— (LFEEHF5 PCS 7: AEHFLIGERIH A EHr) (Process Control System PCS 7;
Software update without utilization of the new functions)

— (LFEFEHF4 PCS 7; [EH I LIGERIH AT EHr) (Process Control System PCS 7;
Software update with utilization of the new functions)

o WA B AT SR U0 w5 AT REOCE F T4 S A BEAF

o RMEIEM PC UHEMIIGER, WS N (IR RS PCS7; PCS7 HIAXMH) (Process
Control System PCS 7; PCS 7 Readme) (Internet x4 i,

f£F SIMATIC Management Console

SIMATIC Management Console (L F#%5) Management Console) /& SIMATIC PCS 7
FE R AN — A, AT E R SIMATIC B4 i

R4S SR ARSI (V9.0 SP1)
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3.4 K1 F;

64

A[LATE PCS 7 235 7 ik % %¢ Management Console.

MFAFE, ESICR IR R4 PCS7; SIMATIC Management Console) (Process
Control System PCS 7; SIMATIC Management Console).

R %5 SCHEFTIZ I (V9.0 SP1)
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B R A P
3.5 1 A] GE AT A GF 2

3.5 YR ERIF AT UESE 4
3.5.1 IR EHEA R

A FE PCS 7 AT AIIEZ NS B, 153 W, (SIMATIC; HELYF Al iEE B2 )
(SIMATIC; Automation License Manager) (4.

TR R AHE R 4

AN PC uh F34E 7 B bS5, A ReF R b8 (R iE%
HA1 PowerPack ¥ rliEZ4H) .

F2% AS 410 (CPU 410-5H) R4 B+
£ CPU JHudfeH, #R#%E CPU 410 s SR it iig fF, Wl LABEAT DU 14

e CPU 410§ E##it (PO 100. PO 500)
VPR UE S 3 n CPU 410-5H AbHE )i FExt 8 i

e CPU 410 ¥ &l £ (PN Red)
BE A =8 10 T4 PROFINET 4% (R1)

AR ERAENEL, S ILL TS
e “JIZ CPU 410-5H IR 44 e~ (71 65)” #ir
e “HiTH #t System Expansion Card 7+ CPU 410-5H [ #2XI 4 (71 76)” #45>

3.5.2 F4% CPU 410-5H K R SiH B+

3.5.2.1 EAEPR

ARt
AR IE T 4% CPU 410-5H ([ [ 4ER A 8.1 )

R4 S REAIZ B (V9.0 SP1)
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B A
3.5 1A GERIEE A F 28

AI{EHFH G CPU 410 ¥ e B di £u.

e CPU 410 3 E#dE& (PO 100. PO 500)
F . 3R] AR 5

e CPU410 ¥ B#ER (PN 4t)
R Al TU &AL R1

A LATE CPU 34T B IE BN AT 12 i

PR’

1. T
FE/AOFE— CPU 410 ¥ BEIR A e AT T %% .
KR, ES M “IT1 CPU 410-5H f7H4% (W 67)” #47.

2. EEAR
MHREE, ESI “U TSR RGY BR (1 69)” 5.

3. BT ReER &% Activation-File
HrERNENER, B2 W W] RIEBE S (1 71)7 #45

4. PATHH
HREE, BN AT RSGY BRAS (R 72)” #H47.

5. HEIHWRGRME MR
FEVEIS T RETH R S
HREZHER, ES W Q4 CPU 410-5H JUTIEFERT (5 V8.0 ) (TT 44)” #5).

CPU 410 Expansion Pack

=i R VX CPU 410-5H (RS B -RiEIT A2 . HT 80 CPU 410 ¥ @ £ £
RAHE DL AR

o JHEVFATIE (COL)
o KU A SRR LI R VT AT IR 2 4
BUFH CPU 410 ¥ R tu, 75 24k o g w9 b i vl BT HE A8 FF AT HH 42

R4H B+ (SEC)
SEC A\ AiF CPU 75 T [ ddifi v

IR %5 SCHEFTIZ I (V9.0 SP1)
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B R AT P
3.5 1 a] GE R A GF 2

Activation-File

EOBEE TR A SO AT S R AR S (Bl POD BSC, RTETIE . i SC
i1 ST IR B AR B HAL AU X | Siemens % 7 SCHFERT

L
SEC MIEE A B — A AL
SEC MFEH SCAFAE 7y Be Jm BIAE & — AN BT TR 1% SEC 32K

Support Request

TR BAESCRFER, I DA s0R B0 S0 & 3% 2 Siemens %7 SCRFEETT. /D[R]
2, R AT S .

Release-File
RAGTAF AT A& U S R
o JHTTHEBI PRI PO HEKME L.
o S R1IURHEER

A H Z A VE U B ASR 2R AT S S R SRR R G e, A SRR R
WO RIS Siemens B SRR, AT SCRFSRIUR A S

3.5.2.2 T CPU 410-5H f7+4%
BT CPU 410-5H, Ak #E DL RiE

e CPU 410 ¥ el (PO 100. PO 500)
P S AT A IR R
THEGEREXT B (PO) SUE M F-2R808 “[fHCA H V8.1 21 CPU 410-5H” ) CPU.

e CPU410 ¥ BEUER (PN 4f)
FA#: A TTARZRA R1
JufE Y CPU 410 1 R TURINEYF Al IE S F 5 “ Ffh A H V8.2 i) CPU
410-5H” .

R4 S REAIZ B (V9.0 SP1)
Y& T, 10/2017, ASE39222703-AB 67



R A1

3.5 1A GERIEE A F 28

R1 L&

PUEEISE

R FEW LA CPU 5 2 /4 PROFINET # A HAHZER:, T ZEI04 PROFINET 44
(R1) IYFATIEZE 5. AN N 4% 5 R TURTEECE ]

WS, EEWTFM (LEEHF4% PCS 7, &SR E4 (V9.0 XL Ik
)N .

VLA

VEAE AT

S R1 U4, B SEC HE /N B (PN RED). JU4x AS Wi A M4 SEC
] CPU.

7t SIMATIC Manager H &7~ H 34k R 40 75 ZVF R [ B2 S 80

£ SIMATIC Manager Hik#3¢ H.dar4 “HEI > PCS 7 ¥ AJHEf5 £."(Options > PCS 7
License Information).

7E“PCS 7 ¥ HE(5 2”(PCS 7 license information) X HE ik £ “idfExf % (AS RT PO)”
(Process objects (AS RT PO)) 115, & v] LAHEAE AN IS ML HE AT DAAE RS B0 5o
AT IR0 B R B A VE AT IR 7R E VR AT IR P °AS RT PO” .

it CPU 410 ¥ BEUE s PO HE

68

WURE T H S RS T LV IR R A AR, W2/ FRE—4 CPU 410 9 R 545
(e
e J14% System Expansion Card <311 CPU ) PO %t&, Bk T
Ry B LM PO $& + ATfi CPU 410 ¥ @ ¥l fu i) PO %
o —/~CPU 410 ¥ e 4 (0. T e i K /)
~ 100 4 PO
- 500 /> PO

IR %5 SCHEFTIZ I (V9.0 SP1)
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HHR AP
3.5 1 a] GE R A GF 2

e %<y CPU Wk PO #.
LR, WS RIEE RO (1 75)7 #4

o XM TINAMESHKHIMLAS, VLAIERLEEE CPU 410 ¥ BEHEA, §13 PO MELETH
FKIEED BN RAY R L.
T TCAEHSH EH ML R GRS, % CPU 410 ¥ B EFE 1.1 KN .
AS EF B PO & | & CPU 410 ¥ BRI T8 R/ G
300PO 6 x 100PO 1x 100PO + 1x
500PO
500PO 2 x 500PO &% 10 x 100PO 1x 500PO + 5x
100PO
1T CPU 410 ¥ B ¥R A
A AR T RATI:

e It % Siemens ftF:
N BB & 53 (https://support.industry.siemens.com/aspa_app/)

o {EZLITIN:
www.siemens.com/industrymall (www.siemens.com/industrymall)

W
\=

WSl CPU 410-5H (H V8.0 ) [ [EfF 53T (71 44)

3.5.2.3 WTHEETHRRGY RF
AU SR LR CPU 410 ¥ R Adia T R 4t Jig R i 4l

e CPU410 7 B#iES (PO 100. PO 500)
F: B ey Fa FE X %

e CPU 410 ¥ RE#EE (PN L)
FI1: 67T 4 PROFINET 4145 (R1)

R
o [HPERRA 8.1 M) CPU 410-5H (2 T+ A 1 BsR)

o LTI AGY RN CPU I C L HIZAT IR . ik TIF 5 CPU iz
Ko

R4 S REAIZ B (V9.0 SP1)
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B A
3.5 1 Al ERIEE A F 28

o THRAGY eRALMET TRRIMsE Rtz a5 1.
ARINBERGY R FHAREE, 1S W “1TH CPU 410-5H 7+H4% (UL 67)” +

o nLLEME THEIMus ] PCS 7 Tt H 1y il #4047 7+ 1) CPU.

TRk
g

HEEFAL (BIE Activation-File)

1. PR GL “iE > EBEERRS > E2/MWIT AS 410...7(Edit > Connect target system
> Connect/disconnect AS 410...).
“E3 HAr 24" (Connect target system) X iEHEWT 2 on 5 H 3LV rTUEE L2 AE R B 3)
HRGHIFIER .

2. WREEEIE ARG, EHRd “AIN7(Add) $28.
B TR T F R AE .

- EPCS7HHYT, EWHEPTHRRGY B RMHM AN RS

- i “RF"(Apply).
7 “FRAIHN"(My Computer) F#617“SIMATIC PCS 7 AS 4107 b3k, Ei%X
e, EEIMELRGEM “LEL”(Online) 3043 ] .
AT CPU 410 3™ J& B 4 i VF il IE 254 £ R e 1 SCE b

3. MR EER CPU 410 4 FE it A VF Al S %08 = ZEAT TH I AS (301K
W TERR M EENL RS, W LIREE) CPU 410 & B AL VF T IE % 8 .

4. (EEIMLRGMILE R, THF “1ELk”(Offline) Sk,
5. EBFHFAILE.
6. NHZNMLARGIERZE B S “YWEEH > A9 (License Key > Upgrade).
B
RGPV REMPTIE CPU 410 I EBIESAR—/ ¥t
PAT T — a4 “YrrfiE% 8] > JH40°(License Key > Upgrade) ¥l AT ik 40
fE (RGY BRI CPU 410 ¥ EEIE ) HITHEIRT .
Fiif CPU 410 ¥ e A4 G i Vr rl il 25 8 bR, B SCHF SRS R R
ROV &R RS STHAE DTG R B — AN 8. PR IR Gy R R 3L

T BRI SRR, I DA 30K 0% SO 1% 21 Siemens 27 SCHRFERT T HIRAS
B WS T RGE AR ST (U T71)7 B

x|

W S

o E S AE TS I LA B 3 B 3h 2k
Documents > Siemens > Automation > PCS 7 > Activations

o B A bR AE K
<I H & Fr>. <8B3k RGN & F>..<CPU & P> . <H¥_YYYYmmdd_hhmmss>.act
~Hl: Proj..AS1..CPU410-20140922_173055.act

%% S HEFFIIZ BT (V9.0 SP1)
70 45T/, 10/2017, ASE39222703-AB



R A1

EZER

3.5 1 a] GE R A GF 2

AREFHANGER, HS LT SCR:
o “HumL A (I 75)”
o HENLVFRIEE B4

W
=

T HAT RS R T (T 72)

3.5.2.4 AT R IR S

B3R

e [\ CPU 410-5H 87 7 0k st

o THEHLH IBEEE SO T HAH LT U5 ) Internet.

i

WO SO AR TAZIMaG i LA H e 3 2012

Documents > Siemens > Automation > PCS 7 > Activations
I ST RFE SR R IE WIS X

1. {£ Internet W &5 HFTIFLL T Web T :
https://support.industry.siemens.com

2. BT, EHE=R

£ “P= AT 5857 (Product/Order number) i AN 7B AL R A %: CPU 410

i “4%Z"(Search)
fE “7= 8 & %" (Product range) % 11, 14%&2|“SIMATIC PCS7” % H.

EHR“CPU 4107 & TIAE

1% F“SIMATIC $ZAUVF AT IE Y ) #51” (Problem with SIMATIC authorization/license) &
IEAHE .

B “ N —4"(Next).

3. BB 2. EHEMALH

ERINFB LA % : Upgrade CPU 410
B “F—5"(Next).

4. BB 3: BANBHRTR

R4 S REAIZ B (V9.0 SP1)

i “F—2"(Next).
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3.5 1A GERIEE A F 28

5. B 4. HRHE

- TERHTBRANE.
- f£ “VE4i{E 2" (Details) S A 7 BUH i A LL T A% Request Activation-File
- 1E “H(Attachment) XI5, Hidi “ %" (Browse).
SHUBIE T ENL LSS S
RIS AR B “ 47777 (Open).
SO 2 LB T 28I 28 3 HF I K
A DAE T — AN SCREIE SR K% 2N 0E S
- i “F—4"(Next).

. B S5: MEKRTNX

- FELHETBTRMAAR.
- i “F 2" (Next).

. B 6: GmPFAIRIE

- KRERMARINE . FREIN T A BT

- iy “Ki%"(Send).

FERES

TG AE 48 /NI USR] B o A L2 — AN T A B RE I B0OE SO ST
IS RN T T 7+ 20 Release-File .

MRVEAFEE, HSW “HAT REY KA (0 72)7 #455

3.5.2.5 WMAEPAT RET B FHAEK
Bk

o nLLEIT TARIMELAF A PCS 7 Tl H U5 M EHAT RGP &R (SEC) AHHI H ML RS

e 94 Activation-File %&i%Z% Siemens [f] SEC Sifi N\ H &L 2% .

o CURHURAT LA
B R AR SCHFBAT AR

i

TEF+2% CPU 410-5H SEC Hyid#Ext S AEl, AUHF —/ B3 v nl iR A% (ALM) (15241

A LA TSRS

1. USRI AR SO A5 B CRR MG A FH2 B

Documents > Siemens > Automation > PCS 7 > Activations
2. I EHIMLF IR E S .
RS SCHEEAZ T (V9.0 SP1)

72 AT, 10/2017, ASE39222703-AB



HHR AP
3.5 1 A] GE AT A GF 2

3. EHERR A “YuiE > EH IR RS > EB/MIFT AS 410..."(Edit > Connect target system
> Connect/disconnect AS 410...).
“ER: H AR 247 (Connect target system) X iHHEW B -5 H s ALV AT IE S B2 AH £ 1 E 3)
WRGHFI5E .

4. iy “HE"(OK).
PR AR Bos CIERE N H A R G

5. fEREALE R, 3TIF SOV HEICR AR SO B 3k R 5

6. fH It BERs A AT AR B B B RS “ 287 (Online) SCIFk
KR5S Tt g B A R H Zh ik R ST 8K

7. BTG E  ReMERTEH S A I SO ChoA SCHERTEEE SCHF) -
B AL VE RNIEE #LA 5 o B E SEC [Zhee (1 PO e M/sitg i) R1 TUARD -

BELZER
ARLHFHRAMEL, S WELF -
o BT H M (W 75)7 #ay
o HENLVFRIEE B4

3.5.2.6 HETTRASHIBIM RS

B
THRTUAR AT A S RS
o N PO %
o GBEUE R1ILR.
B3R
o W[ LIiE I AR PCS 7 T H 1 17 B3 AT T4 1 CPU.,
o TNFHRGY BRI CPU Wi i HIsATIEH . fink#% {5 CPU gk
Ko

P~ CPU R4t ek _E1 PO i C P40 i

R4 S REAIZ B (V9.0 SP1)
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PR 1

3.5 1A GERIEE A F 28

EADR

3.5.2.7

B

<300

H A5

74

1.

2.

ffiH CPU 410 ¥ B, AWM CPU BB & T PO HEFM R1 TUR URIEIERD 1
P S

HREBANENEE, BES LR

— “TT CPU 410-5H [9F+4% (T 67)” 4>

- “WHERTRARGT R (L 69)” i

A H S R G HAT S

HRAEE, BS N “UTHAT 2GR R (L 72)” #6855

% CPU B&ARF PO HEHNTTRATH HIMLRS

TETLRHAB ARG H, —/> CPU 410-5H CEHIER (i, B-FREKHER .
AR DT R R R 8
IR

AT LMEH B AR PO & (i, 100 4> PO A1 800 4~ PO) 1%~ CPU.

%4 CPU R4ty e~ LV PO A, MICIESIL B s RS TUAR
(=

THHZI T W R ARG R

iH

BERAE CPU R4t R LV A PO UKL

WARAE CPU KA AN R Gy i RASIRA 2, IR RAL CPU ARG e Rid A\ 118
L CPU 1. B CPU MEZWIZ R GY & RV IE R 1 PO ¥ .

R PO HEAF B SFIURIET, WkRAELZ PO H&E M CPU MIfEIEZ)
CPU (Fuh) .

it PO FHSEBUTAR RS H ) PO BEH N (i, 5T 800 4~ PO)
WARTEE R IUAR, AR CIEE TR ARFICR RS

WRAHFEFAEZS (Bl R1 704 , WATLAE G SEC. 7 NiEE: % SIEMENS
B SR ARV AT IR 3 4 .

IR %5 SCHEFTIZ I (V9.0 SP1)
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B R AT P
3.5 1 A] GE AT A GF 2

B3R
o Ll TG H] PCS 7 WUH U5 1 4447 PO JH44H) CPU.

o TR HAGY R CPU MAIC b HizATIEWR . ik TS CPU iz
Ko

BEEPR

1. WERPIAS CPU K PO U A VE AT iE & S AH R -

— {#H CPU 410 Expansion Packs > PO &% /b ) CPU “£ /i Activation-File, MIfi
EFH)G, ZIURASHHNMRRNIFAN RS E-REAMFER PO &, Wil
7E “3EHE HAr 2407 (Connect target system) S5 HE A3 i i 5 5 A A1 0SS
s

2. itk CPU #HATFH%%.
=R
%3 CPU B PO H&ER /D> (F3h)

R ZEME R G HES) CPU (k) i PO HsE D, WIFEPAT TR, 272 ki
DAL SR, I CPU V)43 STOP #x{,

EZER
e “iTIly CPU 410-5H [fi7+2% (I 67)” 45>
o “WfTHERATHRRGY K (T 69)” #1/
o “WTHAT KRG JERTHE (W 72)” &

SN

0
N
$

3.5.2.8 o S R

FERLEAESLT, AT LLsd T+ CPU MRS R K. Jyit, FHEATIT AV E &
R “3ERE H AR 2457 (Connect target system) $HiEHE .

R4 S REAIZ I (V9.0 SP1)
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LR AT

3.5 1 Al ERIEE A F 28

W R ARG B, WIFE DU NS0 % “BoE & X" (Enable expert mode) &

IEHE

LR R

gl CPU & 24 PO % | o THEERIERHERXT Ik B 3h ik R4t PO KfRfl.
BEMRGY R+ o TRETENFIER.

FHE CPU A4ty R 1) PO HE %
AMFEKITCAR R G HAT T

WRIZ B RGPS CPU (i) HAK
PO #E /b, WIFE H 2 R A AL MR, 1tk CPU 2
P43 STOP #:.

WS RAT I, 1 REE
B ARG TR, MK

® PO FAu A& R A Eh 58 B o
o WURFRASR, NALBERFLRGY &

SR ) 2% o BELRVFATINE
o WIRAEHEHR R E KA, W CPU & 1)#:%] STOP
B
353 i& i ¥ # System Expansion Card 7+2% CPU 410-5H it fExT %

i BET CPU A BEE M ALY R (SEC).

L]

e N CPU 2:Mfx CPU I IR«
o XiF CPU410V8.2, ek At TasiArftas. Bk, #FE CPU A& Mikx CPU Hit

MR -

L
TURERAE

WIERAETUAR AS Hiifi N# SEC, W/~ SEC AU A M IFIK] PO &2 AL IIRE .

76
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LR AT

3.6 WHIE T HH T UK LR H N

3.6 T B T A DA R A
HiEEESIE
HXRER HHARBR WHRZT HZER
i€ PC ¥b)i5 | i€ PCS 7 1) v PC 3 | 7E “JF4f"(Start) 325 | SIMATIC
AR R R A TR A ) Siemens Management
i VAT o e U T E R4 SIMATIC #&J7H: | Console 197526751
— O SIMATIC >
_ BfEHE SIMATIC
o Lk | Management
. — Console
ffisg PCS 7 I | W€ dlas A0 ] i SIMATIC
RS A Management
Console #2675 1)
T L B TRk
LA
HAEXT A “SIMATIC Management Agent” ARZ5 1) PC w478 B
WA

o AT H SIMATIC B (2% SIMATIC {47 % SIMATIC Management Console

HIVFATIE. D

o MG B

o LRI

R4 S REAIZ B (V9.0 SP1)
45T, 10/2017, ASE39222703-AB
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HR A
3.7 BHE{T R PCS 7 OS

3.7 BHEITRGH K PCS70S

fei S

MR AT PCS 7 bR fE bl RGN “HBIH” FRASHE BN “BOpr” 1) PCS 7 A, RIE$F
FEIZAT IR E B LR PCS 7 08 4%

BB PCS 7 OS & FHIMT5%

o iR TAF

o WA R WA

o I BOA TR R A
IEAT A HE 5 PCS 7 OS A F A A4 :
o 4l PCS 7 R4EMIEIT

e AS At STOP #ix.

o HAE ST 4% B AL R

BATHRER TR OS

HEZMHFER, 2% IR R4 PCS 7; ] ML EEHI RS (Process
Control System PCS 7; High Availability Process Control Systems) ") “iz 47 117 5 3
JUAx OS fRE” #or.

2% S HEFFIIZ I (V9.0 SP1)
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GyIEE S

TR HF

4

Up SR R R A5 P AR T o R R AT AR AT BRI, AR SOR S s, 1R 58 e 11
AP A .

AT LT PRk 348 24 AR A5 2

B %773 (https://support.industry.siemens.com/aspa_app/)

A K% SIMATIC 7 fh A R G BOR SR VRIS TR, PTAERLR R Ik 2
A4 (http://www.siemens.com/pcs7-documentation)

TEL H SR AELAT I R G AL T

M _E bk (https://mall.industry.siemens.com)

AIE U ISR IRIUE KT A&D 77 i SR SR -

o JHITSZFEHITE Web K
A7 Fr (http://support.industry.siemens.com/sc/cn/zh/sc/2090)

o HREARIZFEHFEAEE, WE Vi Internet M-
Y #riF K (http://support.industry.siemens.com/sc/cn/zh/sc/2100)

Internet _E ARSI SR

bR 7 OCRSERAN, FRATEALE Internet R T 1A

LAl (https://support.industry.siemens.com/cs)
FERX ] LA )«

o SHTEPRIN, AWHRHE SRBATHI b o E B

o AR HISCRY, A RS S SR AR R DD REREAT AR
o I, NP MEZREME—DHTZRER T ERE &
o UM H Bk 5 IREh

o KTAMMSE. 4. KMMELE, “TATMBARSIR SRS SRt 7 E2 ik
T o

R4S FE A2 I (V9.0 SP1)
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N2 S 5

5.1 ZRTHIER

R
BHRA 2 PCS 7 RGEHPIRE, A0 & J LN EOR. R EE R R
o AR T L.
o ALASIYIAI IS 12 W ide 1

A RAFLWRIAEE R
FANBLR SOR R T S

o MUETM GLFEIEHI RS PCS7: TIRUAS AL (Process Control System PCS 7;
Engineering System)

o HENTFM (FEssH| R4 PCS7; #AEu) (Process Control System PCS 7; Operator
Station)

o (itFEfEH RS PCS 7; 4k3uk) (Process Control System PCS 7; Maintenance
Station) IiREF

o Ft SIMATIC; SIMATIC PDM (Process Device Manager)
Al DATEIX S F MR 5 R RIG R, ik N “Diagnostics«++-” {E NI

W7 PC A4

o i PCS7 W% TR (fltn, 4y TEukek PC DiagMonitor) Fl#ff R4ika 2 PC
HAF .

o UUINMAHSHEHBITZE PC 411t

HBHITTR P

WAIRAS B AR HAEATM GIFEEH RS PCS 7, #4Eu5) (Process
Control System PCS 7, Operator Station)

PC 12 Wi 112 I i 1] HETM GEREHEH R4 PCS7; #:4Fu5) (Process
Control System PCS 7, Operator Station)

R4 S REAIZ B (V9.0 SP1)
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LB F 1

5.1 ZBHI 2K

KRB

HABFHITTR

SH

WinCC“ £ 415 &.”(System Info) i
1E

WinccC E/g/%%%%ﬁj], «ﬁ,{—g”
(Communication) >“ %415 &."(System Info)

HH U4 OS PC I ARSI

AT GIRHEH R4 PCS 7, #:4Fuk) (Process

Control System PCS 7; Operator Station)

1. £ SIMATIC Manager #1475 H .
2. {EHMFMEF, E#E SIMATIC i,

3. B TEAHE B & H i “ " (Hardware) X 4.

#HTF HW Config.

4. Wl BT A R
REATIT e AR 1 J P XA

5. WA BLLE I A& AN LI
MRAE LI R 2 W e

AL AR BT AT A2 Wi i -

- “iZWi"(Diagnostics)
- “HIN"(Inputs)

- “HiH"(Outputs)

- “I&Ti"(Options)

EZ LN B SIMATIC #ibk

82

THHMTTHT PCS 7 AHZIiT)RE

e S7-400

e S7 300 fiH

o i I/0 (T ET 200 %)
e DP Mk

o AR

o IR BC A

o Wkt

W 2 28 11 (SCALANCE)

IR

IR %5 SCHEFTIZ I (V9.0 SP1)
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HE 2B AT
5.1 iZ BT Z K

HEZER
® PC DiagMon 14 %5 8h

o UM (I FESENI RS PCS7: CRAIL) (Process Control System PCS 7;
Released modules)

R4 S REAIZ B (V9.0 SP1)
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HE LB 1F
5.1 2By 2k

%% S HEFFIIZ I (V9.0 SP1)
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SIMATIC PCS 7 i34 B & 6

6.1 B RS - HEME

(il
PCS 7 i L RG RSB TUN T U7 A0k 4s. % PCS 7 MBHMENEE, 1250,
g

e PCS7IHERS (11 87)
o JHESRIE (1 89)

o e ROKIE (7T 90)

o ITANFIAENTIA S (7 91)

HAERE
£ PCS 7 W ML & P Y (1 — L8 AR TE 5 LU F

ARi& & X
= H I FE ARG RESRIRE KA.

fltn, FAERT LRI PR

FERFRAE A AAUI BUA BRI IRMER . B T Baifb R G — L.
LS E MR LE A AT

HE S A EE B R . FAE LT JURE B AL

LIRS (FALEVNIERS,

o IREHE

o HRAEHE

o IREAEHIEEMAGHE

RN | /£ PCS 7 1, PCS 7 #AFuli iO#:AF R AL R G T RoR i A i

BN
o HE: AUTEACTROLE ) KA B, FHB
1

o MR X RRERTIHIAN G5O RE (BT, AREERHENL .

R4S FE A2 I (V9.0 SP1)
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SIMATIC PCS 7 97588

6.1 49" R4 - R

EZER

86

R BRGMEMEE, ATB%L T
o {E WINCC 135 %4,

76 “FFUR”(Start) S SIEMENS SIMATIC 7= 8 FiE#2 Hiar 4“WinCC 5 B R4
(WInCC Information System), A5 “ #4ufkik > WinCC iz 17" (System
Overview > How WinCC Works) 2 T [{] 4 8-

- PCS 7 0S 2 %4 (Message system of a PCS 7 OS)

- PCS 7 0S 714 %4; (Archive system of a PCS 7 OS)

- PCS 7 0OS #3 £4; (Reports system of a PCS 7 OS)

HAETM (PCS 7 i FEH 245 #:1Eu4) (PCS 7 Process Control System, Operator
Station) T “HE RS ¥ B (Settings for the alarm system) 37>

1t SIMATIC BATCHEZH BT, W% “itiE = 4#di & #"(Batch Data Management)
T EIME R

- EMRE

— AR A

1t SIMATIC Route Control fE 263 Bivh, W 2% “#4E it i #%”(Operator Control and
Monitoring) H {1 FFI{5 .

- BRHE

MR SZRERTZ I (V9.0 SP1)
e T-HF, 10/2017, ASE39222703-AB



SIMATIC PCS 7 (975 .8 #&
6.2PCS 7 HEF%

6.2 PCS 7 HE R4t

PCS7 HE RS

PCS 7 ff il 1& 4 2 B B IR A S R AN R ] R GRS 8 . Wi &y
FRIRE Py 582 X AP PP o

PCS 7 Ik EZ I E RGiA:

e WinCC #fF R i R4t

o SIMATIC BATCH #bA: /= $iodim i 7

ER T Gafr e , FIANHEERSAE PCST70OS L.

£ PCS 7 OS KIE BAIRHHIHEBAS
7£ PCS 7 0OS LR R Ml il B A B E T ER:
o [
o [N A

U5 (Origin)

FH: (Event)

ERSE Sl

Tl PCS 7 OS i “#RZ 0 5% (Alarm Logging) 4i’E 2815244 WIinCC SR 4 &
HEAEE.

Y
HAPCS7HERG
o MHEN, WIHRE®RER G FIFIRE.

e H PCS7V8.0SP1iL, EalHA PCS7 WHE RS, &Ar LAY AT H 2 FE 9 B
R R E A B R

R4 S REAIZ B (V9.0 SP1)
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SIMATIC PCS 7 (971588

6.2PCS 7 HEZFZ%

5 S BZRITH B R

EZER

88

i

TR B RAE R TE.

WEARAE— AN IH A IR F A, XS HA2 DR IIF R S5 R T BoR.
AR AREABRRMHRER, T2EDR TN (IR RS PCS 7; mks B (6]
#) (Process Control System PCS 7; High-precision Time Stamping) .

AREATHERHAER, WISHTHFM):

o METM GIFEIEHI RS PCS 7, TIRUASZRS) (Process Control System PCS 7;
Engineering System)

o JENTFM (IFEsEH|R% PCS7; #AEu) (Process Control System PCS 7; Operator
Station)

o HICKHINEZA PCS 7 HERAMIEAHME S, 120 SIMATIC Manager (1754 #5 Bl

MR %5 SCHEFTIZ I (V9.0 SP1)
Y45 F-Mt, 10/2017, ASE39222703-AB



SIMATIC PCS 7 (971588

6.3 HEA
6.3 H B RIE
HREE

RIEHERIAFE, HERIET PCS 7 AR E. SEANHE— D EE. HH
PRSI S BEZE T B A TR, X HR T BORIE R ALE . Tl BoRIE T4, AR
7E PCS 7 OS _L R/ AIHRS R AL B 75 AT AR [R] o

I FRVH B IR

e
i

Nk

=
i

=
9]
(@)
a)

<4

CPU
T Sk
0S CP
HE
AR A s A VAR A

6-1  mi T EA” AR PCS 7 R E .

BZER
ARABFHENER, 72 LT 0.
o JHAEFM (IRIEH R4 PCS7; LFEARS) (Process Control System PCS 7;
Engineering System)
o BT M CIRHEH| RS PCS7; #AERIL) (Process Control System PCS 7; Operator
Station)

HRAZEAE S AEREHEMNEL, ESRGETFM (PCS7 dBEEH RS =k
JEHFa)EL) (PCS 7 Process Control System; High-Precision Time Stamping).

R4 S REAIZ B (V9.0 SP1)
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SIMATIC PCS 7 (971 .8/

6.4 I H E H BRI
6.4 AT B TH B SRIR
BB

90

—_

B uR:EE: D W N VNN ERSYIE S

el

BT IR FH 1 307 57 (Activate/Deactivate Autoscroll).

TEH BANFR T, R E 3RS B 2 M AE BRI E

. il “4THHE E ST (Open Infotext)

=

0N BES IR “IR % H &7 (Alarm Logging) i & 1 & K5

P oN

o

IR %5 SCHEFTIZ I (V9.0 SP1)
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SIMATIC PCS 7 1916 #E&
6.5 EHr 5

6.5 T B

6.5.1 fEi A

MR
A KA PCS 7 B ESNEERE R, WSHLU T
T RAFRAERS 7 B (T 92)
o HEMHFRH (1T 93)
o IR T B A (T 93)
o JHEZMIXUEH (7T 95)
o JHREMRIGL (T 95)

o SUUHIHE (T 96)

R4 S REAIZ B (V9.0 SP1)
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SIMATIC PCS 7 (975 .8/

6.5 EHr A

6.5.2 TH B RATAS i 7H B R A

TH B FIRAEAS 53 B RA
FRRE R A2 R 20

ARi&

X

(AL TP

PR S NE BAEERAE AR AR R () B s i 2R 1 is

17RO AR R

o UIRMTHEE CHERLF TR, W PCS 7 H 34 Ak R
BN

o WIRAE PCS 7 WiH L HME (PCS 7 iR H R4t
YmFEIE4) (PCS 7 Process Control System; Programming
Instructions for Blocks) UG R THIRR , 33X L8 [ AR 7T AE J
PCS 7 FeA& M #RAE A S .

e A st R R A R SR s AR R S, BBk R

AFRAEHE -

o R ERNSIRIUE X, FEFHE. REFE, o
£ CFC i G P s B ol BRI B AL e 4. ]
FERLFE N GALE A b AT X e, Bl SN S R
TEEATIX LR

o BEHERERHEN —T&. BTk HERENES,
R RRAE AT PP SRR SR 4L, lanis AT (el it
s

AR A

REFEAEHIE AL PCS 7 A0 BIA A Gy Bl W 4L A R
G I A PR UR 7 B AL B ) COE R 110 551
Wi

ARSI S PCS 7 iy aife fr P, HIERAS.

RAHEB

AGUH B R MRS ECEMAREE . RSHEEF BRI GRNE S0 fEEE R

TEHED s

92
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SIMATIC PCS 7 (975 .8 #&

6.5 I E

6.5.3 HER BEirA
H¥reH

VEPSE il Bindl: fEEh | Bindl: BEEEN | BHRd: RETHM

o I EFR

AE ENTH B X X X

SUR SR X X X

BAEHE X X X

N SR ki M EPS) X X

RGUH R X

6.5.4 R FHHE B IR

HEFIR

PCS 7 #53E NTH BT EAEH B AR A o KRGS AR SARSAEA R K7 B 7R i it

-
HE

BOAEOLT, A LN R AR . B BOX sepriEl B AR s e B AR .

BRIAH B2

FIR H3x

A

BAREIIR | ENHESIROEFEWANEE, Ak, ZEERETRA AR 2E

EFAIREFIER | CHiiEE5RAE AR .

Wk, HE AR

BIHRESIR | BJTHESIRASIRCHN “ BIT"(Outgoing) VK B . XL B A

H&EFIR Pi LA RAR B S AR (BRERIE S HEZ50) i B AL

R4S FE A2 I (V9.0 SP1)
45T, 10/2017, ASE39222703-AB
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SIMATIC PCS 7 (97188

6.5 i E
HIR H%
TREEHFIFR | R R R AR IR R B CRIZSERE ) o J8 i IR AR
.

Sl LA

IR R BoRAE LR 1R
o HEAELIK

o CUHIAMRESIR

o FHIFMEIIR

o HEHIFE
BIEFIR BAEFIRIR AU BRI . BRAEPIR B SR R H &
Sl

o PRSI UK IEHIE BOE HIE N 5
o PRAE G OIS IR A
RPHEBIIR | BoRPTA MR I CHANCRIIAE .
FrRETRIE BB | BRI A AL TR VUIRZS I A S R & -
BrEFR BN CHUERITH R .

TEUEH T B AT B AR T AT

&
HE AR 1
RS2
T AR, T
S SR T |
| ik | | B i
CfIA IR % B 55
S AR, FRARTE T s, g%%é%f
7 i G 130
r-r-r———="—="="="="="="=== r-r-—-——="—="—=>=>~>"=—"=—=——+ 1
| s g | [P
L ] L ] o
P
' : Bl

%% S HEFFIIZ I (V9.0 SP1)
94 45T, 10/2017, ASE39222703-AB



SIMATIC PCS 7 (975 .8/

6.5 HFHrH A

MEDSYEY
PRI R 454 S BAVRES AR 18 ORAF ARV B A o T DU A I D48 AV B A 52
HUREE B R

6.5.5 M B G2 e IX i HY

VH B GR X
A PCS 7 240G REAL R (VH BABR . a0 RAELS & IR, FEZE AT (5t
AS) AT S TR RE ), e BRI E . IR R AEX MRS, AS #E AL
Hi bR & HAE PCS 7 OS Hui k& LU R S44: “NRMS7 7 5 % K" (NRMS7 Messages
Lost).
VL
SR kT S AR SO SO OIRES . AT RE SRV SN A . XA AR 58
IR AR BB

HZER
ik “Messaging Triggered by Acknowledgment GEIIHHIAf R EE) 7 ThEga Bk &2
2. ARASHEE, MIZFHEHEFM CIEEGI RS PCS7; THERS) (Process
Control System PCS 7; Engineering System).

6.5.6 HERES

E X B AR

F{E PCS 7 s /MBIt edk. Hr, “0” MRRKIMLEH, 16”7 AERmAIL
Po BUEEHFIKIEE SH, R ERVAARIKMLESR (07 ) .

AR A0 RS R T ik
I 5
o JHILEREX R

o i
BUES N

&=
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SIMATIC PCS 7 (97188

6.5 HEHTI1H .
)
o (VAERIH RS IEEIE N “X4f CPU Mt—"(CPU-oriented unique) i, 7 &t &4 848
e
e 7EPCS70SH, HARGRAEXIKIAREHINHEEIHA R RELRE FI70H 8T, W
REANHBEEAMERIES, WA THRG.
o A LIFEVH B AR i L e gtk AT Uk
BEZER
HRABHEEMETNELZER, ISHEHUASTFM (LFEEHZ4 PCS7;: #HI1ER)
(Process Control System PCS 7; Operator Station).
6.5.7 - 2RSS
bl

f£ PCS 7 LA R LA HI TR B -

LIPS Kl
— ARt CFC A HAMHI AL
— ERFEEER, AIEH “HnH)E 2 (Suppress messages) B A AE TR H BRI
FHE.
o B MR OS XIFMTH S
L) R SRR R AT R IEH B T Be e OS XIS T A W B, AI{EA ST Cf
FRED A OS Xk B .
o [EUAIGE R E
AR AN R, DB A R BRI B AR . BRI E . FHIAR
AT T B R B B, PCS 7 H 1 S
- R AR T T3 B sl S
— {EFEEET B S RGER R TE E
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SIMATIC PCS 7 1916 #E&
6.5 EHr B

EZER

o HETFM CGIFEIEHI RS PCS7; #H:AEuW) (Process Control System PCS 7; Operator
Station)
o HEFM CIREEHIRS PCS7; TIEMHAESRS) (Process Control System PCS 7;

Engineering System)

o Tt (IREIEHI RS PCS 7; OS it #24%Hil) (Process Control System PCS 7; OS
Process Control)
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SIMATIC PCS 7 971 .8 /&

6.5 fEHr B
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R - PLRAT IR LR ? 7

7.1 AR B

RA B R A RIETE

1. VA SR A5 T T B
— IR
- e
- fH Rk

2. WA E MR A AR BN X I
L
W ARAE A AN L 2 W Dh g, OO H KB R A5 5

- fEHISH LR M. (812 LR TSl R AR A
AR 5
%
56 VIEFHE) F) e e A
- HXRPFIMSHE, n[Z%“PCS 7 [Ji2 W (Diagnostics for PCS 7) &/ LLERTS 5
PCS 7 "M M2l T A
MF- R GUT A (55 A2 I T =L 1 N R 7

Lz

U SR TCTEARE AT A5 AR B R R T R BRI 1T A G RIGE B
ARIEEBER, 85 WA “BInscRs (0 79)” #53.

3. BE BT R AE
BT L) e KER A Z =L

x|

THEE LU H I

o HAEH ARSI N RTEE S vR A e AT 45 e e PR3 R AT F AR E:
- HHAHR
— SRR e A

o fgﬁ%ﬁﬁﬁirﬂﬁéﬁiﬁﬁ%ﬁo%ﬁ%ﬁ#ﬁ&ﬁ%%%ﬁﬁ&b@@ﬁm
a5l il N
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AEfiE - BT T LR F 7

AT RERI R

B EWT

o h N EER R T B P
o [IAM R 1R T B Wb

CPU it

o h N EER IR B b
o hAMAEEIR G B R

B2 HT (Module Diagnostics)

> KeBRi2 T (Special

Diagnostics) > NCM S7 2l

CP... (NCM S7 Diagnostics

CP..) >

& R R IR

o “fH(Module) X132

o “izfT#Ez"(Operating
mode) Lk

o “iZIiZ X" (Diagnostic
buffer) ({43

e {1 SIMATIC ufi 4+ 3 Bt

o hAMIRRM S EIHEEE (f, A
P b ILRTER D

2l (Module diagnostics)
> JRZ% B (Status information)
LIS B Canml D

ik PC IEAEIZT:
o HHM|FIFBUN MR
o LR

ik PC I B
o YEfE/T
o KX

7.1 KA R 7
JR R sz
ke
CPU =
CP [
/O AR HL i 5
PC 41k
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AL - DI T IR AT 2

7.2 LM G L F A

7.2 NENN RSTRAMAES

7.2.1 Gn R R E A RE B
liibly
FEX =B
HELE A | @ TIB: Nl N AR AT WO AT T 75 AR B BT (1

PRI

o [RFE). SR A RIS TR A R SR, LR R LT B
B AL A EEAAE BT B T ARATH A

o Jith: A RMMAEKMICER, EZ A .

FIE I A LR N SR BEE B RS AT AT

o LAEBANRTEAKRL) ULAHIERGHIER, PMERARE S .
REE, ESWNmR “ T 308 (T 101)” *Bﬁ

o LB NG FHERE CPU MK Zm XHIER, MERHr4E CPU #kEJFE A .

Z DRI “anfar I CPU 2 Mgzl X (UT 102)” #5493

o NIFE REAEAT T 20 br CPU #b i JE A .
HRAEE, WS TIHK “CPU #lE - #E&12r (11 103)” #7>

o BUBWCCHEIT A OS Hiki.
W E, W20 FHEE “ W46 PCS 7 OS HiS ¥R (T 105)” 4.

o T DURHUITA W E MR E I “mfEYy i 7 BT AR S W .

52 W R “PCS 7 24K FE 2 (Remote diagnostics of a PCS 7

¥R
HRER, 1§
HRER, 1
system) (7T 105)” #%>.
7.2.2 EWES'E =
#IRGER

A RAGAE IS B2 B e B E PT f iR EEE R 2 —
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ACJiE - BT IT LR F 7
7.2 9GNS F RS

FELLTI RO T 7 A A A5 R
o RILES I
o JATRIIIALIS

ANTEI WS A5 S e DR e S B T ] PRItE, iR IR S RO BRI (]
n, AR PR P RS D) ORI SR -

e 1) (Plant)

e 75 (Unit)

o FET) HHILIE
o 41

o A
— B AR, InREEAT 4
- [EIfF
- B
— ST REF R AE A

7.2.3 WYATEE CPU 2 Mg X

RIFCWTEE

e 4 IR Wz i DX IR A B A IR S5 s CE BBPRRROR V4.0 32D A B T8 8 TREIX
AR CPU PATHIARIZ WY, AT IR U A% 3

o HEX #%=
o TXT k&=

R
CPU 4tF STOP .

PR’
1. 7£ SIMATIC Manager F A #[% CPU.

2. HEMRA V4.0 -
A 2 “CPU > {RIZRZH#E"(CPU > Save service data).
EIE R e AR IEL Oy B o

%% S HEFFIIZ I (V9.0 SP1)
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AL - AT T LR A 2
7.2 LM G L F A

3. kP a4 PLC > 2/ B (Diagnostics/Settings) > 45 B (Module Information).
BATIF “RiHE B - 7££8”(Module Information - Online) XA .

4. &P “iLWrgE b X" (Diagnostic Buffer) I & 2 WA RN E .
5. KX sedmit ftes 4 s TR,

7.2.4 CPU #f& - #4120

fagfr
LA AE EXF 44 CPU b w22
o HR3FEM CPU 15 R
o AR A5 B R AR

N\ &%

vl

TEER LR LA

o HHZEEINMYEE N AA ARG 6 R4 .

o XF RGUHATH IR, TEURLE S TR MU A BRI
o HIEAT LR BRI S A A b AR AT %

o IHIAZALME, XRGMHE ST RE M RSN H )

ARZHM CPU MER
KE CPU by, FHELLFE B
o it
o [H A (Firmware version)
o ffifERRA (Hardware version)

RTINS U7 1A CPU, WIFEM BIE BRI E R . HRER, S “BRfE
B (I 175)” #5.

L

BRSSPI B S B R AT AT SR, T B T A A R PR R 2 I O T s
IR s 11 I 75 1 1]
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ACfiE - BT TT LR F 7
7.2 9GNS RS

R RS B
RAEMER, FFETER:
o SEUMFE I ERAE LLAOE B/ F A I R
e CPU fisin LED o~ THERHRA (41 RUND
H% RUN LED %j&
SIMATIC 3 IEfE AR FisAT.
RUN LED DLR iy # HI4L ¢ LED St

SIMATIC s R4 T ¥k . R TREE T . EZMHRERE, BS 0 “CPU 12
T (51 124)” #B455

STOP LED =i

e % STOP LED =i, iHiHisMiEm X, HRNBWBNELZER, ES 0 “ufiis
B CPU Wi gz b [X (T 102)” #5r
B2 Wi 2 X A5 BARAE 2 HEX SCHAT TXT 304!

o AL LS N TR Hrix S sl . X S E 65 s IR R S S, i
e
— /O HEi#
- H-CPU R4 %

o Wi /O AR AT HE T2 CPU UJHLE] STOP M, 115 (RAFAH SR BR AT ORI B 2k
OB (n, CP 443-5) KIZWZZITIX 4.

o ERAAHE Bk

BT LED #48 KERER AR

Al CPU i 41 LED S4TSR A “CPU #ks” JIRE:

o JiTfi LED #IN%E.

e Jirfi LED #MEK (B R

TR E SR, TR R Siemens I EHOAR S RE . B HER I LR “ A A SbRit ()

=3 ”»
sR” .
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AL - DI AT IR AT 7
7.2 LM G LI F A

7.2.5 {443 PCS 7 OS 12 e

BEEPR
WIS &ML G T4 OS dka i BRI 2 W S

B WK

1. XM WinCC.

2. %A WIinCC [ Fir A 2 i e
(ERiILNH12: [Installation path]\Siemens\WinCC\Diagnostics) .

3. KzfE BRI 4EE N 5
A DU AR BE SR iy 4 “4RAER]"(Save to) >“FE4E I 304" (Compressed (zipped) Folder)
H LA .
TiBA
—H& M Tk GREEFfEIZEOCERY) . RIRTIBRIZ BRI N . X, 1]
BERAEFT WA R BE IH 15 B .
WIER TR JE 3 WIinCC B & A FIFE R, 15 A AMEAT &4 ABRE BB N 2 70 dfr . 7RIk
By A T X b B B AT A

7.2.6 PCS 7 245z 12 W (Remote diagnostics of a PCS 7 system)

REMEER

INFEAE PCS 7 ARG PAT AR LW, MR LT S 2 RAFABHI 5 ) o

T BRI LI i LAVE S22 M F S . R Al i 22 A 4 RENE 9 R Gt he b e R
BEZHALELE, ESWAKT (PCS 7 Fl WInCC w2 4t & - FEASCRY) (Safety
Concept in PCS 7 and WinCC - Basic Document),

e
AT DA 4 oA i 0
o HILZ CHBIMIALE
o WZER: (filtn, TJ RN TCP/IP #EH)
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ACJiE - PIIA T IFLERRF 7
7.2 9GNS RS

PCS 7 TJ HmfE 2 Wi B B rn %7 =X
FF PC whi, @A LT TEX PCS 7 L) #EAT 2 FE 12 W A B i) «
e VNC
1 PCS 7 V8.0 2, “RealVNC’Enterprise Edition #F4NiiE, A T A2 AR S5 i) o

e RDP
AL MY (RDP, Remote Desktop Protocol) X fuF Tk fe 4 PCS 7 % )
Uio 1M H, TEXEETHEANL EAT LUSATAE RS 885 (Blhn, WebNavigator /IR 55-45
DataMonitor x4 #%. OPC IR%5#%) -

BREZER, B N2RFM GEREEH RS PCS7; PCS7-PCHA) (Process
Control System PCS 7; PCS 7 - PC Configuration).

HZER
o &1 (PCS 7 1 WInCC H [ & PEHL & - FEASCRY) (Security Concept PCS 7 and
WinCC - Basic Document) W 1t] “ 2 4MEER” #H.
o AT (LFEIEHI RS PCS7; PCS7-PCYA) (Process Control System PCS
7, PCS 7 - PC Configuration)
7.2.7 {5/ OS Web &7 B #AE R i

£ OS Web &5t PCS T.) TR ER#MER K

1§ ] OS Web i%&fxt PCS T.J #4748 H A B AF 7 M f% .
BEZHXRERE, HSRFM G2 RS PCS7; OS Web i&3il) (Process Control
System PCS 7; OS Web Option).

T T WnfIE PCS 7 T T OS Web i&f4 (OS Web JIR25#%. Web & /i)

MR SZFRERTZ I (V9.0 SP1)
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AL - AT LR A 2

7.2 EMN G SEFF A
Web %/ ¥
| w
= PCS 7 Web %S
Intranet/Internet
0S %3/ Web JR%5a%
Bfk
PCS 7 Web JR%54%
AL
0 Zp 08 7z ARSS B VFATIE
- i . .
I -1 (2SI SRaY
TR 0S R%#% 0S JR&s#%
Bl & —
— . A . M|
|_ - |i —_— —_—
N : T) Bk

||I AELES ()
-iiiid

JE 1
P AT i A A
o HLIRZL CFHIERE)
o TCP/IP iEH: (RGN LEIER)
® [nternet
TEMER

WARAE PCS 7 L) il OS Web i, MIZifR{F L L] %52 R EFAL I Vi ]«
LA AT S T BRI . R A — DA BT L e e, A fE
St AiE PR

WEZHKEE, ESHAKT (PCS7 fl WINCC )2 4 M - FEARSCAY) (Safety
concept in PCS 7 and WinCC - Base document) .
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A - BT T LR F 7

7.2 9GNS RS
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PCS 7 HHILH 8

8.1 PCS 7 FR&GH B2 Hrik I
Al
PiBg
Ko A SRS A ) T R FANA 2448 T, T BeXst 28 P e AR AT JE S, TR TR AS AR B AR ] 5%
1£.
PLBA
THER LT LA

o HHAMRINYEBN B A A BERF AR R 5.

o XTRGHAT LN, T AGLREST TR W ATBURFIE AL
o ISy L) R RIS AF T AR R 0 TARHEAT M

o ISIRZILME, W ARGHIESTREX M ARG EH .

fei 4

PCS 7 K B RGiAZI TR H T Ui REURE . TR P HRSH THREIIE
5

JC 0

SER U T2 W TR IRE,  DMEARSE S A N AX T e
o IR A ST TR N AU E R .
ok S i 2 A

o T olEMFRIIRF MR, mHALE P CUS AR TAKERE, prelttit
AR
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PCS 7 1)
8.1 PCS 7 7 A4 112 ikt i

PGSR RFRPRE
X [B] ) ) 7t
PCS 7 iz FEATRE AT 2E 2 Wi A
ZWTA o LIS W T RTS8 B L2 i R ?
o WTHEEIZW TA?
o (ETANRT IR BT RAZ W T H B2 Wi D) RE X filiik ?
L

SRR R A B T T BT
o iERGRAE

o RERIUHNRAME, IHafheHE A
ZHHE

L &8 F T 00 M1 2R GrtR A R b IR R
LW T EMR

IR AL S K da R AT AL & A S I TS B
o (ERYEY AT SE BT (T 112)

e PC AP ERIZI (7T 116)

e PC A izl (L 117)

o MLEEBIIZWT (T 120)

o JIAEMARAIZWT (T 123)

e CPU [Jizlr (71 124)

o LKL (WL 125)

e PROFIBUS DP {2l (7T 127)

e PROFIBUS PA il (7T 128)

e PROFINET [#ji2l (TL 126)

o &SI MLNIZHT (T 129)

e OS izl (7T 130)

e BATCH ufif¥i2l (71 132)
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PCS 7 FH) 2

8.1 PCS 7 7 A4 1 HI 2 Wit i

® Route Control 3 ]2 #r (7T 133)
o [NEFHIZIT (T 134)

Vr2 AAFERT TR B TR AAPIRES AT A IR BRI TIZEE BoRI N, ATEEAT
WAGIITEO T REE S AREAT AN HEA L T, TS5 B RRr
2 (1 135)” #47.
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PCS 7 1)
8.2 LAY I T2y (777 B HED

8.2 fE e B BEAT IS M (B D

fei S
XfF PCS 7 V6.1 KHE @A, AlfEBh4Ed TAEuXT PCS 7 RGBT 2K, 4E4 T
st T TSI Bk 2 S B LU S W AN 4E D T RE RO BRI 2k o
SREVERBUETE R AL PCS 7 R G0 H i 4E T AR

Yk

LYY TAERE, PCS 7 MRS 1 LUZ 45K B B2 WrE 1f i &7 PCS 7 20411
MFIRESE L. e, R TR AT AIE L D Rek 7 Ir L e . T A2 i
i CRP@E 7 A R HLRIEAT R s ES il .

FT I R )2 W 1 7T B0 RS PCS 7 RGEE SRR, JRAE4ES TARuh L RoR. Tz
FEREA Z2 G A U T

YL
AR RERN

UUSRAE L) asAT 4, WA AR ATE “ ARSI SR il R AL
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PCS 7 FH)
8.2 LAY I H T LR (F 7 E B

FEYES TARRE RS e WrE i o, AT DU i2 W DhRE R A F &1 PCS 7 AL HPIRSAE B

X LW R
HAML R SR e CPU
e SIMATIC PCS 7 BOX
o /A 1/O (Ul ET 200M. ET 200SP HA) . 10 #bk
o Jli7ik4% (HART. PROFIBUS PA:::--+)
o IR
- Eui/ERIRAES
— TURAKFERPRAS
PC ifi o PRAENS
e BATCH uf
e Route Control ¥}
o MRS A
e SIMATIC PCS 7 BOX
e SIMATIC Tk PC
o fnif PC (LLAERT IP Hihti##2 ) WebNavigator % /7 %
8; WebNavigator i2 W% /3 )
o EPHIRE (OS R4 OS &/ i 2 [H] XL ] )
e PCS7PC T4
- Eu/AERAES
— TURAIKFERPRAS
DK [ 2H A4 o ML, It
— SCALANCE X
o XNt R it B S
- I
- Rt

o SCRFEHI"MIB I BCE SCAFREATIZ I M 28 41 (il
ITENHLLA S B A SNMP ZhRER) B )
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PCS 7 1)

8.2 LAY I T2y (77" B HED

X35

ZLRSE

PROFIBUS 41 ff

e PROFIBUS DP
— Bus Links
- R B (IM)
- WA
- Wk
e PROFIBUS PA
- &0
- MhEE
o FOUNDATION Fieldbus
- &0
- WhEa

PROFINET #4114

o JZIIMEEL (IM, Interface Module)
e |E/PB-Link
- A
e Scalance X &2 #4l
® Scalance W
o 'HEMINIZ T (CFU)

%El[:l

et

an
~r

e HART 7%
o UITNIgRL RGNS %
- PROFIBUS DP
- PROFINET
- PROFIBUS PA
— FOUNDATION Fieldbus
ANH SIEMENS 7= 54 B3 % 4%,
e SIPART
e SITRANS

EZER

o HIRUMTHSYEY TARuiE, ATSH R TI GIREIEH R4 PCS 7; iy Ak

uli) (Process Control System PCS 7; Maintenance Station).

o HRAEMFER T i Y TARRE A, 152 WAHS T GIFEEH R4 PCS
7: PCS 7 OS it #4#5#|) (Process Control System PCS 7; PCS 7 OS Process

Conftrol) .
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PCS 7 FH) 2l
8.2 LIy I AT LR (F " E B

o XA Web 25 #:F1 Web i2Wr& F i) PCS 7 1] ARG LR, S ILhke
FM GLFEfEH#I R4 PCS 7; PCS 7 OS Web i&14) (Process Control System PCS 7;
PCS 7 OS Web Option).

o HRIFEALCWIAEY I EZEE, S WIRETF M (GEfEEfl R4 PCS 7; 4k
vh) (Process Control System PCS 7; Maintenance Station).

o f XA H SIMATIC PDM #4737 &2 Wi{EE, 152 “SIMATIC PDM (7T 178)”

%Béj\o

o “WAIRMAL (W 1569)” #in
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PCS 7 1)

8.3 PC I/ i B T2
8.3 PC H P& E 2K
Wk
2 TR WHAR
2SI VAL (51 147) | “ReEAR > BET A > HENE

116

VB SR SO 2 5 ) AR
(Windows Fi F FHH P 4D

B> RGETHE > AMH A"
(Control Panel > Administrative
Tools > Computer Management >
System Tools > Local Users and
Groups)

WinCC H /°

Fi P 382 (71 162)

WG A4 YeiEES (Editors)
> i g 788 (User Administrator)>
FTFHF (Open) F7HF WIinCC i H &
i

PCS7 H P (PCS7 M

£ Windows“J1- 45" (Start) SE s, ik

SCAFRIFEE (T 145)

¥ P AR R PR $%“Siemens Automation > SIMATIC
Logon > #7s SIMATIC Logon”
(Siemens Automation>SIMATIC
Logon > Configure SIMATIC Logon)

e Wzhds. oA | “EplER > HETE > HHEILE

B> ZRG TR > FEEfR > 37~
(Control Panel > Administrative
Tools > Computer Management >
System Tools > Shared Folders >
Shares)
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PCS 7 FH) 2

8.4 PC 119217
8.4 PC HH&HIZ W
8%
LW ZWT A AR
PC Uik A U4 Yol (7 112) YA R TS P TS W A
NI A Ak o

BEZMHRELR, WS (s R
4t PCS 7; 4E9"3i) (Process Control
System PCS 7; Maintenance Station)

PCS7 T.J

o HIATL

o CRATH AR

o L3k SIMATIC #f4
o IRV AIIEEH

SIMATIC Management
Console (7T 77)

£ “FF45"(Start) 32HL[) Siemens
SIMATIC #/7H1: SIMATIC > SIMATIC
Management Console

PC HA

Windows %%i{s &
(71 142)

7“4 (Start) SERLAY “IEA7(Run) 4T i

HEFHALL T AZ: “msinfo32”

TE:

ALK R G5 BARAF RS

1. f£ “IF4R"(Start) SEH1 “IBIH > REA
&R > &4%i/8 B”(Options > System
Programs > System Information) T it

.
2. EFEH A U (File) >“LRAEE"
(Save).

WEhFEFF . HEMARSHIThRE

EHEAE RS (T 144)

“EHIER > RgMEE > EETA >
EVEE > RATAH > FHEFR
(Control Panel > System and Security >
Administrative Tools > Computer
Management > System Tools > Event
Viewer)

e ACH KR ="E 4 E 7
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PCS 7 1) H#f

8.4 PC 4119217

2B

L TR

R

FRHE R 28R 1 Tl fE

WE PC ufi (711 148)

1E “FF4f"(Start) S2 () Siemens
SIMATIC 27 H: “SIMATIC NET > %
E > %8 PC 35"(SIMATIC NET >
Settings > Set PC Station)
EMITEMEF, %+ PC ¥ (PC Station)
> “R 2P E”(Network Module) #iHk >
Softnet IE.

By I (Test).

JUAR OS HIFIa AT RE I NI L S0 R

EARTUAIRE (WL 166)

o2 ZH 3 ] R T 2 F) OS.
%%*ﬁ?ﬂu T lﬁ/méﬂﬁiﬂﬂ‘ <<L$Iiﬁ

#1245 PCS7; #AFu) (Process Control
System PCS 7, Operator Station)

IXX] £ 11 ¥X) &% 36 4% HRAEE, BES N “EIERENIZ T
(7T 120)” HB5

AW BIEANERT MBSA (7L 158) £ “FFUR"(Start) SEHH) “i847"(Run) Xk
FEFFHEINLL R N %E: “Mbscali.exe”

FTERHLANFT EpAE L FTEPHLRNFTERENE (BT 151) | 7 “TF4R"(Start) S 1) “$TEPHLAE E”
(Printers and Faxes) 1% &
BURTHA AT G B, 5 IETE
PATEALHIFT EIHL

L2231 PCS 7 Sk A C2 e[ SIMATIC itk | £ “JF4R"(Start) S2H.1f) Siemens

(7T 152)

SIMATIC 27 : “SIMATIC > P25 &
> EZEHA"(SIMATIC > Product
Information > Installed Software)

PCS 7 BT 5 A
o [RUHIE T WA
__SIMATICPCS 7 EU__
o VM F A
_ SIMATIC PCS 7 CHS__
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PCS 7 FH)

8.4 PC 119217

2B

L LA

AR

PCS 7 #i5%1) PC

PC DiagMonitor (71 151)

4L PC B shit, PC DiagMonitor 7] H
FE3

S48 RAID R4
(X FRT PCS 7 44511 PC)

PC DiagMonitor (77 151)

WZEi PC Jashist, PC DiagMonitor 1] H
=R

EE

RAID RZi &4 w i RAID 245 —18
RAZWIRERY . 15 A RAID Hili&E 2 5
FALAE R

R4S FE A2 I (V9.0 SP1)
& T-MF, 10/2017, ASE39222703-AB

119



PCS 7 1)

8.5 MZEELENT LT
8.5 X 28 SEE F HAI P2 Wt
¥R
T LT A AR

HAT LW Th e %

Pk (1 112)

Herl 2 1A T2 Wit .
DA S YAk
FEZMHREE, HSICR GRS R

4t PCS 7; #4473k (Process Control
System PCS 7; Maintenance Station).

i 5 I 28 LA 1) 7 S B0

SIMATIC Management
Console (7T 77)

1E “FF45"(Start) 3EHL[) Siemens
SIMATIC #£/7H1: SIMATIC > SIMATIC
Management Console

T B > tREESE R AT S “HRETR R

#&”"(Determine inventory data)

HEZMREL, SN SIMATIC
Management Console [F1E £ # 1) .

RS

NetPro (7T 152)

M %% (Network) > FE&—#( 1% (Check
Consistency)

SR SIMATIC 3 ff

NetPro (7T 152)

#FE CPU: PLC > ¥uEEERA (PLC >

Activate Connection Status)

ik

ERIAYS NCRRTR SRS Windows" [ 44 4 52" “PIHEAR > PIZEA Internet > P28 H:
(Network Connections) X}if |> 5 BuEALES & & (Control Panel >
HE (1 156) Network and Internet > Network
Connections > Change Adapter Settings)
EE:
I “ VRS B (Details) HLE .
RS EE, P ik, MAC #h | 44764 (T 147) £ “TFiR"(Start) SEHH) “I247"(Run) X i

HEFFHIAN LT N2
7£ DOS & M, i\ ping <IP address>

ncmd”

i€ MAC Hihi A1 TCP/IP ik

1 “JFUR"(Start) SEH “I1217"(Run) X
HEFHIALL T AZ: “omd”
7t DOS % 1, #iA ipconfig —all.
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PCS 7 FH)

SCALANCE X-300
SCALANCE X-400

8.5 W2 FE LT 2 T
230 B TR WHT
Fnb it i %5 #% (DHCP, AT 2 (I 147) 1E “FFUR"(Start) SR “IZ17"(Run) %
WINS. DNS) HEHHI LR A %E: “emd”
7t DOS &1, #i A ipconfig —all.
PC ik WE PC i (11 148) 15 “FFUE"(Start) ZEH#.[f] Siemens
SIMATIC &/ H': “SIMATIC NET > #%
& PC ¥4”(SIMATIC NET > Set PC
Station)
TUARAZHM: ML V)6E (T 154) fE “HFUE"(Start) SR “I217"(Run) X

FEHHNCLF A% “cmd”

7£ DOS % M+, %\ TELNET. £ A
KEE, HSWAEFM (SIMATIC
NET; Tk BUKMAZ 4l SCALANCE
X-300/X-400) (SIMATIC NET; Industrial
Ethernet Switches SCALANCE X-300/
X-400)

W &8 F B P A AT FIERFGE (T2 155) Alifd SCALANCE X A2 #4151 Web 11
EHPITHS

W& AHAERPIRAS, WInCC MRS | s m 2% (T 149) iE3E HW Config MIZHAS AN AT T ) PC

FFHPRZS il

BEAT A s AEAR S5 rhi 120 -

L]

B REIL B

SIMATIC PDM (7 178)

7£ SIMATIC Manager }: %35 (Options)
> B PG/PC #: (Set PG/PC Interface)

PC LUK

NCM S7 Tl BLAR (7T 153)

1E “TF4R”(Start) SE () Siemens
SIMATIC &7 H: “STEP7>NCM S7 T.
MEBAR R > W17 (STEP 7 > NCM S7
Industrial Ethernet > Diagnostics)

CLAH A I8 IS e X Ll iE
SIMATIC ufi (113 #2 (FIRES

WinCC il iz 7 (71 162)

£ “TFUE"(Start) SEE5Lf) Siemens

SIMATIC F2F+: WiInCC >“T _E”(Tools)

>“ﬁl§ 2 %" (Channel Diagnostics) >“ifi
/% 4% (Channels/Connections) i+

HARE 0OS: Ak C gL

WARA A (T 159)

FE RS 2 A F i T
(@CONFIG.PDL).

WACHE “ B4 L Lifebeat
Monitoring).

R4 S REAIZ I (V9.0 SP1)
45T, 10/2017, ASE39222703-AB
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PCS 7 1)

8.5 MIZ5IETE T2 T
230 B TR WHRR
IR TR HEFOIRE (L 164) 7E WinCC Tl H & 348 1. £ (Options)

> EEARE (Status of Connectlons)

7 - H 5% AR

Z M BAERPRES (UL 163)

7E WinCC Tl H &3 48 1: #EDH (Options)
> £ P #AERRZ (Status of Multi-User
Operation)

if 2

AR 1P Hihk A1 MAC Hihik:
MERSAU

UIER

AUTOHOTSPOT

S 2223 BANYnet, T T sy
LARZRET: JFiR > 2P > BANYnet.

PROFINET IO %4

HLZHRER, ES 0 “PROFINET IO
FIZ W (T2 126)7#8 7>

PROFIBUS DP %

WL HAEEE, {530 “PROFIBUS DP
2 (T 127) 565>

PROFIBUS PA i##%

BEZHRELE, W20 “PROFIBUS PA
sl (70 128)"46 55

FOUNDATION Fieldbus 1%

FLHNATE, B “H e 2P
I (1 120)" 255

SCRF SNMP [y (i, R4
TN BPIRES

PC DiagMonitor (51 151)

1E “FF4f"(Start) SE () Siemens
SIMATIC #25: “PC DiagMonitor > &
#u5"(PC DiagMonitor > Management
Station)
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PCS 7 FH) 2

8.6 HATAR F2 W

8.6 A2

ik
Ll EHi TR AH 73‘?&

R A 2H 25 ) — Sk

HW Config (7T 174)

a4 Whi(Station) > K& —Ft:(Check

ConS|stency)

PC s HA K — Bk

sG-S (T 149)

TEARS A, By DT B FR:
=
Srdr “IRZAS”(Status) B IE S H

SIMATIC 3 R ) — 2 i

SIMATIC Manager
(71 172)

1P SIMATIC %4 (SIMATIC Station) > S7
ProgramS7 %3 (S7 Program) > it
(Blocks)

a4 i (Edit) > REHR—8E
(Check Block Consistency)

SIMATIC i+ i 32 — 2 i

SIMATIC Manager
(7T 172)

%4 SIMATIC ¥l (SIMATIC Station) > S7
th ¥ (S7 Program) > &% (Charts)

A gmiE (Edit) > EHR—2k:
(Check Block Consistency)

R RLHLE B (T 175) #£ SIMATIC Manager H1i%#% SIMATIC
uhi, B
7 HW Config #i%$# CPU,

1E PCS 7 #{EuF4TH S5 TiE | PCS 7 #:4E3h (WIinCC) e Q]

FA~ PC uh R IIfE

WHE PC i (71 148)

7E “IF45"(Start) 32 Siemens
SIMATIC /57 H+: “SIMATIC NET > #%
E > %8 PC ¥"(SIMATIC NET >
Settings > Set PC Station)

R4 S REAIZ B (V9.0 SP1)
45T, 10/2017, ASE39222703-AB
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PCS 7 1) H#f

8.7 CPU 127

8.7 CPU K& M

iR

W 123l =N AR

CPU Bz B, JU4&. & el (T 112) geruk e LI THSH T2 M E e .
DA S YAk

BEZMHKRELR, WSHFM G R
4t PCS 7; 4E9"3i) (Process Control
System PCS 7; Maintenance Station)

7€ B 3L R S5 S0

SIMATIC Management
Console (7T 77)

£ “FF4s"(Start) 32 HL[) Siemens
SIMATIC #/7H1: SIMATIC > SIMATIC
Management Console

T B > REESE RS “HEiE R

#&"(Determine inventory data)

WEZMKEE, SN SIMATIC
Management Console [J1E£2F5 B

CPU

HW Config (7T 174)

EH CPU: Hms
¥4 (Station) > 7E£X (Online)

CPU

B S (W 175)

7£ SIMATIC Manager +i%£# SIMATIC
v, BUH
7E HW Config #1i%# CPU

EREE A4 PLC >“BEE B (Module

Information)

BEYLR IR

PP H B (5T 135)

TR ER R SR i2
(VT 135)

CPU il - &2

SRR R

CPU 4 - #E#2Wr (IT 103)
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PCS 7 FH) 2

8.8 BEREI 2 W

8.8 LA T

R
Ll ZHi TR Ll E:N

WA BA 12 W DhRE Ak

ek (0 112)

S D W A RrOg RE R B 3TN O - R (e
DA A YAk
FEZMHREE, BTN GIREESHR

4t PCS 7; 4E9"3i) (Process Control
System PCS 7; Maintenance Station)

7€ B 3L R S8R5 S0

SIMATIC Management
Console (7T 77)

£ “FF45"(Start) 3EHL[) Siemens
SIMATIC #/7H1: SIMATIC > SIMATIC
Management Console

T B > RESE RG-S “FEiE R

#&”(Determine inventory data)

HEZMREL, ES N SIMATIC
Management Console [\1E 24 1) .

HiLWIhREMBEELF CP

\

HW Config (11 174)

¥k (Station) > ZE£RFTFF (Open Online)

Z W
HiZWTHEER 1/O #Ef CP

~
~

\

HEHUE B (T 175)

7t SIMATIC Manager H1i%£#: SIMATIC
ufi, B

7t HW Config #1i%&$# CPU.

W H i 2“PLC > U B"(PLC >
Module Information)

BEHLR IR

VA ELR R (7T 135)

FMAFFEEFED: A ERE2
(71 135)

R4 S REAIZ B (V9.0 SP1)
45T, 10/2017, ASE39222703-AB
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PCS 7 1) Hr

8.9 PROFINET IO [i2 7
8.9 PROFINET IO Bt
iR
Z¥r 123l = WA

HATSWrTh e i e o FHIE

gEPrul (T 112)

Pkt TS T2 W 3R e .
DA S YAk
FEEZMHRAEE, HS IR GRS R

4t PCS 7; 4E"3i) (Process Control
System PCS 7; Maintenance Station)

il e LI B 43 A

SIMATIC Management
Console (71 77)

£ “FF4s"(Start) 32HL[) Siemens
SIMATIC 27 H': SIMATIC > SIMATIC
Management Console

T ME > a4 “HieiE s
#&"(Determine inventory data)

BEZMRELE, WES N SIMATIC
Management Console J{E£:F5 B

CPU (1N #5 PROFINET #:10

({iE T CPU 410 8 CPU 41x
PN/DP)

BEHLE S (T 175)

i+ HW Config > #4558 (Module
Information) #EAT2 K

PROFINET i [rR %

A (W 157)

it “%%8 > PROFINET IO > # M (Edit
> PROFINET 10 > Topology) #4712

PROFINET #i[fJIRZS

NetPro (71 152)

£ “FF45"(Start) 32 Siemens
SIMATIC #2J7#: STEP 7 > NetPro
HEREE A4 P (View) > 77 DP Mk
(With DP Slaves), LU 7E #2540 ] 2
7k DP M3

BRAS

NCM S7 (71 156)

1E “FF45"(Start) 32HL[H) Siemens
SIMATIC &7+ “STEP 7 > NCM S7 >
MW" (STEP 7 > NCM S7 > Diagnostics)

> H PROFINET 1] SIMATIC PCS 7 &4l 5, 1ES ILEH PROFINET 19
SIMATIC PCS 7 (https://support.industry.siemens.com/cs/ww/en/view/72887082).
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https://support.industry.siemens.com/cs/ww/en/view/72887082

PCS 7 F#7i2 B
8.10 PROFIBUS DP 21

8.10 PROFIBUS DP £ It
MR
1230 2k TR WABTR
BAZWr D Re H & FliE e Yrgrut (W 112) Ay MRy S 23 S (i
I AS Y3
BEMREE, WS GIREEH R
4t PCS 7; 4E"3i) (Process Control
System PCS 7; Maintenance Station)
1 B2 1 %1 S A SIMATIC Management £ “TF4R7(Start) 32 Siemens
Console (1T 77) SIMATIC £/ : SIMATIC > SIMATIC
Management Console
T B > i 4 “HEiEEs
#&”(Determine inventory data)
HEZMXELR, B2 SIMATIC
Management Console [\1E 25 1) .
CPU 4% PROFIBUS DP #11 | B E (7T 175) it HW Config > B35 8 (Module
Information) #1712 K
PROFIBUS DP 4% i I 2 W A 2k 3R i@t HW Config > #3588 (Module
PROFIBUS DP £ Information) 172
(7 177)
PROFIBUS 1 fiffiREs NetPro (71 152) 1E “IF4R"(Start) S .11 Siemens
SIMATIC 27 H1: STEP 7 > NetPro
ERE a4 P (View) > 7 DP M
(With DP Slaves), L& 7E % 26 48 K] {2
7~ DP A3
SR NCM S7 (7T 156) 7E “IF45"(Start) 321 Siemens
SIMATIC #2J7#: “STEP 7 > NCM S7 >
ZW"(STEP 7 > NCM S7 > Diagnostics)

BR5SZRERZ I (V9.0 SP1)
He5F 1, 10/2017, ASE39222703-AB 127



PCS 7 1) H#f

8.11 PROFIBUS PA [7i2

8.11 PROFIBUS PA it

Wk

N BWTH IR

HA LW TR e iz gEPrul (T 112) APl T THASH T2 W g e
WA AH S 4E PG o

BEZMHRER, WS (s R
4t PCS 7; 4E4"3i) (Process Control
System PCS 7; Maintenance Station)

il e L7 B0 43 A

SIMATIC Management
Console (71 112)

£ “FF45"(Start) 3EHL[) Siemens
SIMATIC #/7H1: SIMATIC > SIMATIC
Management Console

T B > REESE RG-S “HEiE R

#&"(Determine inventory data)

HEZMHRERE, HS0 SIMATIC
Management Console [{J1E£2F5 B

e A

PROFIBUS PA | EHF£KIhkE

SIMATIC PDM (5 178)

SIMATIC Manager: ALK (View) > id#2
B MK (Process Device Network
View)

PROFIBUS PA I H AWk

NCM S7 (1 156)

7E “IFUR"(Start) SZHL) Siemens

WA HPRE SIMATIC #J7H: “STEP 7 > NCM S7 >
MW" (STEP 7 > NCM S7 > Diagnostics)
Z 1

B 5 17 B DA R 2 A (WL 77)
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PCS 7 #117i25r

8.12 HELSUI B L2

8.12 B ST 6 26 11T 12 T

ik
2B EHi TR Ll E:N

HATLWrTh e e a6 FIIE

gEPrul (T 112)

Yerl L 11 H S H T2 W i e .
DA A YAk

BEZMHRELR, WS (s R
4t PCS 7; 4E43i) (Process Control
System PCS 7; Maintenance Station)

N7 a8 SR A T

SIMATIC Management
Console (7T 77)

£ “FF45"(Start) 32 HL[) Siemens
SIMATIC f2/7H': SIMATIC > SIMATIC
Management Console

T ME > P4 “HEiE s
#&”(Determine inventory data)

HEZMAREL, SN SIMATIC
Management Console [\1E£:# W) .

m k% eSS (Compact FF Link) 1
ZWr

FEHLE . (T 175)

it HW Config > #5{58& (Module
Information) #E1T2 K

Foundation Fieldbus | E &£ 1)
e A& AL

SIMATIC PDM (7 178)

SIMATIC Manager: #LE (View) > %
&M 3LE (Process Device Network
View)

R4 S REAIZ B (V9.0 SP1)
45T, 10/2017, ASE39222703-AB
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PCS 7 1) H#f

8.13 OS [7i2Mr

8.13 OS KW
Wk
210 121 [ =N WHFR

Firfy OS AR ER BT g
71

Yyl (01 112)

Yegruli R R 1 THE M T2 iRt .
A S UES v o
EEEZ PSEISTIRTE IE = Sur St b

4t PCS 7; 4E"3i) (Process Control
System PCS 7; Maintenance Station)

WinCC 5l H #1173 B ) SIMATIC

BRI (T 159)

FER R A F T (@CONFIG.PDL).
PAC A IR AL (Lifebeat
Monitoring).

OS A In] i

Simatic Shell (7t 159)

Windows #iEE A (TAFER) -
% PC 3l >“Simatic Shell” SCfE92 > 7
Pk “ )@ (Properties)

WiInCC 1 AS 2 [a] {14 4 ERDRA (T 164) fEWIinCC . “T A > IRFhFEBRE”
(Tools > Status of Driver Connections)

OS k%5231 OS % i 2 I3 | 2 EAERPRAS (J 163) | 78 WInCC H:  “TA > F iR

£ A” (Tools > Status of Client
Connections)

HIERE LS 5 AS HER

WinCC iz i (7T 162)

£ “JT4R”(Start) R[] Siemens
SIMATIC #£/-#: “WinCC > T E > #iE
£ 7" (WIinCC > Tools > Channel
Diagnostics)

£ OS % /i b s rig OS JIjss
L IRNAS

X 45 5 (T 165)

fE WInCC . [XIUE T > R IR 55 2
[R5 (Status of the connected server)
Kb

OS AT A~

JUA OS A isiTRE N

BIRTLARE (I 166)

2T 78 T K 1 T 483 OS

HREE, B2 RASTM GIEEf R
4 PCS 7; #A1Euk) (Process Control
System PCS 7, Operator Station)
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PCS 7 FH) 2

8.13 OS [7i2r

2L TR WA
JUAR OS Messas it (o] Euti it | OS g% S (RIRS [R] 3k /1 | 75 BEAE TR B 41520

CIRZS) (1L 167)

"@TimeSyncDevice1State" I
"@TimeSyncDevice2State" . WZAUN#E
0os.

0S8 ks e+ HMAGE R

WinCC“ £ 415 E."(System
Info) J#IE (U1 161)

AZFUEL A T 44 T T 4% O

MXEE, ESLAETFM GIfEf R
4t PCS 7; #AEu) (Process Control
System PCS 7, Operator Station)

OS it - #EZ 2 M

PR

XA E, A& “OS MifE - #E&i2 W
(V1 105)”(OS fault - preparing
diagnostics) #5473 .

IRZA PCS 7 Web IR % 2%

Internet Explorer: http://</it 55 & ik
> status.html

R4S FE A2 I (V9.0 SP1)
& T-MF, 10/2017, ASE39222703-AB
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PCS 7 1) H#f

8.14 BATCH w5172 87

8.14 BATCH 352 M7
¥R
ZWr Pzl TR AR
Firi BATCH A A SR 1is | 4E47uh (0 112) Hedruli 2 BT THASH T2 Wb .
fri WIS e
HEZMHRERE, BSWCR GEFEEH &R
4t PCS 7; 4E"3i) (Process Control
System PCS 7; Maintenance Station)
BATCH Jk 55 g KPR AS BATCH %5 8T 55 £ R i) | AR5 42
WA (I 167)
F PR BATCH %5 8L 45 £4 R 1) | AR5 42
KRB (1 167)
FHMRS S KERSS ) BIRE | BATCH RG2S A ) | AR5
B (1 167)
HEAE P HPRAS VRS RAR PR R | T HCE R
(71 168)
BEZMHRER, WS (RS R
4t PCS 7; SIMATIC BATCH) (Process
Control System PCS 7; SIMATIC
BATCH)
JIRS5SCREFIZ T (V9.0 SP1)
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PCS 7 FH)

8.15 Route Control 7 [/1i2 7

8.15 Route Control 312 Wt
WA
210 127 =N WHFR

BT SIMATIC Route
Control 204 RS EH 12
1TRE

gk (7 112)

Yrroli 2 T I VHBH T2 Wi AE sk .
WA A AEA 3l

BEZHRER, WS R8RS R4
PCS 7; 4if"ul) (Process Control System
PCS 7; Maintenance Station)

TUAR MRS B R A Route Control [l % 23T %1 | F£55 4%

WIS R (0T 171)
CEETH ] SIMATIC 35113 | NetPro (7T 152) NetPro: “fE£HIE > 34 CPU’(Online view
bz

> Select CPU): PLC > BiEEERE (PLC >
Activate Connection Status)

R4S FE A2 I (V9.0 SP1)

Y15 FAH, 10/2017, ASE39222703-AB
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PCS 7 1) H#f

8.16 HIF #1921y

8.16 H B4 2 Wi

MR

1210 ¥ TE WA

AS-CPU It SIMATIC % F8% (71 172) | %&£ CPU: PLC > & Hi %P (Set Time
of Day)

AS-CPU [} d] FEHUE S (I 175) 5 (Station) > ZE£EFTFF (Open Online)
#$% CPU: PLC > B HB4h (Set Time
of Day)

PC I ] EEBERS (T 144) “PEERITEMR > BB, EE X > HHM
it E]"(Control Panel > Clock, Language
and Region > Date and Time). %2 % i
XL E .

CL IO R IS 18] il 55 Windows 54527 “BRIER > RGMZE > EHTA> R
4" (Control Panel > System and Security
> Administrative Tools > Services) “ % Il
R 2"

i 2% B FEDARES WHE PG/PC #11 (11 149) | £ “JF45"(Start) S H#.[1) Siemens

SIMATIC &+ : “SIMATIC NET > #%

& PG/PC #H"(SIMATIC NET > Set PG/

PC Interface)

WD > fdy “i2IK7(Diagnostics) > 7
“I} [8]"(Time) 4L+

FEFRAE LA WA 2 Si b BRI
S () 2H 25

WInCC %% s “ (a8
(Time Synchronization)

iS4 4miEat (Editors) > i a][H
36 (Time Synchronization) > #TH
(Open) #TJF WInCC Tji H 4% ¥ 2%
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PCS 7 FH)

8.17 LRI

8.17 BN )2 7

ik
2 UM EA TR ARSI R R 2R . TR R RINE, ATEA TR
R EEIS
A FHIFMMETHEEHRXBEIERNE R
HL AR R 2% F M (SIMATIC; S7-400 1] 4rfE4a il s AHHTE)

(SIMATIC;
S7-400 Programmable Controller; Module Specifications)
o % (W) (Backup battery (optional))

o ifiit LED fR/R/T#R/N 4T 1% E. (Error messages by means of
LED displays)

o FE{F R4EHIAE R TLE (Operator control and display elements)

S7-400 fryHh et
CPU

ZZFH (SIMATIC; S7-400 mlgwfezild4s; CPU MyE)
(SIMATIC;

S7-400 Programmable Controller; CPU Specifications)

e CPU ¥ Ih#E (Monitoring functions of the CPU)

o RAEMEREIN (Status and error displays)

o 217130 % (Operating mode switch)

CP 441

F (SIMATIC; CP 441 X} filif - ZEEMSE ) (SIMATIC,
CP 441 Point-to-Point Communication - Installation and Parameter
Assignment)

e CP 441 [fjizl7 (Diagnostics for CP 441)

CP 443-1

w&F N (S7 CP/B4 {#i5;; CP 443-1 ik ) (S7 CPs/Part B4;
Description of CP 443-1)

o BIRANIEITHLECIF ¢ (Displays and operating mode switch)

CP 443-5
Extended

WEFM (S7 CP/B4 #i%r; CP 443-5 Extended ik ) (S7 CPs/
Part B4;
Description of CP 443-5 Extendeqd)

o DR MztTHEA I K (Displays and operating mode switch)

R4 S REAIZ B (V9.0 SP1)
45T, 10/2017, ASE39222703-AB
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PCS 7 1)

8.17 W T2 7

Ak

THIFMMET P EEFREEETIGE B

S7-300 1/0 fEHk

ZX%F (SIMATIC; S7-300 Rl gmfEia il ge; HibUMiE)
(SIMATIC;

S7-400 Programmable Controller; Module Specifications)

o [(SE ML EYE (Diagnostic data for the signal modules)
AREZER, W (HTEEEZMEE ET 200M {5 5850
(ET 200M Signal Modules for Process Automation) (https://
support.industry.siemens.com/cs/ww/zh/view/7215812) F-## &%
(ET 200M 734 =X 1/0 ¥4 HART B &A%Y (ET 200M distributed
I/0 device HART analog modules) (https://
support.industry.siemens.com/cs/cn/zh/view/22063748) i

S7-300 5 4 A5
TR

FMt (SIMATIC: w]4afeda il #s S7-300; ke 4 {5 5 i)

(SIMATIC, Programmable Controller S7-300;

Fail-safe Signal Modules)

e F-SM % i%i2 7 (Diagnostics of F-SM errors)

o B, EMAE. #EHEAJTHER (Properties, front view, connection
and block diagram)

S7-300
Ex I/0 &5

FM (SIMATIC; mIgmfesziilas S7-300, ET 200M; Ex I/O k)
(SIMATIC;

Programmable Controller S7-300, ET 200M;

Ex I/O modules)

o TR Bk

o EIBIHK1Z I (Diagnostics for analog modules)

o fRERMLIEIAIJTHE K (Module view and block diagram)

ET 200M

FMt (SIMATIC; 43#4isk /O % ET 200M; IR ALK

(SIMATIC;

Distributed I/O device ET 200M; Commissioning and Diagnostics)

o @il LED #8574 i2K1 IM 153-1. IM 153-2 (Diagnostics by
means of display IM 153-1, IM 153-2)

e @il STEP 7 £l (Diagnostics with STEP 7)
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A

THIFHAET HEEH RSRTIEIHIE B -

ET 200iSP

FM (SIMATIC; 734K 1/0O %4 ET 200iSP; A F1i2 W)

(SIMATIC;

Distributed I/O device ET 200iSP,; Commissioning and

Diagnostics)

e IM151-2 L IREFEE 1% LED (Status and error LEDs on
IM 151-2)

o JH NI ER (Insertion and removal of modules)

o TEELTFHI M ) NAMUR %iht &% (1) 28 2% Wi 7T (Line break of
the NAMUR encoder on the digital input module)

e i) STEP 7 i£i (Diagnostics with STEP 7)

ET 200pro

F M (SIMATIC; ET 200pro 734z 110 #48; A2
(SIMATIC;

ET 200pro Distributed I/O System; Commissioning and
diagnostics)

e LED /B ...

o i AR (Insertion and removal of modules)

e jfijd STEP 7 27 (Diagnostics with STEP 7)

ET 200S

FM (SIMATIC; 4345 I/O B4 ET 200S; i A1ZH)

(SIMATIC;

Distributed I/O device ET 200S,; Commissioning and Diagnostics;)

o jEHil LED #8/nIT#E1Ti2Wr (Diagnostics by means of LED
displays)

o L TAIERIZ Y B (Diagnostic messages for electronic
modules)

ET 200SP

Ft (SIMATIC; A=k 1/0 %4 ET 200S; 1#iAZ )

(SIMATIC;

Distributed I/0 device ET 200SP; Commissioning and

Diagnostics;)

o Eil LED f5/r /I #E4Ti2Wr (Diagnostics by means of LED
displays)

o I THIHRIZNNY B (Diagnostic messages for electronic
modules)

R4 S REAIZ B (V9.0 SP1)
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Ak

THIFMMET P EEFREEETIGE B

ET 200SP HA

FAt (SIMATIC; ET 200SP HA 74k 110 £4t) (SIMATIC;

ET 200SP HA Distributed I/O system, )

e il LED fg/~/ #4712 W (Diagnostics by means of LED
displays)

o T HIHIZ Y B (Diagnostic messages for electronic
modules)

DP/PA #&& #3H1
PA Link

BREULE (DP/PA #6258 AP licds. DP/PA Link £1'Y
Link) (DP/PA couplers, active field distributor, DP/PA Link and Y
Link)

Bt LED fa78 47 #E4712 W (Diagnostics by means of LED displays)
e IM 157 ) LED f&7~/] (LED displays of the IM 157)

e DP/PA #i&#%1 LED f57~X] (LED displays of the DP/PA
coupler)

o Y #4525 LED f57~4T (LED displays of the Y coupler)

Y-Link

DP/PA &8 2 HIER

Compact FF Link

ERAEUH] (SIMATIC: FF Link M4ki%E3:88) (SIMATIC; Compact
FF Link bus link)

AFD
(TEBUZ 2 H A
- PROFIBUS PA &
b B

FM (SIMATIC;

SIMATIC NET; PROFIBUS PA)

o JEil LED f5/r/J #E4Ti2Wr (Diagnostics by means of LED
displays)

o TN B (Diagnostic messages for electronic
modules)

AFDIS

BAEU ] (DP/PA R &4, A IEILIA M EL % . DP/PA Link £1'Y
Link) (DP/PA couplers, active field distributor, DP/PA Link and Y
Link)

e AFDIS fHiHLY/ Bi s i LED $R75)T

R %5 SCHEFTIZ I (V9.0 SP1)
Y5 F-Mt, 10/2017, ASE39222703-AB



PCS 7 FH) 21l
8.17 BN )2 b7

A THIFMAENFEEFREHETME R
AFDiSD BEUHE (DP/PA &4 AIRYI%rlicds. DP/PA Link f1'Y

(FEIIZ Lk FFER | Link) (DP/PA coupler, active field distributor, DP/PA Link and Y
- PROFIBUS PA) | Link)

FEinfE e (SIMATIC; BZIEHEAS; X Compact FF 44 Uit B 1 #h
UL 2015 4F 3 H) (SIMATIC; Bus Link;

Supplements fto the operating instructions Compact FF Link
03/2015)

BAEULH (SIMATIC: S4kiE#:4s: PROFIBUS PA Hfd &3l
MEZWr) (SIMATIC; Bus Link;

Extended fieldbus diagnostics in PROFIBUS PA)

o I HC AR LED 457147

AFS (Il | T (SIMATIC,

A - SIMATIC NET; PROFIBUS PA)
PROFIBUS PA 5k | e ;i LED #8747 #4712 W7 (Diagnostics by means of LED
REoMpRag) displays)
o TN E (Diagnostic messages for electronic
modules)
W gk as FM (SIMATIC; PROFIBUS DP izl 4k4s) (SIMATIC,

Diagnostic Repeater for PROFIBUS DP)

e LED £1¥ (LED diagnostics)

PR F 52 #e AL EAEULH] (SIMATIC NET:; Tk PLKMAZ#el SCALANCE X-400)
(SIMATIC NET;

Industrial Ethernet Swifches SCALANCE X-400)

e LED

PR TF M (SIMATIC NET; TPLKM, SCALANCE X-100 F1
SCALANCE X-200 7=/t %k) (SIMATIC NET; Industrial Ethernet,
SCALANCE X-100 and SCALANCE X-200 Product Line)

e SCALANCE X<...> fit7i (ffll1, SCALANCE X208 %5
(SCALANCE X208 displays))

PROFINET IO 1 PROFIBUS DP fIR7 LED
FT£¥1 LED b

R4 S REAIZ B (V9.0 SP1)
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TROEFHERH T2 E) LED LUK LED & M5 S

LED PROFINET 10 K& X PROFIBUS DP & X
BUSF AREN=EE AREN=UE
BRERR QR BT WAL | B DA% (i, SRR
U D)
FEHIR A R
FBIE A T AL 6
PN - A =
PROFINET 5 # /& —/M% il % : PR f&—/~ DP F ik
LR 10 Wt e CLEE R [
FTAr e 10 ¥ i /0 — AR -0 | BT/ i st vh & 045 — AR B -4k
MR HAR
PROFINET %% & —4 10 % #%: B f&—> DP Mk :
IS, FA ML TREUR: S
it PROFINET [ 2k (5 Cb 7. |8t PROFIBUS DP 52k (5 &
IP HihEAS IE# . PROFIBUS Hihit A IE T o
AR AR
ZHT IR R
B 44 PR 1R B R R
1O FElZA AT AL TR, AAF
75 LUK %%
RX T ANFTH
T RO .
AT BRI, LED WAk,
TX B 5T AN H
TR R IR
g =K, LED IN#R.
LINK GRS ANATH

VB T HAig g (kR T
Bl FLAF M

R %5 SCHEFTIZ I (V9.0 SP1)
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LED PROFINET IO #14 X PROFIBUS DP 14 X
FO B = AHH
DAATRG A 4% (AR S R AR FHLE
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8.18

8.18.1

SBEH

8.18.2

8.18.2.1

W

142

Z# TR

PCS 7 K12l TR

/N &%

X BEIAN IE B 8 F A SCRS rh AR B A 18 I T P BE 28 2 7 Al R AT 2R, 0 1 ) MR AS AR AT
iR

N\ &%

LT L

o HAIEIRI4Ed N R A G AT BT 4 .

o Nt RGHATE Y, THIRARIE ST L) U8 I A BURZERT
o HIESE L) R PR ISRAE AR X TAEBEAT %,

o HIRARIL, MWASGMTEMSHME RGBT .

PC K12l

Windows &4/ B

TE “IF4R"(Start) ZEH “i217"(Run) SPUEHEFHIA L NN :  “msinfo32” .

MR %5 SCHEFTIZ I (V9.0 SP1)
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734
iEESES) HYE R WHZT X BEZER
PC 4% BIER SR RGWR BAERGAELH B
BAE RGURA
PC 4 #x
JOBLES
BIOS ##f
HHTE
i IX
TARAF A% K/
A RZHAF R
SN KA 2R 1Y “EHIER > &R | RIERSIELHD)
A > BRERSE”
(Control Panel >
Device Manager >
Display adapters)
KL E BB B R P SETH PREGESE B BAE RGAELTS B
af
“BBITEAR > MEL
> B > RS PER”
(Control Panel
>Personalization >
Display > Adjust
resolution)

R4S FE A2 I (V9.0 SP1)
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HRER HHER WHAR HZER
FTEIHL BRIAFTEIAL “JB3E) > WAIITEN | B/E RGINAELT B
PL”(Start > Devices
and Printers)
LieIE RIE PRI IEA A | “RBITR > BT | Bl RGEL T
BAFAEA R B> iENEE > FF
T8 73 X % > B g
(Control Panel >
Administrative Tools
> Computer
Management >
Storage > Disk
Management)
8.18.2.2 BEBIERS
WH
i “HHEHLEE"(Computer Management) i ]
“Jazh > #HmEmiR > SE T A > - EPLEHE"(Start > Control Panel > Administrative Tools
> Computer Management)
¥R
HRER HHER WH K BZER
FAFER EbrtE RS GHEIT S | RGE LR (System | e f30fk,
LAV SR Tools) > HAEFR | % F17 # - Lk
(Event Viewer) Bt =" —VIEH”
AR Ay | IR B ANTIR B B Bk | BEFAAE A (Data
A Memory) > WJ#3h4)
i (Removable
Media)
T 2% Ishas Ak, . K/, | SRS (Data
B XL RE Memory) > FEfESM 5
%3 (Storage
Media Management)
IR %5 SCHEFTIZ I (V9.0 SP1)
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MHRER HHER WHRFR HZER
WLEIERCA AT | NS IERC ARV i gonl. | “RGETE > ®EE
PC & P, RS%s. Mgght | 2R8E > MERLES”
(IP/MAC #iht) (System Tools >
Device Manager >
Network adapters)
TEPIZE I B | 28 i S |/ AT E (System
3T CERE Tools ) > FLEHFK
PC BOE I PC (Shared Folders) >
Jt= (Shares)
PR 4 | o BUEAESCART K | REET R (System | #:4E RGN )
()& B o QUEAMEH P ECE I | Tools) > AHhF P F1
o . WINFIMMBE A4 | 46 (Local Users and
Groups)

8.18.2.3

WH

WRhas SUFRMIAFHIFEE

Wit “THENLEE > R4 (Computer Management > System) i /]

R4 S REAIZ I (V9.0 SP1)
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HRME B

HAER

WA

FEZES

IXEh & A1
*k

5 BUE R B AL
GESibpa

FEREALE

IR (Shared
Folders) > 3t= (Share)

bk S AL

$%F17

YXzhas At
*

T B KB R A1
{EF;EE/J/\%

e JTH Windows i B

#e

o (EMEALEIT, IEHEIK

BlaRI A
o Iy A:

> Sharing)

X > B
> 3£ Z(File > Properties

ARG L
B

SCAF

BF B SO

e 7F Windows % i 58

EAbUEE
o K
>“J& " (Properties)

° J‘ﬁ% “ﬁé” ji:[m‘%’
SRIGAE “RUIR” it

AT P L

“3Cf4"(File)

BAE RGN L
]

%% S HEFFIIZ I (V9.0 SP1)
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8.18.2.4 RELTH - AP MA
MR
HRER HHE R WHAR BEZER
FEIRIE RS | o QUENBICAMM KT | “IRHmR > BT | #ERENELT
EHH PR | o GUEFAENHFECE M | B > THENEE > R | 1)
o G, RIMAMERAIBA | ZTE > ZHAH M
44" (Control Panel >
Administrative Tools
> Computer
Management >
System Tools >
Local Users and
Groups)
REFIRCE @ R ESFIHRE |48 Windows JFUE” | SIMATIC B 1624k
B (Start) Sesrp, ik | #EEh
o EFEMAIRIGH FEIEN | ££Siemens
Qe Automation >
o IERFHTRELIEIMN | SIMATIC Logon > 41
e 2 SIMATIC Logon”
o WHETH SIMATIC &% (Siemens
HUAEIR IR i) Automation >
SIMATIC Logon >
Configure SIMATIC
Logon)
8.18.2.5 AT
wH

£ “IFUR"(Start) SEHH “I217"(Run) MEHEF LU N2 “omd”

HRILAHER]H Windows a4 I Z A5 B, 151 R Microsoft“#H Bh Al L REd0y” &

R4 S REAIZ I (V9.0 SP1)
45T, 10/2017, ASE39222703-AB
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¥R
HRER VR4S B WA HEZER
HER: (WZGE | BEAR P &l 2 i N\“ping localhost” H BN SRR 0
Bo#s DhRe) %

“ping 127.0.0.1” ,
B (MEE | RIES 5 BRI AL | B ping - {PC-44}” | FEBIAISCHF ot

Bo#s Thie) fapuzes o “ping - {IP-ithh}”

B (8IS | TR D 28 ) T T 2 i \“ipconfig” BN SRR
T %5 Ll e

HRE (TG | RS AAIMNES RS N 2% | %1\ “ipconfig -all” H AN S REH O
B #5 Dy e & A8 R

HRE (NEE | TESER, FEVUER:, | fi\ netstat” BN SRR

Ao A% DO e AR Mgt

8.18.2.6 WE PC uh

wWH
7E Windows“JF4f”(Start) S #.741: Siemens Automation > SIMATIC > SIMATIC NET > 4H
A ¥ E (Siemens Automation > SIMATIC > SIMATIC NET > Configuration Settings)
iR
HRAER HAER R BZER
M oRiIRE 8N “SIMATIC NET AW | A& KECELTY: ES
E"(SIMATIC NET W “&E PCui” £/
Configuration

Settings) {13
2 Wiz I A E, 7] | “SIMATIC NET &% | A8 K LT Y: 5
LIS A A B> gFEie O “¥%E PCuh” 2
(SIMATIC NET
Configuration Settings
> Select module)

IR %5 SCHEFTIZ I (V9.0 SP1)
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8.18.2.7 wE PG/PC #0O
WH
TR
e 7& Windows“JF-45"(Start) .1, iE#:“Siemens Automation > SIMATIC > SIMATIC
NET > #% & PG/PC £:0” (Siemens Automation > SIMATIC > SIMATIC NET > Set
PG/PC Interface)
e 7 SIMATIC Manager Filiid >z iy 4 “iETH > i B PG/PC #:[1"(Options > Set PG/
PC Interface)
MR
MRER TS B WHITR EZER
I (7] [F] 22 T B2 B PC [REREPIR | e H: 10 > sl “i2lr | S B B
A (FER. (Diagnostics) > 7& “Bf |iEZS 0. “E PC
A 1B E AR [8])”(Time) ZHr yh” 3t
PC:
e CP 1613
e CP 1623
e CP 1628)
8.18.2.8 VSRR
WH

£ Windows L5542 b, il B DU EIFR i It T A

-

R4 S REAIZ B (V9.0 SP1)
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BR
5 F7 LA F B NI 2620 5 i@ ik HW Config 618 19 444 i A i B AU #H TE] . 4
RABHMWE, WIETHB PCu. AXREZELR, HSWFM (6 RS PCS
7; PCS7-PCH#A) (Process Control System PCS 7; PCS 7 - PC Configuration) 1) “ #
% PC uh” 4y,
L]
7 PC ufiiz 47 W8] 5 e A A5 oK - BOR AN PC B S FIEHT R 3.
FERLIEOUT RIS I AH B () 2 9 B
Mg
MHRER FYE R AR HEER
BEfRAASA | HBSIRPFPRSERE | “4F"(Components) | FEZ T )
PC i | 7R: IR TR CHARRIRES
o CLOIEMAMRTSY 57
I AR R 2H 45 AH DL G
o ZHBREGETHMA
AAHULR
(R EN BAEBIAEAR S | eSS, AR i 5 B SRR I 1)
e 2 o i “MA(Ring) fa A2 | g, B R ERE
RS T 1) B feorse &5 ] LLVT A
Bk,
PC i PC i (112 W “iZ W7 (Diagnostics) i | 75 Z& KA.
B >* 5 (Export) | i sy e H
Save (fRf7) FENZE IR, 15
LHR &M
MR ZRERTZ I (V9.0 SP1)
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8.18.2.9 ITEIHLATST EfEL
MR
HRER HHER WHGX HZER
WA AT EIAL | s 4T EIAL “JBE) > WAMITEN | it F1 JASELH
Pl”(Start > Devices | B
and Printers)
SERFFTEE | BT B “JB3h > WARMITEN | it F1 A5
A TR FT ENE L Pl*(Start > Devices | Bl
and Printers)
R AT EPHL A FR o
8.18.2.10 PC DiagMonitor
DiagMonitor #iR
L]
PC Diagmonitor Z1AilE, HEE5 PCS 7 #lZH1¥ PC —#e i .
HMRER HHER WHAX HZER
1% PC i CPU &/ . 7t Windows“JF45" | fELH )
R T (Start) >z L[ HA SIMATIC PC 7J
A Siemens SIMATIC | il bt S241. 3¢
RAID B fit Brd. FAEHR,
o PC DiagMonitor > | pjagMonitor 7 %1%
AT 1] Management S IREHFL .
BIOS #i#f Explorer

R4 S REAIZ B (V9.0 SP1)
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8.18.2.11

Bk

8.18.3

8.18.3.1

WA
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22231 SIMATIC &4

HRER

FAE R

LN

EXER

L% PCS
7 AR A

O 2B A A RRRUAS
PCS 7 B i & fA

1E “FFUR”(Start) S5

[¥] Siemens
SIMATIC &5

Hi: “SIMATIC > =5
5B > SRR
(SIMATIC > Product
Information >
Installed Software)

FEL )

B2
SIMATIC %44
A

THEAH 23] SIMATIC

BAFRIA AR S

fE “THR"(Start) S5

[X) Siemens
SIMATIC &7 H:
SIMATIC >
SIMATIC
Management
Console

PRLERR ] > i sg s

fir s “HETR RARE

(Determine
inventory data)

CE2 PSS
0. SIMATIC
Management
Console HIFELH .

P28 R 2 W

NetPro

7t SIMATIC Manager 5% HW Config ', EPEEH 6y 28I > HAEM4 (Options >
Configure Network).

YT,

IR %5 SCHEFTIZ I (V9.0 SP1)
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WH

8.18 ZHr 1 A

HXER G R WHITA BZER
AT — S | RIS A0 (AR RIE | “P% > RE—BUME” | STEP 7 (W1ELH
M MPI 5D , 2454 | (Network > Check | Hj:  “Re A28 —3K
— AN, FRH A | Consistency) PE” 3R
EYGLE
HERDIRAS C LK SIMATIC uifJiE | ¥k#% CPU: PLC>¥
% HESRE (PLC >
Activate Connection
Status)
ERRE CLEENLIK PC 3 I i%# PC . PLC >
BUEERERS (PLC
> Activate
Connection Status)
PROFIBUS | YR T ZErh4gkdsm | “PLC > PROFIBUS
Biurdt > BRI
(PLC > PROFIBUS
> Display Network
Topology)
DP Mtk | ZEMIZE ML 2 os DP i | “REE > 3 DP Mh”
= (View > With DP
Slaves)
NCM S7 TkPAAKM

76 “FFUR"(Start) S H11f) Siemens SIMATIC F2/7H: “STEP 7 > NCM S7 TILELKM > £
Wr"(STEP 7 > NCM S7 Industrial Ethernet > Diagnostics)

R4 S REAIZ I (V9.0 SP1)
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8.18.3.3

WH
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HXER HAER WHTR HEZER
CP IR%& xR OELLERN) CP i@ | 2Wr (Diagnostics) | STEP 7 [TEL#E ),
FEUIReR T AZNIAS(E | > 7ELR (Online) > 3T | @8N “AEL W
)51 Fri&E#: (Open (Hardware
Connection) diagnostics)
T (SIMATIC
NET; HT TolkBAKM
#] NCM S7)
(SIMATIC NET; NCM
S7 for Industrial
Ethernel)
WL CP iZW A | iz 1710 W7 (Diagnostics)
it Vi P ZE IR CP drig s | > #E£K (Online) > 4T
(LR FigE#z (Open
Connection)
ZWIhREEGE | 1SO fE 4 bz W7 (Diagnostics)
T CPEAUMIZ | 14 TCP (¢ 1SO %4 | > #EZR (Online) > 3T
TR TCP i FFi&E#: (Open
Connection)
UDP i&#%
HA - M A

SCALANCE X-300/X-400“WR£2 58 T A% ”

LT Web B 2B TELNET i 1

YT,

%% S HEFFIIZ I (V9.0 SP1)
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WA
HHRER =SS TARAR FEZER
RS TCAREHAS MEL R INRE IR LE | 45 “TFUR"(Start) SEH. | XY (SIMATIC
¥ L) R 22 | 1) “i247"(Run) XFiE | NET; Tk PUKKIAS
2 BRI TUAY) HEF N LLT A BHL) (SIMATIC
AR EHE | & “emd” NET; Industrial
Trer #F DOS % 11+, Ethernet Switches)
# N TELNET. 2% | SCALANCE X-300/
FLER, Wsn | X400
(SIMATIC NET: I
NN
SCALANCE X-300/
X-400) H4
8.18.3.4 SCALANCE X“AZf i ”
A H
R EET Web O BT
BB
HRER HAER R BEZER
[EEBZN SRl CPAERAIN” ThEe o vFH | 3T Web I #E B Tl LRI AZ el
F¥6 %€ B A F PR SCALANCE X-200” 407
EOprAm F
“ Tk PAK P AZ AL

SCALANCE X-300 /
X-400" HAFM

“ Tk PAK PIAZ # AL
SCALANCE XB-200” #t
T Web [p)& 5
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8.18.3.5

Bk

8.18.3.6

WA

Bid
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Windows" M 43%#"(Network Connections) X}iEHE

HRAER s B WHZTR EZER
MV RUR A ) | Py 2 s e o MREADLI | 72 “TT4R”(Start) SEER | #RAE R G HI7E L35 B
RHPIRES EMARE MR B | s “WaEsE
(Network
Connections)
NCM S7

& “JFiE"(Start) SZ 5111 Siemens SIMATIC #£/71: “STEP 7 > NCM S7 > 2" (STEP
7 > NCM 87 > Diagnostics)

HXER T B WHZTR EZER
W CP iU | 1247 Hiat L o FEL&FHE (NCM 2
Guit Thhk ORI (General) Tk Wy (NCM
Diagnostics), =+
ASELY PSRRI B W T
ot (General
diagnostic
functions)
e Tt {(SIMATIC
NET; HT
PROFIBUS ]
NCM S7)
(SIMATIC NET;
NCM S7 for
PROFIBUS)
e s | Ak CAEZIERN CP il
BRI T R BA1E
S

IR %5 SCHEFTIZ I (V9.0 SP1)
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HMKRER

GRS

LR

EXER

FMS %42

DP 32

M I AE RS F DP A
i 12 W ) 258 A

DP izl (E4ENM
uh)

PROFIBUS i%
¥

DP ik
DP Mk
FDL &4
FMS %

PROFIBUS i%
¥z

CP ) FMS JE#eH it
AA— 2k

PROFINET i
1%

8.18.3.7 i gRiEa: (PROFINET)

WA

%P PROFINET 10 &4 (i, 78 “BCAFBCE” ) FFAHLL IR mS: “Gig >

PROFINET IO > $##"(Edit > PROFINET 1O > Topology).
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Biid

HXEE  [HmER AR EERER

1&%*[]}1@ Kﬁﬁ E?ﬂ?}}lﬁ%*ﬂﬁ@ ® “%%E@”(Table “ TEEH‘%iﬁ% > i%})']
view) IR | g7 (Topology Editor >
>j‘Eé;%”(Online) Table view) &K [K7E
el LA

o “EZME"
(Graphic view)
IR >R
(Online) #2411

W& A E % BRI LR LR o ESLMELLL | “InIMgnias > B

i;*c”.(Ofﬂine/ 2k LL " (Topology

online Editor > Offline/online

comparison) 1% _ i
Wi > JF4E” comparison) 11 ]

(Start) $4 LA )

8.18.3.8 MBSA

fej
Microsoft 31k 22 4= &% (MBSA, Microsoft Baseline Security Analyzer) J&— i [ & F2
AT HE, FIHE, SFHEAKE Windows W48 H & 547 7E % AR .
MR
F& TS BEZER
Kzacoe) =Rl A, B, RS, 24k | e HKT (PCS 7 #1 WinCC Hz 1)
IR P ST e K[ Microsoft® f] MBSA it
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8.18.4 B s B2 W

8.18.4.1 BWEARS IR

Bk

HRER HHER WHAR BZER

WA WIinCC I H | CAHSMAMLAIEIE T | AARSIRENR | WinCC 158 #48 R4 1
WAL SR | ET) EimhEn. |9, REAELRE B “wRER”
FHICH) SIMATIC | fEEIEH, —%44:51 | BUh i E T | (Lifebeat Monitoring)

o FAH MR AL HEARIER, ST
HETFM CEREEH RS
PCS 7; #AEGuL)
(Process Control System
PCS 7; Operaftor Station)

i
BERS ALY 1
INPAET) is T 4edrul, WSZEIEMER RSN RAT

et
e
EX
==
70
ES
=

8.18.4.2 Simatic Shell

A
1. 7£ Windows %5 FE 28 M AL FRae B “IRAIHAG”  (My Computer) .
2. EF“SIMATIC Shell” 3%,
3. MIFESE Rk B iy & W B (Settings) .
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HXER HAER WHTR HEZER
g ERes | @ AMTTENMZOE | “MgiEne s Simatic Shell 7E£: % B
Foas (Network adapters)
* “IP” % yiES
A 3E I B
BT TCP/IP HuhtFn
MAC itk
ZHREMSS RS | TIIE RS Bk R E | “ ZRIRSGS RS Simatic Shell ZE£:#5 1
(TTL) &= (“TTLIP 240 (TTL)”(Multicast
service life (TTL)) %
NAT
EZ et H TS ENLE | 2R Simatic Shell 7E£&#; B
IP Hutik, I AEBLZ | (Multicast proxy) #i
£ A TR AN R = AT AT
HAE FFAE WInCC A Z | “FeE” Simatic Shell fE£:#: B
[E]3E A5 ) S AR = (Compatibility) & i%k
HE
HEURA T | 24— MRS R WinCC 125 7% ik
B BRI, K 1m I A R H W)
KK E, Bl
o IFENNIH AT 7
ARSI
o THEHLICIHIY
o HEANEFN, MK
R 28 [k 4 ) — 3 53
B
WMERE o R[]I I E “YHE.."(Settings...) | 3B G AEIESI RS

o FEAHMI

SHH

PCS 7; PC 4D
(Process Control
System PCS 7; PC
Conlfiguration)
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8.18.4.3 WinCC*“ & 4i/= B (System Info) iEi¥
[Pl
fif Fif WinCC* & 415 B.”(System Info) JHIE ALKk H IS % PC KR SiE R
IZITEANTT EAE 1, RO DAE D ) 23 T iZImiE R k%5 4% PC MRS E R
L]
RAKH B RS 410 R GG B A RS ER Pl E R el .
MR
HRER HAE R WWHBR EZER
I} )45 5 ERIFREE S, SoREEP. H | ECASHE RS | WinCC 5.8 4 1
HAAN 3 zN Ay, F
e CHlME > REGE
‘§‘77
(Communication >
System Info)
CPU BB CPU 713 E O 2H 75 1 ) 5
% 7
IREES K& o EXFEFIMARA L, B |{fECAS PR
WU I HEREAN [ AR 55 2 B BKED | 51
174 7% 1] ST i 2
o AL AT HIK ) 2% 75 & I f-fik
R R
JE I} 25 A 1 FH 78 I 2% A0 7 CLAH 25 ) i
i A (i, RHEFT N | R
O
AR LAERIA TRl RS0 S | 7 T A 1 [ v
REAF ZN
HE

WinCC {58 7 4 1435 1)),

“ilfE > RGE LR > HAMEE > TS RGE BiEiE”

(Communication > System Info > Configuration of a channel > How to configure the
System Info channel) .
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WA

Biid

8.18.4.5

W

162

R B

7E “JFUE”(Start) SE5f) SIEMENS SIMATIC 72 5h K, & 5474 WIinCC Explorer.

HRER HHBR WHZTR HEZER

PUNSRNON 9 PCS 7 #:AEul A 4y | /£ WinCC T H & #ids | K

figE i P50 A58 10E D7 ) AR » IR TEARE LS, | WinCC 15 6 F 112k

wrE ke | @ M TR HisEE (Editors) > |3, WS “HPE

o XMTUERGHEE |FAPEEE Hia e A Bk
(User Administrator) | &3 BUH#EAE” 3/
> §TF (Open)
WinCC &£ N

7E “IF4R"(Start) S22 1) Siemens SIMATIC #£/77: “WIinCC > B > i#igi2l” (WinCC
> Tools > Channel Diagnostics)

YT,

MR %5 SCHEFTIZ I (V9.0 SP1)
10/2017, A5E39222703-AB




PCS 7 FH) 2l

8.18 ZH 1 A

BoR
HXER HAEE WHITR BEZER
B CHASEIE L5 SIMATIC ¥ | “IEiE/ & WinCC 155 %4 1
WER: (EEgi@d Internet (Channels/ LA “anfarmiatis
Explorer 1M 31%E4:) KPRAHE | Connections) 7 | iEAIZER:”  (How
il % to Test the Channel
and the
Connection)
PREAA AIEI AR PO R (X [ IR R WinCC 155 %4 1
SR RIEAT RS0 LA “ A E
T EREE I RE”
(How to Configure
the Trace Function
of a Channel)
BEZER

WinCC 15 8.4 ¢ AL B “ i FTEE 2 Wrdt AT imiE 2 W 7

Channel Diagnosis)

8.18.4.6 Z P #BERIRS

WH

OS fik55 4= OS % 7 i Z 1A R A2 W
R WIinCC Ab Tl AR . 72 WInCC 1t H 5 B 4% S F b
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MR
HXER HYER WHITA BZER
HERRES RE - REG#AE P | TR (Tools) > £/ | WinCC 158 F 4 e 44
()42 1 R AT 2 T | P ERERRTS B, F8H: “ZHP
RE (Status of Multi- PR AR IR A
User Operation) (Options Status of
multi-user operation)
MR55 a5 LHIIE | 2 P BRAE b i 2 AnER: | R R 5 AR
RS RE& (Process Data
Server) &I
i L E | RS AR S ) | R
FOIRE AR (Process Data
Clients) #3%s
8.18.4.7 EERES
Bk
HRER HHER WHAR EZER
HERRA WinCC flH shitk &4tz 18] | (X OS AT MM | WinCC 15 5 7 45 {E £k 3
(OS-AS) HpEEES W fEWIinCC Il | B, F-ON: “Ffndds
WA - RO | BEHEERSE  RE”  (Checking the
B F. “TH >IKF) | status of the
TR A SERRE” connection)
(Tools > Status of
Driver
Connections)
OS #E#: (g | Az o HERIZI | 162 WAy “2
- ) | BAORES AR BPIRAS
(71 163)” 1
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ik
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2% 28 F1 Process
Historian KRS

X

B I AR B AR I L R

(1)« DB A
FIRAS” (Status of
the connected
servers) %40,

X8
WESERSS FHER AT BEZfER
£ 08 % /i b | SURMEIMSE o, | EdREAT, B | DI TN G R
BoRPTE OS ik | S W T : iy XU B 4t PCS 7; OS if2i%

#1) (Process Control

System PCS 7; OS

Process Control)

B X e B AR R X

AN e X

ot WIS LR S5 28 Ak T i AR DRSSy “IEH” .

AN —EHZ ERSHHIIRS A MR RS

ARG HRBERAS T AR A o

gigech —HHZE GRS HIRSS A bR EiR”

B (R R REIRAS TR AR A o

(TG ElbR o OS % LR EhFIFR b ik

F£“CCEmergencyWatchRTServer.exe”

o 2 i AR NN EATAT IR S5 A 0 -

SRR | EREE

(KR bR

i B3

TIRBE TR RS

TUAIRA e A L R T B o
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8.18.4.9 ERTIARE

Bk

X aAIUR PC L) iz, EERRIEIRARBE RS IIARIENE L. TTRIRE
RE T EA T FEIME A ENRRE . Jvit, wEE R A TURREER.

o {1 0S %/ b, KR irfss OS 20 b B TUAR M 55 &0 AR TUAR IR 55 4 RIRES

o RS EIRE L EIRTE OS udsrds L.

Objects) W LA K+
> Rz
> £E “HRAFEA
(Insert control) X}
HEH >

HEFEPCS 7 TURIRES
#EH(PCS 7
Redundancy State
Control)

FRER HHIE R WHRT R BEER
JUAR OS Aff | ML ML f£ WIinCC i H e | ARESHELELR, 1§
> A & OS R4 ASHEIH . | 2 FIAA TN G R
R 0% AN — A R4 PCS 7; #fEuk)
o FUAL K gmigse. “xfg” | (Process Control
o DL (Object) 4R >“Bk Sysz‘.em PCS 7; Operator
o Fihh \”(Default) i& i > | Station)
o i 7E “FBEXT 4" (Smart

EWETE S IR OS REHIIRE

USRI G AR, SREROR A2 B X R TR OS RS A HIURIRES -
A RICRAMIRE Bon R EARE 2, W ZH 0 (I REEh R4t PCS 7; 4Ed TARuk)

(Process Control System PCS 7; Maintenance Station).
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8.18.4.10 OS fR&-#BH R ERAE CRED)
R
T Rk B TR] FE0 OS MRS 4IRS B ndE L) miiH . mJfEH—4 BCE M4 &R 4%
B Z A EEATESS (FUn CP 1623) 1F fysijif /] [F] 25 r e N A .
TEHAR EAHS LN A E G, i g i FEE R N SUIRE:
o MZ&IERL A 1 - @TimeSyncDevice1State
o [MZEIERL A 2 - @TimeSyncDevice2State
HREE HAER AR HEER
OS &4 | IRSEER OS [P ILF2 i [H ARABFE, BHSI
A EsE CIK | e Active master o TR FIEHA A | WINCC {5 ARGINTEL:
&) e Standby master A i
® Slave
® Deactivated
8.18.5 BATCH ¥5H)i2
8.18.5.1 BATCH AR 23RS 12 FPRAS B
¥R
FHRAE B HAEE PR R EEZER
R MRS 2% BATCH JIR 45 854+ 1 BATCH jazhtly | i APREESR 4T | SIMATIC BATCH HI7E
ARy | R F BATCH JaahthiE | 2855 B

W53 BATCH & 35 B BATCH BahthiARRF

A LLEIEAE BATCH % /i L1247 BATCH J& Sl Wi e ok AT e 4t A2 7 Be & RS
b2 BATCH k55 as. fE/RshPRREF sy, AT — D& s no A
B M IENE, DASKELH . JEFAE e a . RSP RRE R IR 5 R A IR

SHIAE BATCH %/ i PR
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BATCH B 3hthAREFRIRESRS

ZAF5HF SIMATIC BATCH RS 278 . FTRAFIE 7T REFPRES .

e X
B3 TRERFT . KiEHR BATCH IiH . KN BATCH IiiH, SIMATIC BATCH IEfE
4% BATCH #dfs . 80 Chnsk BATCH %, {HIRSS %M AR AR E 3.
[2) SIMATIC BATCH ¥ %4 (Ready). BATCH i H Skt i3l
5 HHPRES . IEE R AR (Processing).
& HEPIRAS . HE& N “1847” IRZS (Running Prepared).
i SIMATIC BATCH IF7E BATCH 3tisk BATCH 8 T {E36 &% 1247 (Running).
BATCH Ti H & n# 5 zh, H BATCH Runtime /530
55 SIMATIC BATCH 1E7E BATCH # jufi 13247 (Listening). BATCH I H S in#Jf A
5, H BATCH Runtime & )53/
5 HAPRAS . #E& L “Wi0r” IRF (Listening Prepared).
5] HEPIRAS, IEEVI# N BATCH Fuk (Switch up). CIRZSM Listening ¥)4: 5 Running.
i HEPIRAS, IEZEYIH Sl BATCH 4 Hk Switch down. CRZ&SM Running Y4 Ay
Listening.
55 SIMATIC BATCH 4 (Fault).
UL
filtn, 78 BATCH 4528 7L & V4 ila], Processing. Switch up, Running Prepared,
Switch down, Listening Prepared 120 & IR 2 I 1
8.18.5.2 B RERREE R
B TR AT SRR S AN, I T BT R BT A P H ARSI TS .
PR EESE G, UehE T RER.
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e

HEMERSE

=340 SystemOrder

“ORBE " IRZS

SO e AL A AR P B DA Horp — RIS
o HLKI

o LB

o CLEIE

o ik

o CLKAN

o LU

o R

=& @ SystemOrder

W IR

TR M S R
PN

By o

Emﬁ:’} SystemOrder

COEET RS

TR B AN POy IR RS IR AR 7
B CORFHEER RS, g et - R B0E
AR IS S WIS o

B 3 @:- SystemOrder

AT T TS B E B AT SR BIRAS A5 2 P 7 O I
AlE. I EIRE, 2R E=MuREs

13 B2 2N N A j‘t‘

AR bl H R

BT R TR AR

P T S A A o BT B T AN
S (B

E ST A A TR

-
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8.18.6 Process Historian B4R

BIRRSHR

TR T Process Historian i 2 A BV IR ML DL AT 5542 oAl < AR IR A X -

75 Process Historian #/ERA | Ui
:; SEF)| 1E “53)” BAEIRAS R, Process Historian
. SEHEHEAT RS . T OS RS #sEk

Information Server £ if) £ # .

ad ActiveRecovery 7r“ActiveRecovery” #/EIRE T,
Process Historian iRk H OS %2+ 114k
P, TR IARSEE R AT A 2R s A B
IR SHERAEIRA Y “TEBT .

::# JA %) ActiveRecovery HERERZS 2 5h“ActiveRecovery” .

::g {% 1k ActiveRecovery R IR A 4 1 “ActiveRecovery” , H.

N“ActiveRecovery” Fl “JEz5h” 2 [6]
[HPIRES o

X TR R U 0 52 21 B ] 1) 4E AT 55
Process Historian B A “Z28H 7 #A4EIR
Ao YEPESS AT EFE Fr B A i A 1 1K
=

RGEIEEIRE TR T BLRS . TikiE
&5 1]

r

j B

filan, H R A Rk B AR = R
Process Historian flg 55 #s4b T “8ig” #HfE
KA.

HEIHEVEIRA R, Process Historian 45 2%
ARERYIE] “BHRH” o AEEREAE.
AT EHL Y 7] A7 E -

'\j ZE

“%)E‘)EHEP” 7\% “Ez\j]” *[] “%‘@ﬁﬁ” E‘]*I‘Eﬂ){jﬁ
N

BN o

ad FEiR

MR B R B S
SIMATIC Process HistorianServer Ji 4% ¥t
TFERRT, /74 “HR7 BAERS.
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Process Historian #/ERA | ¥iBH

RBE 1E“RBOE” BAEIRE AR E R, /it
BRVEIRAR, A% Process Historian PC i
17 5 M 4 TAE B E S PC.

3
A do

rr

bj KA GEBNT M CRBEE” AR .
::j JE B CRBE” RN CIEBN” R RNRAS .
3 cE BAR CET . BRI EARED . BB
ol WEL RT3k B Ie N ARR
7] .
4
ALl A 55 K2 B RR A PR EESR BN Process Historian $2 4L R 74
o B
o KM
o JFIHKE
8.18.7 Route Control 5112 ¥t

8.18.7.1 Route Control ik %28 &= FPIRA EbR

W2
%/} SIMATIC Route Control, Route Control I} 55 #54F 55 £ d PR S B bR 8 R U AR
HRME R HYE R WWRAR ELEER
TORMRS 2510 | IRt RS 2R HPIR | W FAVIREEbR, | H %704 Route Control
WA AER: PUE R E S IZRS | RE#H=IEE, BT
B | = smiE SRS RS BT | M (SIMATIC Route
St ERE | B Control) .
0 %R 2310
e
PR
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8.18.8 SIMATIC 35 #i2 M7
8.18.8.1 SIMATIC Manager
WA

7E “TF44”(Start) SiHL 1) Siemens SIMATIC 725 H':  SIMATIC Manager

iR
HRAER HYER WHZTR EZER
ZWREF POREE: BIbrfERiR(E | PLC > Bl E STEP 7 {AE&H: 1),
RABEIRE . (Diagnostics/ FHA: HEFL W

Setting) > B2 W | FEEZH
(Hardware (Hardware
Diagnostics) diagnostics and
WRIE, HEHER troubleshooting)
(Module HXAEE, &%

Information) > B | “BiHfEE (1T 175)”
(Update): F5 % HB> o

BEE2ER: R

PRHUE S I A 4 B A 5% | 388 CPU 8L CP: | STEP 7 II7EL #5150,
T BB (45 8 PLC > /5 R TN L
(Module information) | Fli i i
(Hardware

diagnostics and
troubleshooting)
HXER, iIs%
“RIHUE R (T 175)7
%Bﬁo

N

|
~

B TR RTEIZ T | i #E CPU B CP:
(RUN. STOP) . PLC > iz 82

X EF 5 CPU #47E4: | (Module information)
pUEEE7

™
I
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MHRER G R WHAR EZER
I () oA/ I i%#% CPU: PLC>1 | STEP 71E4#:E), *
Wr/i% B (Diagnostics/ | [ “ B4 N X 15 &
Setting) > BB | HZ/4ZFEH 1 CPU
(Set Time of Day) > | i} 41"(CPU Clocks
B 8(Set Time | with Time Zone
of Day) Setting and Summer/
Winter Time) 2 “{#
FHI P D) 58" (Using
the Clock Functions)
PROFIBUS I |e® &ZBufff TR RA: PLC | STEP 74638,
)l P o HRMIE S5i2Wi4k |>PROFIBUS 5 mi2 | Ml “ffi 2 b 4k 28
U Wi BMMBECE A | o R
(PROFIBUS Node | (Topology display
Diagnostics, using diagnostics
Monitor/Modify repeaters)
Node)
AT 25 Mvenr | @ 7odh CRFR. AR, | #Bh(Help) > 5F | STEP 7#E4:#58), *
iE AT (About) > 75 B DY
(B ssmek | ® AF CAFR BAR.  | (Display) 24 SIMATIC #f4”
R | ) (Installed SIMATIC
B A o [EFFEH software)
e DLL (STEP 7 DLL.
Windows DLL)
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8.18.8.2

WA

174

HRE R A B L BEZER
BB ZR: 0% SIMATIC | “HRE > AR #& T | SIMATIC PDM fE4;
e PA L PDM. ] RE"(View > B > AW 2 A
o FFit& o EFfitE Lixitis |Process Device FEB %
e HART &% #EIREHIE R Plant View) Bkr: .. > R
RV T AL s 1A
e tbESE s 4y 4 4T | #77(...> Device icons
FExf 5 (Open in the process device
Object). plant view)
PCS 7 BAFHIE | EH A #Bh (Help) > xF | _SIMATIC PCS 7
ELSS BRI A (About) > EU_ = BRHHIE =
LM A il &
(Display). __SIMATIC PCS 7
“p= @ (Products) ¥ | CHS__ = Willifi & i
S &
HW Config

76 “IFiR"(Start) 2 H#.[1) Siemens SIMATIC f£/7#': SIMATIC Manager. 7E#JEALEH,
B “SIMATIC 35”(SIMATIC Station), #RJE7EEFFIFR B XE “HEfE"(Hardware) .
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¥R
HRER HAF R W7 EZER
ATAELL VT R4 | EIRRTE RSB | %G (Station) > FEZRIT | i@id <F5> #RIH R, Mt
ff: EATRER, FF (Open Online) ZEPRUGRISE 25 .
(= RGiizWD
o ] o/ wE %5 (Station) > ZELRHT | STEP 714, T/ “H
F (Open Online) A I X B ) CPU-xxx i #h”
¥ F CPU: PLC > % | (CPU-xxx clocks with time
B 48 (Set Time of |zonesetting),  “E A /b
Day) it 1)”(Daylight-saving/
standard time) A “{#i Ff i g
I1fE”(Using the clock
functions)
BE R iR A & | kiR PLC > | HINER, AI&% “HHus
I i BfE B (Module B (T 175)” #h53.
BRmfE R information)

EZHRER, &% STEP 7HE&HB.
o TELALIE TS W K b
o BRHEALIE T fE S IR
e ifis¢ STOP (CPU) JFA AL 12
o TEFFS TR MR 2 T
o IBATHRLARIE AT AR

8.18.8.3 BRER

R PR AR B

1. 7E SIMATIC Manager HiEidiE a4 H4PLE (Component View) > FLE (View) > 7
£% (Online), 1 FHPGHEE S .

2. fHEER A2 “PLC > Wi/ & > BE#F2 W1~ (PLC > Diagnostics/Settings > Hardware

Diagnostics), i%# SIMATIC .

W R, i “BHYE E (Module Information)”
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T RRBRES

CPU iz ¥t

176

. PR,

A WO N =

. #T7F HW Config.
. RS A4 35 (Station) > FEZRITH (Open Online).

f£ CPU LiHATY RIZWR &

EEEZEESY

STEP 7 #8h “iZW. 42 W FIt 2~

. PSR A4 PLC > BE B (Module Information).

HRER HHER WHAX HZER
R e M TR B EdE . | “H " (General) i | CASM OB
A~ TR ) L
o KW
o oS
o [Aff
o JRA
o KA
o LA HGRE
B IX d | 8t CPU EIERIR, £ | “iZWigex” R A2 b gz v X o )
AR % | SR PITe AEE  SA 1 g (Diagnostic Buffer) ¥ | FAF 14 S pri F4F
Fri AT | . 2% FORESAFENS
AMfe 2 R T2 7 R
DP M52 W | Frik DP Mtz iidls | “DP M2 Wi (DP | e DP My
(54 EN 50170) Slave Diagnostics) ¥ | i [l
%
Hir &4t MHTEE BAT/N R | BT RS (Time
A RmhE SR (A | System) #52%
ELED)

YT,
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HMRER HHER WHAX HZER
PEREHE i (CPU/FM) AR |« MR Re £
H X s ATAT F B (Performance Data)
PR
o2 - FE Y LA
CPU & 75 & $4T H
JIRE P A R 255K
B Gan i FE A 1) RN
PEREHE BONERTEBEI DReIEE | TR E e PR
M A B S AR
P AT AR . AT | B,
i ¥ OB, SFB
1 SFC HI513R .
DP M5 KIS Bt
HRER WG R WH X BHZER
B TR s 858G . | “F " (General) ik | DA CHE A
A~ TR L
o KW
o oS
o [Aff
o JRA
o RE
o LA HGRE
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PRI A b f67~x PROFIBUS Fuk | “fiHfE 5" (Module STEP 7L B, +
BB L | RGRES B Information) %% HE il STRRR e G 22N ¥ 1k
i o R [z 12 Wr”(Hardware
o HEhrfi T4 diagnostics and
(DP1. DP2. DP3. |troubleshooting)
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%> T RAGBLSHH | Ty R a %L
#"(SIMATIC PDM > Wy (SIMATIC; Bus
Device > Extended Link; Extended
fieldbus diagnostics fieldbus diagnostics
data) in PROFIBUS PA)
Bt Im2 Wi

BANY (Ffhnr= )

BANY £ —#3:T Microsoft Windows ) T E, FHF*f PCS7 LLKK. PROFINET
PROFIBUS M Z5iE4T SCR 2wt . 1271, kA5 4.

IR %5 SCHEFTIZ I (V9.0 SP1)
Y5 F-Mt, 10/2017, ASE39222703-AB




PCS 7 FH)

AR A T DU R, RT AR R it

8.18 ZHr 1 A

BErFa N REfEEE “TFIR"(Start) KRR
R
BANYnet UK 2% 121 TR | “F2FF > BANYnet’(Programs > ).
BANY PROFIBUS |PROFIBUS M&ffizlir | “F2F > BANY PROFIBUS’(Programs
TH >).
BANY PNIO PROFINET M1zl | “F2/F > BANY PNIO”(Programs > ).
TH

B3R
e Tid it BANY PROFIBUS k/4r# PROFIBUS ] PC 470l PROFIBUS M 4% & fic
2 (CP 5512).
o WUREFN AT S LML) R, W PC A A LK M M 44T i 2% -
BANYnet
TEHIH T4 BANYnet 12 Wr DL /A 9 2% i 356 4 «
FHRAE B HARBE WRAAR BE2ER
ROGH HARSEPRAASZ L. B | £ “Ja3h"(Start) & O, | fELAE)
b, ARSI il “ T E A (Plant
Manager) %41
MERSN UGk fEke (B¥E PCS7) ity | £ “Jash"(Start) WO H, | fELHEE)
LA =53 L “ BT (Bus
Analysis) %41
ISES AN AT Rk g i “ 251 (Bus TELH B
Analysis) X i HE H1 152
W H

R4 S REAIZ I (V9.0 SP1)
45T, 10/2017, ASE39222703-AB

181



PCS 7 1)

8.18 ZHr 1 A

BANY PROFIBUS

TFHIH T4 BANY PROFIBUS £t PROFIBUS 2% [ ik 4

HHRER HHER PWAFR BFZER
RO H AR AT S BR 2 AS 2Z A] 1 l:l:?& 7E “Jazh(Start) & A, | FEL T
B NE . FEuh/ M A g “ T E A (Plant
AR AR Manager) %40
TRy ZH I
SR, AEHER N | RERMEIE. MR (B 1E “Jazh"(Start) & O, | fELLTEEN
9.6 Kbps £/ 12 Mbps |PCS7) . il #tA/=n4r. | @it “ 844" (Bus
MR, A REE. TR | Analysis) #4]
r
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CPU £WrZzphIX, 102
BEHY, 102

D

DiagMonitor, 151
DOS & M/t 27 4F, 99
DP Mufi, 152, 175
2, 175
KA, 152
DP Mz, 177

R4 S REAIZ B (V9.0 SP1)
#e15F1, 10/2017, ASE39222703-AB

E

ESM, 180
KA, 180

F

FMS %4z, 156, 157
Foundation Fieldbus [11iZ ¥, 129

H

HART %%, 172

HW Config, 124, 174
CPU f1i£ 7, 124
FEHE R, 174
W, 174

IM, 49, 51
[i] 14 56387, 49, 51

M
MBSA, 158

N
NetPro, 152

O

0S, 162
JHIE 12 K, 162
OS fli%5#%, 166
TR 2T, 166
i [] 3= 3 71 €11, 167
OS A4 #% BB [|] J2 0k F £, 167
OS & - 21k, 105
#fE25 12, 105
OSM, 180
IRAS, 180

191



#9/

P

PA %%, 172
PC DiagMonitor, 152
PC H % H, 116
£ (Diagnostics), 116
PC i, 149
PC 411}, 81, 117
T &2, 81
L1, 117
PCS 7 OS #i#&, 30
%4, 30
PCS 7 WFt N2 Wik, 183
PDM - #% £, 178
Process Historian
BRAEIRES, 171
PROFIBUS, 127, 152, 156, 157, 180
48T, 180
%4, 156, 157
WS, 181
P21, 127
PROFIBUS PA HJi2H7, 128
PROFINET, 126, 180
547, 180
WA, 181
iZWr, 126

R

R1 U4
WiE, 65
Route Control ¥4 #]i2 W, 133

S

SIMATIC BATCH, 31, 34
A A EE, 31
IR A 7, 34
SIMATIC Management Console, 77
SIMATIC Manager
HART # %%, 172
PA %%, 172
PROFIBUS _A#fz, 172
SR, 172
e, 172
WH, 172
RYEER, 172
YFATIE, 172
BATHEEL, 172
SIMATIC PDM (P hnf> , 178

192

SIMATIC Route Control, 36
20 I H £ dfE, 36
A HAAEIRE, 36
SIMATIC Shell, 159

W

WinCC, 161, 162
WinCC“ £ 4t {5 5.”(System Info) ifiiE, 161
IHIEZH, 162

WinCC #1197 2R, 93

Windows 5 B F1 2 s, 142

Windows & 4% 4 EHE, 156

%

#4y, 22, 23, 25, 27, 29, 30, 31, 32, 33, 36, 38
AS 2%, 22
BATCH Ti H, 31
PCS 7 ES, 23, 25
PCS 7 OS i, 30
SIMATIC Route Control, 36
SIMATIC Route Control {5 H ¥4, 36
AR BRI SR A, 28

Bz, 32

A& B A Hp R AR I A 4 i B, 37
ZIiH, 25

5, 33

WA BR ARy 50, 37
T H #¥, 23, 25
WG AR i PC 3, 38
H e X HAE, 29
H & X IhfE, 29
H & L, 27
%4y AS %5, 22
w27
& H e ERAE, 29
Ay H ' L IhEE, 29
Hn HE L, 27
B AR, 22, 23, 25, 27, 30, 31, 36
AS &%, 22
PCS 7 OS, 30
SIMATIC BATCH, 31
SIMATIC Route Control, 36
ZIiH, 25
TAEIm, 23, 25
TH R e, 27
H & L, 27

MR SZRERTZ I (V9.0 SP1)
e T, 10/2017, ASE39222703-AB



#9/

te
ELB T H A A, 39

#
BAE RS, 41
BT PR RRCAS B 45 SRR, 41

W
W CP Wi fl4 it 1hRE, 156, 157

ﬁ

A EE GSD 314, 61

£l

g, 32
A, 32
A, 162

&2

TH#EIT IR, 144
1At R

T, 44
frfit 1A, 161

&

&1t 99
a5 B, 99

a1

HHRALE, 177

17

FTEDHLAT ENFEL, 151
FTEPHLAN % £, 144

R4 S REAIZ B (V9.0 SP1)
Y45 T, 10/2017, ASE39222703-AB

Z

T

SIMATIC BATCH, 32

A SLUSCAR IR SOAR, 28
FHIFAMAE R, 32
FA

SIMATIC BATCH, 32
SN, 32

*
SEREIOIT AL, 144

i
TSR, 168

TE
SERT ST HES, 161

*
LR, 102
CPU 2I¥rZz X, 102

%

ZIiH, 25
8%, 25
WE, 25

% H P #4E, 163
RAS, 163

Vi
Vi 2], 145

2

R, 143

I3HT
b=, 183

193



#9/

A, 145
¥, 145
& LB, 145
5, 168
fit
R HEA SFeUE, 41
RIS AT BRI T CP 28RS, 153 BT RGURAS, 41
iy ]
N fi] 4
BREAR L, 162 T, 44
[ 4 i A
E fisE, 48
[ 14 5635, 49, 51, 55
B, 41, 49, 51, 54, 63 CP 341, 55
CP 443-x, 54 IM, 49, 51
CPU #1E R4, 44 2R, 49, 51
IM F [E a8 e PAR M, 49, 51
IM157, 48
[El 1, 44 4
ﬁﬁ%?As e, 172
W 41 £ PROFIBUS L, 172
ééﬂa@ﬁ%%% 48 ks, EHAIR A - SCRY$E RS, 185
%37 SIMATIC S7 CPU, 43 mig%’ ;8 6
S 1, 44 JumEH,
T P
TS, 23, 25 W5 85, 154
Sy HEEIE, 23, 25
TH, 116, 117, 123, 124, 126, 127, 130, 134 s
%t PROFINET [, 126
T2 CPU, 124 EER AR A, 144, 147

FIFLI OS i, 130
FIF-1 PC 4L4E, 117
H Tz PROFIBUS, 127 =]
FIFLIR PC FI P R, 116 y
FIT0 i 51, 134 I, 23, 25, 34

T, 13 ZIH, 25
A HARI 2 :
%fﬂuﬁ@mbwnw 77, FTP RS #%, 35
T PAKRM D) 2
v Jivk, SQL kSs#, 35
AN, 154, 155 77, HE 35
N I‘-Tﬁé ’ ’
Tk PR 2k, 167 fitAE =, 34
WiH, 23
3t
JETE, 145 if
X5 2%, 145

ARSI S, 167

IR %5 SCHEFTIZ I (V9.0 SP1)
194 Y45 F-Mt, 10/2017, ASE39222703-AB



#9/

S

WK, 25, 33
#%4, 33
ZIiH, 25
TiH, 25

PRI A1 1 S ds, 37

=

B/

R RHEMER, 90

=

AARE

HEME, 85

HARIE (Basic terms), 92

B M (Message concept), 92

o

s
AYUUAR R, 65

it
MRS, 144
FH, 144

B

WAL, 159

ok

T AL
TAEBPLRK, 154

=

B O, 49, 51
[ £ 5 3, 49, 51

JR
JE I, 167

R4 S REAIZ B (V9.0 SP1)
Y45 T, 10/2017, ASE39222703-AB

JE, 27
%4y, 27

P

#2130, 162, 178
| SIMATIC PDM, 178
2 AS-OS ##, 130
HEPRE, 152, 163
EMRS 2% L, 163
1% sk, 163

2%
e 2S, 154

iy
AT, 147
A RINTE, 147
ipconfig, 147
netstat, 147
ping, 147

B

Fid, 81, 149, 174, 175, 177

K, 149

HE& L WiEE, 81

B4, 175

W gk g IR A, 177

IRAS, 174,175
P 14, 81

AT 12 I, 81
FEHE R, 172

N

BN, 29
AHEEAE, 29
PR KA, 29
& AR, 29
T H ThiE, 29

195



#9/

JUAIRAZ I, 166

A, 166

H

R R4,
Hir &%, 175 %

WA, 63

it 7, 63
HeA 7=, 34

RS, 34 &

B A, 101
B B 178
SILAZ R e
Ja s MRARE 1%%/5(%”: ‘7r18
REFFS, 168 BARE AL, 159
' VL PC i, 148

W, 148
IR % H PG/PC #:11, 149
E W, 149
KB 2%, 144, 145 B U7 AR, 162
= 145
IRBH2S AN A2, 145
IR EEe A, 161 i
INFE], 134, 149, 172, 174
% a5, 149
W, 134
WA AT FHYE - WBh MR i, 15 i E] A5, 167
i El{E B, 161
#
WIEE, 78 1
TUAHEID, 78 {5 F OS Web &3t 47 72 H A3k 7 5%, 106
15 e 33l HEAT 52 B2 7, 112
£ _
(E45 12 b 1 B AR, 167, 171 2
BATCH fiR4%%, 167 N
Route Control iz %5 %%, 171 1 7€ 4 HT [ A, 48
Ju H
TU4, 166 HUEER, 144
OS %528 Hrf | E vk fA 1, 167 HRE], 161

OS R4 #3112, 166
L4 OS #414%, 166

TN, 78 ﬁ
WURHSAE, 78 ]
WIEE, 78 R, 38

TUAIRAS, 165 M R HERR, 38

%% S HEFFIIZ BT (V9.0 SP1)
196 45T, 10/2017, ASE39222703-AB



#9/

#

¥, 33
MK, 33
o454y, 17, 30, 31, 36, 38
PCS 7 0S, 30
SIMATIC BATCH, 31
SIMATIC Route Control, 36
&, 17
{5 FH LA A, 38

W

1 H
BANYnet, 181
HW Config, 174
NCM S7 PROFIBUS, 156, 157
NCM S7 TkLIRM, 153
NetPro, 152
PROFIBUS, 181
PROFINET, 181
SIMATIC Manager, 172
SIMATIC PDM, 178
WinCC J#IE 2 ¥, 162

WinCC* £ 4i 15 2. (System Info) i#i, 161

T2 4k 21 PROFIBUS 217, 177
THEHLE EE, 144
EE R, 175
UREhEE . SCFRATCAE LS, 145
TUAIRAS, 165
TUAIRA T, 166
WAAIRA AL, 159
% B PC ik, 148
W E PG/PC #11, 149
ARG H - AMH A4, 147
F P& 2%, 162
VEA A A, 149
##/H NCM S7 PROFIBUS, 156, 157
WH NCM S7 TolkLUKM, 153
W HIRBhEE . SO RASCE L, 145
W, 43
T FE 25, 43

&

KIE+R, 143
EIEIREFE 7, 143
KIE 1 E, 144

R4 S REAIZ B (V9.0 SP1)
Y45 T, 10/2017, ASE39222703-AB

iz

%%, 144
it SRR PC, 144
MG IERL A A PC =, 144

4%
Yo, 81

3

Ak, 30, 145
%t PCS 7 OS #df, 30
HE, 145

&

A4, 147,172

AHH PRI, 147

RYEER, 172
RGMAGERE, 144
RATUR

BOE AR 10 1 R1, 65
ARG, 180

B

iR, 135
fEPE R 2 1, 135
BRI, 178

TR

WiH, 23, 25
Y, 23
WK, 25

HE, 91
b, 91
HEMHARA, 92, 93
MERSY s
HEAARE, 85
MBS (Message concept), 92
FAARIE (Basic terms), 92
TH R X i, 95

197



#9/

W ESRIEFIZHAS, 89
HIEI, 92
TEARS R, 92
EH B AR, 92
HEFIK, 92
TH R, 92
7£ WinCC 1, 92

4 2. & 4i(Message system), 87

RS, 95
TH B WOESE, 180

=]

55, 101

K k)R A, 101

iz
PEEHE, 175

3

3R, 81
2, 81

UK Wi TheEFIZi it ThRg, 154, 155

B

FeH ., 96

i

fififk, 41,135, 172
T, 41
BIoRIZ W, 135
2, 172

TS, 149
& PC 3, 149

T4, 144

198

it

Fr, 145
P& T 162

J&

JEIA, 99
CP i, 99
CPU %, 99
/0 #iHL i, 99
PC ik, 99

I

22T, 106

&

B

JZAT s, 172

i3
TR R, 44

b

s G4, 149
WA, 149

\S

IZ{S»FI_

TN, 154

2%, 154

ZWIhRE I T CP B AYFIZ (T, 156, 157
2R gk, 177

e BHUIRES, 177

©

R

R, 92, 152, 163, 167, 168, 171, 180, 183
DP M, 152
OS AR5 %% B 8] = 34 £ £, 167
OSM/ESM, 180
% H P #AE, 163
TUA> BATCH iR %5 %%, 167

IR %5 SCHEFTIZ I (V9.0 SP1)
Y45 F-Mt, 10/2017, ASE39222703-AB



#9/

T1.4> Route Control IR %#%, 171

M, 92
#

o A, 81
2

B, 177
BT, 180
22|

A - MRV, 174
A, 123, 148
W, 123

R4S FE A2 I (V9.0 SP1)

Y15 FAH, 10/2017, ASE39222703-AB 199



#9/

%% S HEFFIIZ I (V9.0 SP1)
200 45T, 10/2017, ASE39222703-AB



	服务支持和诊断 (V9.0 SP1)
	法律资讯 - 警告提示系统
	目录
	1 安全性信息
	2 前言
	3 确保可用性
	3.1 简介
	3.2 数据备份
	3.2.1 数据备份选项
	3.2.2 系统 ID
	3.2.3 备份 ES 项目数据
	3.2.3.1 如何备份 SIMATIC S7-400 站的参数设置
	3.2.3.2 如何将项目归档
	3.2.3.3 如何恢复项目
	3.2.3.4 如何归档并恢复多项目
	3.2.3.5 如何将自定义库归档
	3.2.3.6 如何导出操作员文本和显示文本
	3.2.3.7 如何备份自定义功能和操作

	3.2.4 备份 OS 项目数据
	3.2.4.1 备份组态数据

	3.2.5 备份批生产数据
	3.2.5.1 备份组态数据
	3.2.5.2 如何进行备份
	3.2.5.3 如何从备份恢复数据
	3.2.5.4 如何将批生产归档

	3.2.6 备份 SIMATIC Route Control 数据
	3.2.6.1 备份组态数据
	3.2.6.2 如何备份 SIMATIC Route Control 的项目数据
	3.2.6.3 如何从备份恢复数据

	3.2.7 创建映像
	3.2.7.1 通过生成映像文件来备份数据

	3.2.8 比较项目版本
	3.2.8.1 使用 VXM 比较项目版本


	3.3 硬件更新
	3.3.1 更新硬件
	3.3.2 如何在硬件更改后进行调整
	3.3.3 更新 CPU
	3.3.3.1 如何实现 CPU 410-5H（自 V8.0 起）的固件更新
	3.3.3.2 如何为 CPU 执行固件更新（自 V5.0 起）
	3.3.3.3 如何为 H-CPU 执行固件更新（自 V4.5 起）

	3.3.4 更新接口模块
	3.3.4.1 更新接口模块 (IM, Interface Module)
	3.3.4.2 如何完成 IO 设备中的接口模块 (IM) 固件更新
	3.3.4.3 如何完成 DP 从站中接口模块 (IM) 的固件更新

	3.3.5 更新 CP xxx
	3.3.5.1 更新通信处理器 (CP)
	3.3.5.2 如何实现 CP 341 的固件更新
	3.3.5.3 如何实现 CP 443-1 的固件更新
	3.3.5.4 如何完成 CP 443-5 Extended 的固件更新

	3.3.6 处理 GSD 文件
	3.3.6.1 处理 GSD 文件


	3.4 软件更新
	3.4.1 更新软件

	3.5 许可证和许可证密钥
	3.5.1 安装和更新许可证密钥
	3.5.2 升级 CPU 410-5H 的系统扩展卡
	3.5.2.1 基本步骤
	3.5.2.2 订购 CPU 410-5H 的升级
	3.5.2.3 如何准备升级系统扩展卡
	3.5.2.4 如何发送激活文件
	3.5.2.5 如何执行系统扩展卡升级
	3.5.2.6 升级冗余组态的自动化系统
	3.5.2.7 升级 CPU 包含不同 PO 数量的冗余组态的自动化系统
	3.5.2.8 激活专家模式

	3.5.3 通过更换System Expansion Card升级 CPU 410-5H 的过程对象

	3.6 确定清单数据以及安装软件
	3.7 更新运行系统中的 PCS 7 OS

	4 附加支持
	5 组态诊断条件
	5.1 诊断的要求

	6 SIMATIC PCS 7 的消息概念
	6.1 维护系统 - 消息概念
	6.2 PCS 7 消息系统
	6.3 消息来源
	6.4 如何确定消息来源。
	6.5 解析消息
	6.5.1 简介
	6.5.2 消息列表和归档中的消息类型
	6.5.3 消息的目标组
	6.5.4 过程模式中的消息列表
	6.5.5 消息缓冲区溢出
	6.5.6 消息优先级
	6.5.7 影响消息


	7 故障 - 应执行哪些操作？
	7.1 发生故障时的措施
	7.2 为专业人员支持做准备
	7.2.1 编译故障原因的相关信息
	7.2.2 工厂文档
	7.2.3 如何读取 CPU 诊断缓冲区
	7.2.4 CPU 故障 - 准备诊断
	7.2.5 如何备份 PCS 7 OS 的诊断数据
	7.2.6 PCS 7 系统的远程诊断 (Remote diagnostics of a PCS 7 system)
	7.2.7 使用 OS Web 选件进行交互式操作员监控


	8 PCS 7 中的诊断
	8.1 PCS 7 子系统中的诊断选项
	8.2 使用维护站进行诊断（资产管理）
	8.3 PC 用户设置的诊断
	8.4 PC 组件的诊断
	8.5 网络连接的诊断
	8.6 组态期间的诊断
	8.7 CPU 的诊断
	8.8 模块的诊断
	8.9 PROFINET IO 的诊断
	8.10 PROFIBUS DP 诊断
	8.11 PROFIBUS PA 的诊断
	8.12 基金会现场总线的诊断
	8.13 OS 的诊断
	8.14 BATCH 站的诊断
	8.15 Route Control 站的诊断
	8.16 日时钟的诊断
	8.17 硬件显示的诊断
	8.18 诊断工具
	8.18.1 PCS 7 的诊断工具
	8.18.2 PC 的诊断
	8.18.2.1 Windows 系统信息
	8.18.2.2 管理操作系统
	8.18.2.3 驱动器、文件夹和文件的共享
	8.18.2.4 系统工具 - 本地用户和组
	8.18.2.5 命令行命令
	8.18.2.6 设置 PC 站
	8.18.2.7 设置 PG/PC 接口
	8.18.2.8 站组态编辑器
	8.18.2.9 打印机和打印作业
	8.18.2.10 PC DiagMonitor
	8.18.2.11 已安装的 SIMATIC 软件

	8.18.3 网络中的诊断
	8.18.3.1 NetPro
	8.18.3.2 NCM S7 工业以太网
	8.18.3.3 SCALANCE X-300/X-400“观察器功能”
	8.18.3.4 SCALANCE X“闭环检测”
	8.18.3.5 Windows“网络连接”(Network Connections) 对话框
	8.18.3.6 NCM S7
	8.18.3.7 拓扑编辑器 (PROFINET)
	8.18.3.8 MBSA

	8.18.4 操作员站的诊断
	8.18.4.1 设备状态监视
	8.18.4.2 Simatic Shell
	8.18.4.3 WinCC“系统信息”(System Info) 通道
	8.18.4.4 用户管理器
	8.18.4.5 WinCC 通道诊断
	8.18.4.6 多用户操作的状态
	8.18.4.7 连接状态
	8.18.4.8 区域总览
	8.18.4.9 显示冗余状态
	8.18.4.10 OS 服务器的时间主站角色（状态）

	8.18.5 BATCH 站的诊断
	8.18.5.1 BATCH 服务器任务栏中的状态图标
	8.18.5.2 订单文件夹处的状态显示

	8.18.6 Process Historian 的操作状态 
	8.18.7 Route Control 站的诊断
	8.18.7.1 Route Control 服务器任务栏中的状态图标

	8.18.8 SIMATIC 站的诊断
	8.18.8.1 SIMATIC Manager
	8.18.8.2 HW Config
	8.18.8.3 模块信息
	8.18.8.4 带诊断中继器的 PROFIBUS 诊断
	8.18.8.5 SIMATIC PDM

	8.18.9 附加诊断选项
	8.18.9.1 BANY（附加产品）
	8.18.9.2 PCS 7 的附加诊断选项
	8.18.9.3 SIMATIC PCS 7 Condition Monitoring Library



	9 故障、更换和返回
	9.1 故障、更换和返回 - 文档指南

	索引

